<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1West', [1, 1], 'div-gpt-ad-1463754101969-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_ATF_Cube', [300, 250], 'div-gpt-ad-1463754101969-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_BTF_cube', [300, 250], 'div-gpt-ad-1463754101969-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_int_CubeA', [300, 250], 'div-gpt-ad-1463754101969-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_Leader', [728, 90], 'div-gpt-ad-1463754101969-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Westbury_InnerPage_Leader', [728, 90], 'div-gpt-ad-1463754101969-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_728x90_pgal', [728, 90], 'div-gpt-ad-1463754101969-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>

<!-- /33457410/1x1West -->
<div id='div-gpt-ad-1463754101969-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-0'); });
</script>
</div>

    <title>A Community For All People | The Westbury Times</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://thewestburytimes.com/xmlrpc.php" />
    <meta property="og:image" content="http://thewestburytimes.com/wp-content/uploads/2016/10/GUIDE__Diversity-A.jpg" /><meta name="author" content="Betsy Abraham">
<link rel="alternate" type="application/rss+xml" title="The Westbury Times &raquo; Feed" href="http://thewestburytimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Westbury Times &raquo; Comments Feed" href="http://thewestburytimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Westbury Times &raquo; A Community For All People Comments Feed" href="http://thewestburytimes.com/2016/10/a-community-for-all-people/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/thewestburytimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simplemap-map-style-css'  href='http://thewestburytimes.com/wp-content/plugins/simplemap/inc/styles/light.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://thewestburytimes.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.6624' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-pro-css'  href='http://thewestburytimes.com/wp-content/plugins/events-manager-pro/includes/css/events-manager-pro.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://thewestburytimes.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://thewestburytimes.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://thewestburytimes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thewestburytimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thewestburytimes.com?simplemap-master-js=1&#038;smpid=8567&#038;ver=4.4.5'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?key&#038;v=3&#038;language=en&#038;region=US&#038;ver=4.4.5'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/thewestburytimes.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/thewestburytimes.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/thewestburytimes.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"http:\/\/thewestburytimes.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading...","cache":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.6624'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-content/plugins/events-manager-pro/includes/js/events-manager-pro.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=4.4.5'></script>
<link rel='https://api.w.org/' href='http://thewestburytimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thewestburytimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thewestburytimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Hearty Haitian Meal' href='http://thewestburytimes.com/2016/10/a-hearty-haitian-meal/' />
<meta name="generator" content="WordPress 4.4.5" />
<link rel="canonical" href="http://thewestburytimes.com/2016/10/a-community-for-all-people/" />
<link rel='shortlink' href='http://wp.me/p7tY3B-2eb' />
<link rel="alternate" type="application/json+oembed" href="http://thewestburytimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewestburytimes.com%2F2016%2F10%2Fa-community-for-all-people%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thewestburytimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewestburytimes.com%2F2016%2F10%2Fa-community-for-all-people%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

		<style type="text/css">
			.em-coupon-code { width:150px; }
			#em-coupon-loading { display:inline-block; width:16px; height: 16px; margin-left:4px; background:url(http://thewestburytimes.com/wp-content/plugins/events-manager-pro/includes/images/spinner.gif)}
			.em-coupon-message { display:inline-block; margin:5px 0px 0px 105px; text-indent:22px; }
			.em-coupon-success { color:green; background:url(http://thewestburytimes.com/wp-content/plugins/events-manager-pro/includes/images/success.png) 0px 0px no-repeat }
			.em-coupon-error { color:red; background:url(http://thewestburytimes.com/wp-content/plugins/events-manager-pro/includes/images/error.png) 0px 0px no-repeat }
			.em-cart-coupons-form .em-coupon-message{ margin:5px 0px 0px 0px; }
			#em-coupon-loading { margin-right:4px; }	
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://thewestburytimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://thewestburytimes.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Community For All People" />
<meta property="og:url" content="http://thewestburytimes.com/2016/10/a-community-for-all-people/" />
<meta property="og:description" content="There are many things that set the Village of Westbury apart, but one of its hallmarks is its diversity. People from all around the world call Westbury their home, and have found a place where thei…" />
<meta property="article:published_time" content="2016-10-14T15:55:48+00:00" />
<meta property="article:modified_time" content="2016-10-13T15:58:47+00:00" />
<meta property="og:site_name" content="The Westbury Times" />
<meta property="og:image" content="http://thewestburytimes.com/wp-content/uploads/2016/10/GUIDE__Diversity-A.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="555" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@WestburyTimes" />
<meta name="twitter:image" content="http://thewestburytimes.com/wp-content/uploads/2016/10/GUIDE__Diversity-A.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@WestburyTimes" />

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/thewestburytimes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.7";
var td_get_template_directory_uri="http:\/\/thewestburytimes.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-8', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-8567 single-format-standard a-community-for-all-people wpb-js-composer js-comp-ver-4.11 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-169"><a href="http://www.thewestburytimes.com">Home</a></li>
<li id="menu-item-4925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4925"><a href="http://thewestburytimes.com/category/westbury-news/">Westbury News</a></li>
<li id="menu-item-4926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4926"><a href="http://thewestburytimes.com/events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-4934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4934"><a href="http://thewestburytimes.com/events/">All Events</a></li>
</ul>
</li>
<li id="menu-item-4927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4927"><a href="http://thewestburytimes.com/category/fire-police/">Fire &#038; Police</a></li>
<li id="menu-item-4928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4928"><a href="http://thewestburytimes.com/category/school-news/">School News</a></li>
<li id="menu-item-7545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7545"><a href="http://thewestburytimes.com/category/sports/">Sports</a></li>
<li id="menu-item-6677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6677"><a href="http://thewestburytimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-6678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6678"><a href="http://thewestburytimes.com/category/lifestyle/arts/">Arts</a></li>
	<li id="menu-item-6679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6679"><a href="http://thewestburytimes.com/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-6690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6690"><a href="http://thewestburytimes.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-6722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6722"><a href="http://thewestburytimes.com/author/tliotti/">Village Justice Tom Liotti</a></li>
</ul>
</li>
<li id="menu-item-8060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8060"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li id="menu-item-8061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8061"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-8062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8062"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-8063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8063"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-8064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8064"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-8065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8065"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-8066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8066"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-8067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8067"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-8068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8068"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-8069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8069"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<div style="position:absolute; top:-9999px;">
<ul><li><a href="http://incontrigenova.it/bakeca-annunci-vicenza.html">bakeca annunci vicenza</a></li><li><a href="http://incontrigenova.it/incontri-bakeka-trieste.html">incontri bakeka trieste</a></li><li><a href="http://corriere-incontri.it/tutti-siti-di-annunci.html">donne incontri trapani</a></li><li><a href="http://corriere-incontri.it/meetic-incontri-it.html">chat gratis milano</a></li><li><a href="http://corriere-incontri.it/siti-chat-con-ragazze.html">trans cerca uomo a milano</a></li><li><a href="http://incontri-sexi.it/siti-matrimoniali-gratis.html">siti matrimoniali gratis</a></li><li><a href="http://incontri-sexi.it/donne-di-sassari.html">donne di sassari</a></li></ul></div><!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Friday, October 14, 2016</div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-6680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-6680"><a href="http://thewestburytimes.com/advertise/">Advertise</a></li>
<li id="menu-item-6681" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6681"><a href="http://antonnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-7740" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7740"><a href="http://thewestburytimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-7015" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7015"><a href="http://thewestburytimes.com/newspaper-in-education/">Newspaper In Education</a></li>
<li id="menu-item-6683" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6683"><a href="http://antonnews.com">Sister SItes</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/westburytimes" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/113786181928412992829" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/WestburyTimes" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a href="http://thewestburytimes.com/"><img src="http://thewestburytimes.com/wp-content/uploads/2016/04/Westbury_WebLogo-300x200.jpg" alt=""/></a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><!-- /33457410/West_Leader -->
<div id='div-gpt-ad-1463754101969-4' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-4'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
                <a href="http://thewestburytimes.com/"><img src="http://thewestburytimes.com/wp-content/uploads/2016/04/Westbury_WebLogo-300x200.jpg" alt=""/></a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-169"><a href="http://www.thewestburytimes.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-4925"><a href="http://thewestburytimes.com/category/westbury-news/">Westbury News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4926"><a href="http://thewestburytimes.com/events">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4934"><a href="http://thewestburytimes.com/events/">All Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4927"><a href="http://thewestburytimes.com/category/fire-police/">Fire &#038; Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4928"><a href="http://thewestburytimes.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7545"><a href="http://thewestburytimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6677"><a href="http://thewestburytimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6678"><a href="http://thewestburytimes.com/category/lifestyle/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6679"><a href="http://thewestburytimes.com/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6690"><a href="http://thewestburytimes.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6722"><a href="http://thewestburytimes.com/author/tliotti/">Village Justice Tom Liotti</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8060"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8061"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8062"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8063"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8064"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8065"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8066"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8067"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8068"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8069"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://thewestburytimes.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://thewestburytimes.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Westbury News" class="entry-crumb" itemprop="url" href="http://thewestburytimes.com/category/westbury-news/"><span itemprop="title">Westbury News</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Westbury Carle Place Guide" class="entry-crumb" itemprop="url" href="http://thewestburytimes.com/category/westbury-news/westbury-carle-place-guide/"><span itemprop="title">Westbury Carle Place Guide</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "A Community For All People"><meta itemprop="url" content = "http://thewestburytimes.com/2016/10/a-community-for-all-people/">A Community For All People</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-8567" class="post-8567 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-westbury-carle-place-guide category-westbury-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://thewestburytimes.com/category/westbury-news/">Westbury News</a></li><li class="entry-category"><a  href="http://thewestburytimes.com/category/westbury-news/westbury-carle-place-guide/">Westbury Carle Place Guide</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">A Community For All People</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://thewestburytimes.com/author/babraham/">Betsy Abraham</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-14T11:55:48+00:00" >October 14, 2016</time></div>                    <div class="td-post-comments"><a href="http://thewestburytimes.com/2016/10/a-community-for-all-people/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-8567">3</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthewestburytimes.com%2F2016%2F10%2Fa-community-for-all-people%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=A+Community+For+All+People&url=http%3A%2F%2Fthewestburytimes.com%2F2016%2F10%2Fa-community-for-all-people%2F&via=The+Westbury+Times"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://thewestburytimes.com/2016/10/a-community-for-all-people/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://thewestburytimes.com/2016/10/a-community-for-all-people/&amp;media=http://thewestburytimes.com/wp-content/uploads/2016/10/GUIDE__Diversity-A.jpg&description=A+Community+For+All+People" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=A+Community+For+All+People - http%3A%2F%2Fthewestburytimes.com%2F2016%2F10%2Fa-community-for-all-people%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top "><!-- /33457410/Westbury_InnerPage_Leader -->
<div id='div-gpt-ad-1463754101969-5' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-5'); });
</script>
</div></div><figure id="attachment_8568" style="width: 300px" class="wp-caption alignright"><a href="http://thewestburytimes.com/wp-content/uploads/2016/10/GUIDE__Diversity-A.jpg" rel="attachment wp-att-8568"><img class="size-medium wp-image-8568" src="http://thewestburytimes.com/wp-content/uploads/2016/10/GUIDE__Diversity-A-300x208.jpg" alt="Dancers perform during the recent Hispanic Heritage Month celebration in Westbury." width="300" height="208" srcset="http://thewestburytimes.com/wp-content/uploads/2016/10/GUIDE__Diversity-A-300x208.jpg 300w, http://thewestburytimes.com/wp-content/uploads/2016/10/GUIDE__Diversity-A-768x533.jpg 768w, http://thewestburytimes.com/wp-content/uploads/2016/10/GUIDE__Diversity-A-696x483.jpg 696w, http://thewestburytimes.com/wp-content/uploads/2016/10/GUIDE__Diversity-A-605x420.jpg 605w, http://thewestburytimes.com/wp-content/uploads/2016/10/GUIDE__Diversity-A.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Dancers perform during the recent Hispanic Heritage Month celebration in Westbury.</figcaption></figure>
<p>There are many things that set the Village of Westbury apart, but one of its hallmarks is its diversity. People from all around the world call Westbury their home, and have found a place where their culture is not only accepted, but celebrated.</p>
<p>The village’s diversity dates back to its founding by Quakers, who had an inclusive, accepting mindset, acting as some of the country’s earliest abolitionists.</p>
<p>That worldview was upheld in Westbury for centuries, and is still a trademark of the community, which is home to people from all ethnic backgrounds. African Americans and Germans settled in Westbury after the American Revolution, and the building of the Long Island Rail Road brought an influx of Italian, Irish and Polish immigrants. In the 1960s, many Caribbean and Latin American families also began to make their homes in the area.</p>
<p>As of April 2010, the US Census Bureau notes that black or African American people make up almost 22 percent of the Village of Westbury’s population, with Asians making up 6 percent and Hispanic or Latino residents making up 27 percent. As of 2010-14, almost 35 percent of the population were not U.S. citizens or U.S. nationals at birth.</p>
<p>The community has embraced its diversity and allowed it to make the village stronger and more interesting.</p>
<p>“It adds to the richness of the community,” said Village of Westbury Mayor Peter Cavallaro. “Every group that’s here brings something to the table. Everyone seems to be getting along and wants the same kind of community. It’s very diverse, but very coherent.”</p>
<figure id="attachment_8569" style="width: 300px" class="wp-caption alignleft"><a href="http://thewestburytimes.com/wp-content/uploads/2016/10/GUIDE__Diversity-C.jpg" rel="attachment wp-att-8569"><img class="size-medium wp-image-8569" src="http://thewestburytimes.com/wp-content/uploads/2016/10/GUIDE__Diversity-C-300x225.jpg" alt="Members of the Maria SS. Dell’Assunta Society" width="300" height="225" srcset="http://thewestburytimes.com/wp-content/uploads/2016/10/GUIDE__Diversity-C-300x225.jpg 300w, http://thewestburytimes.com/wp-content/uploads/2016/10/GUIDE__Diversity-C-768x576.jpg 768w, http://thewestburytimes.com/wp-content/uploads/2016/10/GUIDE__Diversity-C-80x60.jpg 80w, http://thewestburytimes.com/wp-content/uploads/2016/10/GUIDE__Diversity-C-696x522.jpg 696w, http://thewestburytimes.com/wp-content/uploads/2016/10/GUIDE__Diversity-C-560x420.jpg 560w, http://thewestburytimes.com/wp-content/uploads/2016/10/GUIDE__Diversity-C.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Members of the Maria SS. Dell’Assunta Society</figcaption></figure>
<p>Among the groups helping to bridge the gap between government and the people is the village’s Latino Advisory Council. Pedro Quintanilla, a member of the council, said because a majority of the Hispanic community are immigrants who don’t come with a tradition of participating in local government, the council helps open up an important channel of communication.</p>
<p>“It helps demonstrate that the village as a government does look after and care for and highlight the contributions of Hispanics,” Quintanilla said. “I think the biggest benefit is helping the village open up channels of communication and being a conduit and inviting people to participate in the civic life of the village.”</p>
<p>The council recently partnered with the village to organize a Hispanic Heritage Month Celebration, which drew more than 250 people to the parking lot of St. Brigid/Our Lady of Hope School to enjoy cultural activities, crafts and food.</p>
<p>For many of the village’s Italian residents, who may be second, third or fourth generation immigrants, being a part of organizations such as the Maria SS. Dell’Assunta Society of Westbury, Sons of Italy Donatello Lodge, Comunita Italiana, Padre Pio Society and the Durazzano Society, among others, help keep them in touch with their roots.</p>
<p>Visitors to Post Avenue can see the benefits of the village’s diversity first-hand, as they have myriad ethnic businesses and restaurants to choose from, including fare from Italy, Mexico, Turkey, Puerto Rico and the Philippines.</p>
<p>In addition to people from all ethnic backgrounds, the village is also welcome to those of all religions. The village houses Long Island’s biggest mosque, as well as several churches, which often will partner together to offer community services and outreach programs.</p>
<figure id="attachment_8570" style="width: 300px" class="wp-caption alignright"><a href="http://thewestburytimes.com/wp-content/uploads/2016/10/GUIDE__Diversity_B.jpg" rel="attachment wp-att-8570"><img class="size-medium wp-image-8570" src="http://thewestburytimes.com/wp-content/uploads/2016/10/GUIDE__Diversity_B-300x198.jpg" alt="Members of different Italian societies gather for an Italian Night dinner dance. " width="300" height="198" srcset="http://thewestburytimes.com/wp-content/uploads/2016/10/GUIDE__Diversity_B-300x198.jpg 300w, http://thewestburytimes.com/wp-content/uploads/2016/10/GUIDE__Diversity_B-768x506.jpg 768w, http://thewestburytimes.com/wp-content/uploads/2016/10/GUIDE__Diversity_B-696x458.jpg 696w, http://thewestburytimes.com/wp-content/uploads/2016/10/GUIDE__Diversity_B-638x420.jpg 638w, http://thewestburytimes.com/wp-content/uploads/2016/10/GUIDE__Diversity_B.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Members of different Italian societies gather for an Italian Night dinner dance.</figcaption></figure>
<p>“All the ethnic and religious groups are working together to make this village a very welcome place for all,” said Habeeb U. Ahmed, president-elect of the Islamic Center of Long Island (ICLI). “Our strength comes from different ethnic and religious groups.”</p>
<p>To best meet the needs of the community, St. Brigid’s Church offers mass in English, Spanish, Italian and Creole. Tony Stanganelli, pastor of St. Brigid’s Church, said one of his first encounters with Westbury’s religious community was at a food drive the ICLI had conducted for the church’s food pantry.</p>
<p>“The community of Westbury works hard to break down all divisions, racial, cultural, economic and yes, even religious,” Stanganelli said. “I am proud to be part of a community that is so united by our desire to bring to all people a sense of their value, worth and dignity as children of God.”</p>
<p>Providing a home for people of all religious, economic and ethnic backgrounds has allowed the village to set itself apart as a microcosm of the world. As it has done since its founding, the Village of Westbury has continued to embrace and celebrate the differences of its residents, a mentality that has helped shape it into the rich, interesting community it is today.</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><div style="text-align:center;"><a href="http://antonnews.com/subscribe" target="_blank"><img src="http://thewestburytimes.com/wp-content/uploads/2016/06/Westbury-Web-Subscriber-Box-1.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthewestburytimes.com%2F2016%2F10%2Fa-community-for-all-people%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=A+Community+For+All+People&url=http%3A%2F%2Fthewestburytimes.com%2F2016%2F10%2Fa-community-for-all-people%2F&via=The+Westbury+Times"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://thewestburytimes.com/2016/10/a-community-for-all-people/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://thewestburytimes.com/2016/10/a-community-for-all-people/&amp;media=http://thewestburytimes.com/wp-content/uploads/2016/10/GUIDE__Diversity-A.jpg&description=A+Community+For+All+People" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=A+Community+For+All+People - http%3A%2F%2Fthewestburytimes.com%2F2016%2F10%2Fa-community-for-all-people%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://thewestburytimes.com/2016/10/a-community-for-all-people/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thewestburytimes.com/2016/10/a-community-for-all-people/" data-text="A Community For All People" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://thewestburytimes.com/2016/10/a-hearty-haitian-meal/">A Hearty Haitian Meal</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://thewestburytimes.com/author/babraham/">Betsy Abraham</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Betsy Abraham"></span><meta itemprop="datePublished" content="2016-10-14T11:55:48+00:00"><meta itemprop="dateModified" content="2016-10-13T11:58:47+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://thewestburytimes.com/2016/10/a-community-for-all-people/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thewestburytimes.com/wp-content/uploads/2016/04/Westbury_WebLogo-300x200.jpg"></span><meta itemprop="name" content="The Westbury Times"></span><meta itemprop="headline " content="A Community For All People"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thewestburytimes.com/wp-content/uploads/2016/10/GUIDE__Diversity-A.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="555"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_580111871be6d = new tdBlock();
block_td_uid_1_580111871be6d.id = "td_uid_1_580111871be6d";
block_td_uid_1_580111871be6d.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_580111871be6d_rand","td_column_number":3,"live_filter_cur_post_id":8567,"live_filter_cur_post_author":"12"}';
block_td_uid_1_580111871be6d.td_column_number = "3";
block_td_uid_1_580111871be6d.block_type = "td_block_related_posts";
block_td_uid_1_580111871be6d.post_count = "3";
block_td_uid_1_580111871be6d.found_posts = "942";
block_td_uid_1_580111871be6d.header_color = "";
block_td_uid_1_580111871be6d.ajax_pagination_infinite_stop = "";
block_td_uid_1_580111871be6d.max_num_pages = "314";
tdBlocksArray.push(block_td_uid_1_580111871be6d);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_580111871be6d_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5801118722250" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_580111871be6d" href="#">RELATED ARTICLES</a><a id="td_uid_3_58011187222cf" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_580111871be6d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_580111871be6d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thewestburytimes.com/2016/10/a-hearty-haitian-meal/" rel="bookmark" title="A Hearty Haitian Meal"><img width="218" height="150" class="entry-thumb" src="http://thewestburytimes.com/wp-content/uploads/2016/10/Cookup__A-e1476131887745-218x150.jpg" alt="" title="A Hearty Haitian Meal"/></a></div>                <a href="http://thewestburytimes.com/category/columns/" class="td-post-category">Columns</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thewestburytimes.com/2016/10/a-hearty-haitian-meal/" rel="bookmark" title="A Hearty Haitian Meal">A Hearty Haitian Meal</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thewestburytimes.com/2016/10/strong-showing-by-girls-tennis/" rel="bookmark" title="Strong Showing By Girls Tennis"><img width="218" height="150" class="entry-thumb" src="http://thewestburytimes.com/wp-content/uploads/2016/10/Tennis___A-218x150.jpg" alt="" title="Strong Showing By Girls Tennis"/></a></div>                <a href="http://thewestburytimes.com/category/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thewestburytimes.com/2016/10/strong-showing-by-girls-tennis/" rel="bookmark" title="Strong Showing By Girls Tennis">Strong Showing By Girls Tennis</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thewestburytimes.com/2016/10/no-slowing-down/" rel="bookmark" title="No Slowing Down"><img width="218" height="150" class="entry-thumb" src="http://thewestburytimes.com/wp-content/uploads/2016/10/GUIDE__Village-A-218x150.jpg" alt="" title="No Slowing Down"/></a></div>                <a href="http://thewestburytimes.com/category/westbury-news/westbury-carle-place-guide/" class="td-post-category">Westbury Carle Place Guide</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thewestburytimes.com/2016/10/no-slowing-down/" rel="bookmark" title="No Slowing Down">No Slowing Down</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_580111871be6d" data-td_block_id="td_uid_1_580111871be6d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_580111871be6d" data-td_block_id="td_uid_1_580111871be6d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            		
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/10/a-community-for-all-people/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=110576727&#038;postid=8567&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.1.1&#038;sig=4aa6c5b811bb31f34d1ad4da14b5abde1e1a08e1#parent=http%3A%2F%2Fthewestburytimes.com%2F2016%2F10%2Fa-community-for-all-people%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_1 "><!-- /33457410/West_ATF_Cube -->
<div id='div-gpt-ad-1463754101969-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-1'); });
</script>
</div></div><aside class="widget widget_em_calendar"><div class="block-title"><span>Calendar</span></div><div id="em-calendar-122" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/2016/10/a-community-for-all-people/?ajaxCalendar=1&#038;mo=9&#038;yr=2016" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Oct 2016</td>
			<td><a class="em-calnav em-calnav-next" href="/2016/10/a-community-for-all-people/?ajaxCalendar=1&#038;mo=11&#038;yr=2016" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										26									</td>
								<td class="eventless-pre">
										27									</td>
								<td class="eventful-pre">
										<a href="http://thewestburytimes.com/events/fire-safety-prevention/" title="Fire Safety Prevention">28</a>
									</td>
								<td class="eventless-pre">
										29									</td>
								<td class="eventless-pre">
										30									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/new-cassel-farmers-market-2016-10-01/" title="New Cassel Farmers’ Market">1</a>
									</td>
								<td class="eventless">
										2									</td>
				</tr><tr>				<td class="eventless">
										3									</td>
								<td class="eventless">
										4									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/2016-10-05/" title="Author Event: Kristi Yamaguchi, Book Discussion: What the Dead Know by Laura Lippman, Cozy Story Time">5</a>
									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/village-meeting-24/" title="Village Meeting">6</a>
									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/2016-10-07/" title="Carle Place Homecoming Game, Movie: Mother’s Day">7</a>
									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/2016-10-08/" title="Meet the Local Authors, New Cassel Farmers’ Market, New Cassel Farmers’ Market">8</a>
									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/hide-tide-reggae-calypso-soca-fall-explosion/" title="Hide Tide: Reggae, Calypso &#038; Soca Fall Explosion">9</a>
									</td>
				</tr><tr>				<td class="eventless">
										10									</td>
								<td class="eventless">
										11									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/2016-10-12/" title="Cozy Story Time, Free Blood Pressure Screening, Paint Night">12</a>
									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/2016-10-13/" title="Board of Education Meeting, Free Health Screening, Whole Sum and Guests">13</a>
									</td>
								<td class="eventful-today">
										<a href="http://thewestburytimes.com/events/teens-crsh-2/" title="Teens: Cr@sh">14</a>
									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/2016-10-15/" title="BID Street Fair, Hamilton: The Musical Sing Along, New Cassel Farmers’ Market">15</a>
									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/historical-society-of-the-westbury-songs-america-voted-by/" title="Historical Society of the Westbury: Songs America Voted By">16</a>
									</td>
				</tr><tr>				<td class="eventful">
										<a href="http://thewestburytimes.com/events/voter-education-workshop/" title="Voter Education Workshop">17</a>
									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/black-and-white-masquerade-ball/" title="Black and White Masquerade Ball">18</a>
									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/2016-10-19/" title="Cozy Story Time, Tots Night Out">19</a>
									</td>
								<td class="eventless">
										20									</td>
								<td class="eventless">
										21									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/2016-10-22/" title="New Cassel Farmers’ Market, New Cassel Farmers’ Market">22</a>
									</td>
								<td class="eventless">
										23									</td>
				</tr><tr>				<td class="eventless">
										24									</td>
								<td class="eventless">
										25									</td>
								<td class="eventless">
										26									</td>
								<td class="eventless">
										27									</td>
								<td class="eventless">
										28									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/2016-10-29/" title="New Cassel Farmers’ Market, New Cassel Farmers’ Market">29</a>
									</td>
								<td class="eventless">
										30									</td>
				</tr><tr>				<td class="eventless">
										31									</td>
								<td class="eventless-post">
										1									</td>
								<td class="eventless-post">
										2									</td>
								<td class="eventless-post">
										3									</td>
								<td class="eventless-post">
										4									</td>
								<td class="eventful-post">
										<a href="http://thewestburytimes.com/events/2016-11-05/" title="New Cassel Farmers’ Market, New Cassel Farmers’ Market">5</a>
									</td>
								<td class="eventless-post">
										6									</td>
						</tr>
	</tbody>
</table></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_3 "><!-- /33457410/West_BTF_cube -->
<div id='div-gpt-ad-1463754101969-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-2'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_5 "><!-- /33457410/West_int_CubeA -->
<div id='div-gpt-ad-1463754101969-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-3'); });
</script>
</div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top "><!-- /33457410/West_728x90_pgal -->
<div id='div-gpt-ad-1463754101969-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-6'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://thewestburytimes.com/"><img src="http://thewestburytimes.com/wp-content/uploads/2016/04/Westbury_WebLogo-300x200.jpg" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 1907, <em>The Westbury Times</em> has faithfully served the areas of Westbury, Carle Place, Salisbury and Old Westbury as a source for local news and various community events, from board meetings, to local athletics and businesses.<div class="footer-email-wrap">Contact us: <a href="mailto:westbury@antonmediagroup.com">westbury@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/westburytimes" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/113786181928412992829" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/WestburyTimes" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2015 - All Rights Reserved                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.7 (rara)
        Deploy mode: deploy
        
        uid: 580111874d406
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 0px !important;
}
.sf-menu > li > a {
    font-weight: 500 !important;
}
.wp-caption-text, .wp-caption-dd {
    font-style: inherit !important;
}
.td-header-style-1 .td-header-sp-logo {
    height: 150px !important;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 150px !important;
}
.td-header-style-1 .td-header-sp-recs {
    margin: 55px 0 9px 0 !important;
}
</style>

<script type='text/javascript' src='http://thewestburytimes.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201641'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.7'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/comment-reply.min.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/wp-embed.min.js?ver=4.4.5'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[8567]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://thewestburytimes.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://thewestburytimes.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=110576727&postid=8567&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.1.1&sig=4aa6c5b811bb31f34d1ad4da14b5abde1e1a08e1#parent=http%3A%2F%2Fthewestburytimes.com%2F2016%2F10%2Fa-community-for-all-people%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=110576727&postid=8567&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.1.1&sig=4aa6c5b811bb31f34d1ad4da14b5abde1e1a08e1#parent=http%3A%2F%2Fthewestburytimes.com%2F2016%2F10%2Fa-community-for-all-people%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201641.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.1.1',blog:'110576727',post:'8567',tz:'-4',srv:'thewestburytimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '110576727', '8567' ]);
</script>

</body>
</html>