<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1West', [1, 1], 'div-gpt-ad-1463754101969-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_ATF_Cube', [300, 250], 'div-gpt-ad-1463754101969-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_BTF_cube', [300, 250], 'div-gpt-ad-1463754101969-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_int_CubeA', [300, 250], 'div-gpt-ad-1463754101969-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_Leader', [728, 90], 'div-gpt-ad-1463754101969-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Westbury_InnerPage_Leader', [728, 90], 'div-gpt-ad-1463754101969-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_728x90_pgal', [728, 90], 'div-gpt-ad-1463754101969-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>

<!-- /33457410/1x1West -->
<div id='div-gpt-ad-1463754101969-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-0'); });
</script>
</div>

    <title>Animal Magnetism | The Westbury Times</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://thewestburytimes.com/xmlrpc.php" />
    <meta property="og:image" content="http://thewestburytimes.com/wp-content/uploads/2017/01/elephant-1412307_640.jpg" /><meta name="author" content="Steve Mosco">
<link rel="icon" type="image/png" href="http://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-76x76.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-120x120.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-152x152.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-114x114.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-144x144.jpg"/><link rel="alternate" type="application/rss+xml" title="The Westbury Times &raquo; Feed" href="http://thewestburytimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Westbury Times &raquo; Comments Feed" href="http://thewestburytimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Westbury Times &raquo; Animal Magnetism Comments Feed" href="http://thewestburytimes.com/2017/01/animal-magnetism/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/thewestburytimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simplemap-map-style-css'  href='http://thewestburytimes.com/wp-content/plugins/simplemap/inc/styles/light.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://thewestburytimes.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.6624' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-pro-css'  href='http://thewestburytimes.com/wp-content/plugins/events-manager-pro/includes/css/events-manager-pro.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://thewestburytimes.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://thewestburytimes.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://thewestburytimes.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://thewestburytimes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thewestburytimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thewestburytimes.com?simplemap-master-js=1&#038;smpid=10099&#038;ver=4.4.5'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?key&#038;v=3&#038;language=en&#038;region=US&#038;ver=4.4.5'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/thewestburytimes.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/thewestburytimes.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/thewestburytimes.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"http:\/\/thewestburytimes.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading...","cache":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.6624'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-content/plugins/events-manager-pro/includes/js/events-manager-pro.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=4.4.5'></script>
<link rel='https://api.w.org/' href='http://thewestburytimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thewestburytimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thewestburytimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='From Long Island To D.C. And Beyond' href='http://thewestburytimes.com/2017/01/from-long-island-to-d-c-and-beyond/' />
<meta name="generator" content="WordPress 4.4.5" />
<link rel="canonical" href="http://thewestburytimes.com/2017/01/animal-magnetism/" />
<link rel='shortlink' href='http://wp.me/p7tY3B-2CT' />
<link rel="alternate" type="application/json+oembed" href="http://thewestburytimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewestburytimes.com%2F2017%2F01%2Fanimal-magnetism%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thewestburytimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewestburytimes.com%2F2017%2F01%2Fanimal-magnetism%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

		<style type="text/css">
			.em-coupon-code { width:150px; }
			#em-coupon-loading { display:inline-block; width:16px; height: 16px; margin-left:4px; background:url(http://thewestburytimes.com/wp-content/plugins/events-manager-pro/includes/images/spinner.gif)}
			.em-coupon-message { display:inline-block; margin:5px 0px 0px 105px; text-indent:22px; }
			.em-coupon-success { color:green; background:url(http://thewestburytimes.com/wp-content/plugins/events-manager-pro/includes/images/success.png) 0px 0px no-repeat }
			.em-coupon-error { color:red; background:url(http://thewestburytimes.com/wp-content/plugins/events-manager-pro/includes/images/error.png) 0px 0px no-repeat }
			.em-cart-coupons-form .em-coupon-message{ margin:5px 0px 0px 0px; }
			#em-coupon-loading { margin-right:4px; }	
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://thewestburytimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://thewestburytimes.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Animal Magnetism" />
<meta property="og:url" content="http://thewestburytimes.com/2017/01/animal-magnetism/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-01-27T22:28:45+00:00" />
<meta property="article:modified_time" content="2017-01-27T22:28:45+00:00" />
<meta property="og:site_name" content="The Westbury Times" />
<meta property="og:image" content="http://thewestburytimes.com/wp-content/uploads/2017/01/elephant-1412307_640.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="426" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@WestburyTimes" />
<meta name="twitter:image" content="http://thewestburytimes.com/wp-content/uploads/2017/01/elephant-1412307_640.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@WestburyTimes" />
<meta name="twitter:description" content="Post by @WestburyTimes." />

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/thewestburytimes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.7";
var td_get_template_directory_uri="http:\/\/thewestburytimes.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-8', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-10099 single-format-standard networkpost animal-magnetism wpb-js-composer js-comp-ver-4.11 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-169"><a href="http://www.thewestburytimes.com">Home</a></li>
<li id="menu-item-4925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4925"><a href="http://thewestburytimes.com/category/westbury-news/">Westbury News</a></li>
<li id="menu-item-4926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4926"><a href="http://thewestburytimes.com/events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-4934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4934"><a href="http://thewestburytimes.com/events/">All Events</a></li>
</ul>
</li>
<li id="menu-item-4927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4927"><a href="http://thewestburytimes.com/category/fire-police/">Fire &#038; Police</a></li>
<li id="menu-item-4928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4928"><a href="http://thewestburytimes.com/category/school-news/">School News</a></li>
<li id="menu-item-7545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7545"><a href="http://thewestburytimes.com/category/sports/">Sports</a></li>
<li id="menu-item-6677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6677"><a href="http://thewestburytimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-6678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6678"><a href="http://thewestburytimes.com/category/lifestyle/arts/">Arts</a></li>
	<li id="menu-item-6679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6679"><a href="http://thewestburytimes.com/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-6690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6690"><a href="http://thewestburytimes.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-6722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6722"><a href="http://thewestburytimes.com/author/tliotti/">Village Justice Tom Liotti</a></li>
</ul>
</li>
<li id="menu-item-8060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8060"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li id="menu-item-8061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8061"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-8062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8062"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-8063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8063"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-8064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8064"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-8065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8065"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-8066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8066"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-8067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8067"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-8068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8068"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-8069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8069"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<div style="position:absolute; top:-9999px;">
<ul><li><a href="http://incontricristiani.it/donne-incontri-gratis.html">annunci uomini single</a></li><li><a href="http://incontricristiani.it/annunci-ragazze-milano.html">annunci ragazze milano</a></li><li><a href="http://incontricristiani.it/donne-annunci-trapani.html">donne annunci trapani</a></li><li><a href="http://incontricristiani.it/bakeca-roma-incontri-donne.html">bakeca roma incontri donne</a></li><li><a href="http://incontricristiani.it/chat-per-tradimenti.html">chat per tradimenti</a></li><li><a href="http://incontricristiani.it/chat-con-donne-gratis-senza-registrazione.html">chat con donne gratis senza registrazione</a></li><li><a href="http://incontrigenova.it/chat-cerca-amici.html">chat cerca amici</a></li><li><a href="http://incontrigenova.it/amore-in-chat.html">amore in chat</a></li><li><a href="http://incontrigenova.it/donna-cerca-uomo-taranto.html">donna cerca uomo taranto</a></li><li><a href="http://incontrigenova.it/annunci-cuori-solitari.html">annunci cuori solitari</a></li><li><a href="http://corriere-incontri.it/chat-serie-gratis.html">chat serie gratis</a></li><li><a href="http://incontri-sexi.it/incontri-nelle-vicinanze.html">incontri nelle vicinanze</a></li><li><a href="http://incontri-sexi.it/incontri-per-adulti-viareggio.html">incontri per adulti viareggio</a></li></ul></div><!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Friday, January 27, 2017</div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-6680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-6680"><a href="http://thewestburytimes.com/advertise/">Advertise</a></li>
<li id="menu-item-6681" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6681"><a href="http://antonnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-7740" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7740"><a href="http://thewestburytimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-7015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7015"><a href="http://thewestburytimes.com/newspaper-in-education/">Newspaper In Education</a>
<ul class="sub-menu">
	<li id="menu-item-8747" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8747"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
<li id="menu-item-6683" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6683"><a href="http://antonnews.com">Sister SItes</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/westburytimes" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/113786181928412992829" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/WestburyTimes" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a href="http://thewestburytimes.com/">
        <img class="td-retina-data" data-retina="http://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-544x180-300x99.jpg" src="http://thewestburytimes.com/wp-content/uploads/2016/04/Westbury_WebLogo-300x200.jpg" alt="The Westbury Times" title="The Westbury Times"/>
    </a>
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><!-- /33457410/West_Leader -->
<div id='div-gpt-ad-1463754101969-4' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-4'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a href="http://thewestburytimes.com/">
			<img class="td-retina-data" data-retina="http://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-280x96.jpg" src="http://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-140x48.jpg" alt="The Westbury Times" title="The Westbury Times"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-169"><a href="http://www.thewestburytimes.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4925"><a href="http://thewestburytimes.com/category/westbury-news/">Westbury News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4926"><a href="http://thewestburytimes.com/events">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4934"><a href="http://thewestburytimes.com/events/">All Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4927"><a href="http://thewestburytimes.com/category/fire-police/">Fire &#038; Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4928"><a href="http://thewestburytimes.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7545"><a href="http://thewestburytimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6677"><a href="http://thewestburytimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6678"><a href="http://thewestburytimes.com/category/lifestyle/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6679"><a href="http://thewestburytimes.com/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6690"><a href="http://thewestburytimes.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6722"><a href="http://thewestburytimes.com/author/tliotti/">Village Justice Tom Liotti</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8060"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8061"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8062"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8063"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8064"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8065"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8066"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8067"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8068"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8069"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://thewestburytimes.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://thewestburytimes.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Opinion" class="entry-crumb" itemprop="url" href="http://thewestburytimes.com/category/opinion/"><span itemprop="title">Opinion</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Editorials" class="entry-crumb" itemprop="url" href="http://thewestburytimes.com/category/opinion/editorials/"><span itemprop="title">Editorials</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Animal Magnetism"><meta itemprop="url" content = "http://thewestburytimes.com/2017/01/animal-magnetism/">Animal Magnetism</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-10099" class="post-10099 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials category-opinion" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://thewestburytimes.com/category/opinion/">Opinion</a></li><li class="entry-category"><a  href="http://thewestburytimes.com/category/opinion/editorials/">Editorials</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Animal Magnetism</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://hicksvillenews.com/author/smosco/">Steve Mosco</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-27T17:28:45+00:00" >January 27, 2017</time></div>                    <div class="td-post-comments"><a href="http://thewestburytimes.com/2017/01/animal-magnetism/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-10099">4</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthewestburytimes.com%2F2017%2F01%2Fanimal-magnetism%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Animal+Magnetism&url=http%3A%2F%2Fthewestburytimes.com%2F2017%2F01%2Fanimal-magnetism%2F&via=The+Westbury+Times"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://thewestburytimes.com/2017/01/animal-magnetism/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://thewestburytimes.com/2017/01/animal-magnetism/&amp;media=http://thewestburytimes.com/wp-content/uploads/2017/01/elephant-1412307_640.jpg&description=Animal+Magnetism" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Animal+Magnetism - http%3A%2F%2Fthewestburytimes.com%2F2017%2F01%2Fanimal-magnetism%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top "><!-- /33457410/Westbury_InnerPage_Leader -->
<div id='div-gpt-ad-1463754101969-5' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-5'); });
</script>
</div></div><p><a href="http://hicksvillenews.com/wp-content/uploads/2017/01/elephant-1412307_640.jpg"><img class="alignright wp-image-4105" src="http://hicksvillenews.com/wp-content/uploads/2017/01/elephant-1412307_640-300x200.jpg" alt="elephant-1412307_640" width="400" height="266" /></a>The closing of Ringling Bros. and Barnum and Bailey’s circus this year heralds a victory for animal activists and really anyone who prefers not to see bears ride bicycles, lions and tigers taunted with a whip and elephants forced into unnatural balancing acts.</p>
<p>Advertised almost sarcastically as the “greatest show on earth,” the circus displayed exotic animals under a tent in a show that was the antithesis of any natural habitat. Truthfully, it should have been relegated to the history books alongside the brutal spectacle of the Roman Colosseum.</p>
<p>The use of animals for our entertainment is a tough subject to tackle. On one hand, you have the easily abhorred circus, but on the other hand we have zoos that try to mimic organic environments and movies that delude audiences into believing that the animal in question is completely safe from abuse.</p>
<p>However, two incidents within the past couple of weeks should make us reexamine any display of an animal that is not a responsibly filmed nature program. Footage recently emerged of an animal handler forcing a German Shepard to perform a stunt while filming the upcoming movie <em>A Dog’s Purpose</em>, while a clip has made the rounds on Facebook of skeletal sun bears begging for food in an Indonesian zoo.</p>
<p>It’s easy to write off the Indonesian zoo incident as one that would only happen in a foreign country. Maybe that’s true for sun bears, but in 2015 the Bronx Zoo came under fire for keeping elephants in cramped conditions, cold weather and solitary habitats. As for the incident in <em>A Dog’s Purpose</em>, while both the director and producer have called for a full investigation, we should not dupe ourselves into buying into the old troupe “No animals were harmed in the making of this motion picture.”</p>
<p>Perhaps it’s time to come to terms with the fact that we should stop using animals for entertainment—unless it involves a harmless fetch session or Internet video of a cat playing the piano.</p>

<div class="td-a-rec td-a-rec-id-content_bottom "><div style="text-align:center;"><a href="http://antonnews.com/subscribe" target="_blank"><img src="http://thewestburytimes.com/wp-content/uploads/2016/06/Westbury-Web-Subscriber-Box-1.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthewestburytimes.com%2F2017%2F01%2Fanimal-magnetism%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Animal+Magnetism&url=http%3A%2F%2Fthewestburytimes.com%2F2017%2F01%2Fanimal-magnetism%2F&via=The+Westbury+Times"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://thewestburytimes.com/2017/01/animal-magnetism/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://thewestburytimes.com/2017/01/animal-magnetism/&amp;media=http://thewestburytimes.com/wp-content/uploads/2017/01/elephant-1412307_640.jpg&description=Animal+Magnetism" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Animal+Magnetism - http%3A%2F%2Fthewestburytimes.com%2F2017%2F01%2Fanimal-magnetism%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://thewestburytimes.com/2017/01/animal-magnetism/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thewestburytimes.com/2017/01/animal-magnetism/" data-text="Animal Magnetism" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://thewestburytimes.com/2017/01/from-long-island-to-d-c-and-beyond/">From Long Island To D.C. And Beyond</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://hicksvillenews.com/author/smosco/"><img width="96" height="96" src="http://thewestburytimes.com/wp-content/uploads/2017/01/Steve-Mosco-150x150.jpg" class="avatar avatar-96 photo" alt="" srcset="http://thewestburytimes.com/wp-content/uploads/2017/01/Steve-Mosco-150x150.jpg 150w, http://thewestburytimes.com/wp-content/uploads/2017/01/Steve-Mosco-300x300.jpg 300w, http://thewestburytimes.com/wp-content/uploads/2017/01/Steve-Mosco-420x420.jpg 420w, http://thewestburytimes.com/wp-content/uploads/2017/01/Steve-Mosco.jpg 500w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://hicksvillenews.com/author/smosco/">Steve Mosco</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Steve Mosco"></span><meta itemprop="datePublished" content="2017-01-27T17:28:45+00:00"><meta itemprop="dateModified" content="2017-01-27T17:28:45+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://thewestburytimes.com/2017/01/animal-magnetism/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thewestburytimes.com/wp-content/uploads/2016/04/Westbury_WebLogo-300x200.jpg"></span><meta itemprop="name" content="The Westbury Times"></span><meta itemprop="headline " content="Animal Magnetism"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thewestburytimes.com/wp-content/uploads/2017/01/elephant-1412307_640.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="426"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_588bf8489e801 = new tdBlock();
block_td_uid_1_588bf8489e801.id = "td_uid_1_588bf8489e801";
block_td_uid_1_588bf8489e801.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_588bf8489e801_rand","td_column_number":3,"live_filter_cur_post_id":10099,"live_filter_cur_post_author":"36"}';
block_td_uid_1_588bf8489e801.td_column_number = "3";
block_td_uid_1_588bf8489e801.block_type = "td_block_related_posts";
block_td_uid_1_588bf8489e801.post_count = "3";
block_td_uid_1_588bf8489e801.found_posts = "156";
block_td_uid_1_588bf8489e801.header_color = "";
block_td_uid_1_588bf8489e801.ajax_pagination_infinite_stop = "";
block_td_uid_1_588bf8489e801.max_num_pages = "52";
tdBlocksArray.push(block_td_uid_1_588bf8489e801);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_588bf8489e801_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_588bf848a08b7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_588bf8489e801" href="#">RELATED ARTICLES</a><a id="td_uid_3_588bf848a0932" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_588bf8489e801" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_588bf8489e801 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thewestburytimes.com/2017/01/hilda-finger-was-witness-to-history/" rel="bookmark" title="Hilda Finger Was Witness To History "><img width="218" height="150" class="entry-thumb" src="http://thewestburytimes.com/wp-content/uploads/2017/01/Letter-to-the-Editor-Featured-Image-1-218x150.jpeg" alt="" title="Hilda Finger Was Witness To History "/></a></div>                <a href="http://thewestburytimes.com/category/opinion/" class="td-post-category">Opinion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thewestburytimes.com/2017/01/hilda-finger-was-witness-to-history/" rel="bookmark" title="Hilda Finger Was Witness To History ">Hilda Finger Was Witness To History </a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thewestburytimes.com/2017/01/a-note-from-the-publisher/" rel="bookmark" title="A Note From The Publisher"><img width="218" height="150" class="entry-thumb" src="http://thewestburytimes.com/wp-content/uploads/2017/01/fake-1909821_640-218x150.jpg" alt="" title="A Note From The Publisher"/></a></div>                <a href="http://thewestburytimes.com/category/opinion/editorials/" class="td-post-category">Editorials</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thewestburytimes.com/2017/01/a-note-from-the-publisher/" rel="bookmark" title="A Note From The Publisher">A Note From The Publisher</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thewestburytimes.com/2017/01/sitting-shiva-for-the-death-of-our-democracy/" rel="bookmark" title="Sitting Shiva For The Death Of Our Democracy"><img width="218" height="150" class="entry-thumb" src="http://thewestburytimes.com/wp-content/uploads/2017/01/Letter-to-the-Editor-Featured-Image-1-218x150.jpeg" alt="" title="Sitting Shiva For The Death Of Our Democracy"/></a></div>                <a href="http://thewestburytimes.com/category/opinion/letters-editor/" class="td-post-category">Letters to the Editor</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thewestburytimes.com/2017/01/sitting-shiva-for-the-death-of-our-democracy/" rel="bookmark" title="Sitting Shiva For The Death Of Our Democracy">Sitting Shiva For The Death Of Our Democracy</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_588bf8489e801" data-td_block_id="td_uid_1_588bf8489e801"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_588bf8489e801" data-td_block_id="td_uid_1_588bf8489e801"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            		
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/animal-magnetism/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=110576727&#038;postid=10099&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.1.1&#038;sig=4cd1d4ef0268fe3ccdaceb232f647de7672f1cf5#parent=http%3A%2F%2Fthewestburytimes.com%2F2017%2F01%2Fanimal-magnetism%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <script>var block_td_uid_4_588bf848a4583 = new tdBlock();
block_td_uid_4_588bf848a4583.id = "td_uid_4_588bf848a4583";
block_td_uid_4_588bf848a4583.atts = '{"custom_title":"Featured","custom_url":"http:\/\/thewestburytimes.com\/category\/featured","header_text_color":"#","header_color":"#","post_ids":"","category_id":"331","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"4","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_4_588bf848a4583_rand"}';
block_td_uid_4_588bf848a4583.td_column_number = "1";
block_td_uid_4_588bf848a4583.block_type = "td_block_7";
block_td_uid_4_588bf848a4583.post_count = "4";
block_td_uid_4_588bf848a4583.found_posts = "342";
block_td_uid_4_588bf848a4583.header_color = "#";
block_td_uid_4_588bf848a4583.ajax_pagination_infinite_stop = "";
block_td_uid_4_588bf848a4583.max_num_pages = "86";
tdBlocksArray.push(block_td_uid_4_588bf848a4583);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_4_588bf848a4583_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><a href="http://thewestburytimes.com/category/featured">Featured</a></h4><div id=td_uid_4_588bf848a4583 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thewestburytimes.com/2017/01/from-long-island-to-d-c-and-beyond/" rel="bookmark" title="From Long Island To D.C. And Beyond"><img width="100" height="70" class="entry-thumb" src="http://thewestburytimes.com/wp-content/uploads/2017/01/IMG_4808b-100x70.jpg" alt="" title="From Long Island To D.C. And Beyond"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thewestburytimes.com/2017/01/from-long-island-to-d-c-and-beyond/" rel="bookmark" title="From Long Island To D.C. And Beyond">From Long Island To D.C. And Beyond</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-26T06:16:03+00:00" >January 26, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td_module_no_thumb">

        
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thewestburytimes.com/2017/01/its-long-island-restaurant-week-in-westbury-and-carle-place/" rel="bookmark" title="It&#8217;s Long Island Restaurant Week In Westbury And Carle Place">It&#8217;s Long Island Restaurant Week In Westbury And Carle Place</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-25T18:16:15+00:00" >January 25, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thewestburytimes.com/2017/01/revolutionary-learning/" rel="bookmark" title="Revolutionary Learning"><img width="100" height="70" class="entry-thumb" src="http://thewestburytimes.com/wp-content/uploads/2017/01/Fusion___Z-100x70.jpg" alt="" title="Revolutionary Learning"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thewestburytimes.com/2017/01/revolutionary-learning/" rel="bookmark" title="Revolutionary Learning">Revolutionary Learning</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-25T13:10:27+00:00" >January 25, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thewestburytimes.com/2017/01/hempsteads-animal-shelter-continues-to-draw-flack/" rel="bookmark" title="Hempstead’s Animal Shelter Continues To Draw Flack"><img width="100" height="70" class="entry-thumb" src="http://thewestburytimes.com/wp-content/uploads/2017/01/TOH_Shelter_web-100x70.jpg" alt="" title="Hempstead’s Animal Shelter Continues To Draw Flack"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thewestburytimes.com/2017/01/hempsteads-animal-shelter-continues-to-draw-flack/" rel="bookmark" title="Hempstead’s Animal Shelter Continues To Draw Flack">Hempstead’s Animal Shelter Continues To Draw Flack</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-25T11:25:06+00:00" >January 25, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1 "><!-- /33457410/West_ATF_Cube -->
<div id='div-gpt-ad-1463754101969-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-1'); });
</script>
</div></div><aside class="widget widget_em_calendar"><div class="block-title"><span>Calendar</span></div><div id="em-calendar-196" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/2017/01/animal-magnetism/?ajaxCalendar=1&#038;mo=12&#038;yr=2016" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Jan 2017</td>
			<td><a class="em-calnav em-calnav-next" href="/2017/01/animal-magnetism/?ajaxCalendar=1&#038;mo=2&#038;yr=2017" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventful-pre">
										<a href="http://thewestburytimes.com/events/2016-12-26/" title="One-On-One Tech Help, One-on-One Tech Help">26</a>
									</td>
								<td class="eventful-pre">
										<a href="http://thewestburytimes.com/events/2016-12-27/" title="One-On-One Tech Help, One-on-One Tech Help, Weekly Drop-In Story Time">27</a>
									</td>
								<td class="eventful-pre">
										<a href="http://thewestburytimes.com/events/2016-12-28/" title="One-On-One Tech Help, One-on-One Tech Help">28</a>
									</td>
								<td class="eventful-pre">
										<a href="http://thewestburytimes.com/events/2016-12-29/" title="One-On-One Tech Help, One-on-One Tech Help">29</a>
									</td>
								<td class="eventful-pre">
										<a href="http://thewestburytimes.com/events/2016-12-30/" title="Circle Time and Toy Center, One-On-One Tech Help, One-on-One Tech Help">30</a>
									</td>
								<td class="eventful-pre">
										<a href="http://thewestburytimes.com/events/2016-12-31/" title="One-On-One Tech Help, One-on-One Tech Help">31</a>
									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/2017-01-01/" title="One-On-One Tech Help, One-on-One Tech Help">1</a>
									</td>
				</tr><tr>				<td class="eventful">
										<a href="http://thewestburytimes.com/events/2017-01-02/" title="One-On-One Tech Help, One-on-One Tech Help">2</a>
									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/2017-01-03/" title="One-On-One Tech Help, One-on-One Tech Help, Weekly Drop-In Story Time">3</a>
									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/2017-01-04/" title="Beginner’s Computer Class For Parents: In Spanish, Book Discussion: The Engagements, One-On-One Tech Help">4</a>
									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/2017-01-05/" title="Community Crafters, One-On-One Tech Help, One-on-One Tech Help">5</a>
									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/2017-01-06/" title="Circle Time and Toy Center, Movie: Florence Foster Jenkins, One-On-One Tech Help">6</a>
									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/2017-01-07/" title="Clifford Children’s Storytime, E-Cycle Day, One-On-One Tech Help">7</a>
									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/2017-01-08/" title="One-On-One Tech Help, One-on-One Tech Help, Singles Dance Party">8</a>
									</td>
				</tr><tr>				<td class="eventful">
										<a href="http://thewestburytimes.com/events/2017-01-09/" title="One-On-One Tech Help, One-on-One Tech Help">9</a>
									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/2017-01-10/" title="One-On-One Tech Help, One-on-One Tech Help, Property Assessment Grievance Workshop">10</a>
									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/2017-01-11/" title="Beginner’s Computer Class For Parents: In Spanish, Free Blood Pressure Screening, Free Blood Pressure Screening">11</a>
									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/2017-01-12/" title="Carle Place BOE Meeting, Carle Place BOE Meeting, One-On-One Tech Help">12</a>
									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/2017-01-13/" title="Circle Time and Toy Center, Last Exit—Pearl Jam Tribute Band, Last Exit—Pearl Jam Tribute Band">13</a>
									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/2017-01-14/" title="AARP Smart Driver Class, AARP Smart Driver Class, Author Event">14</a>
									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/2017-01-15/" title="One-On-One Tech Help, One-on-One Tech Help, Rally To Save Health Care">15</a>
									</td>
				</tr><tr>				<td class="eventful">
										<a href="http://thewestburytimes.com/events/2017-01-16/" title="Dr. Martin Luther King Jr. Day, One-On-One Tech Help, One-on-One Tech Help">16</a>
									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/2017-01-17/" title="Blood Drive, BodySculpt, One-On-One Tech Help">17</a>
									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/2017-01-18/" title="Beginner’s Computer Class For Parents: In Spanish, Civic Association Meeting, Civic Association Meeting">18</a>
									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/2017-01-19/" title="One-On-One Tech Help, One-on-One Tech Help, Pajama Storytime">19</a>
									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/2017-01-20/" title="Circle Time and Toy Center, One-On-One Tech Help, One-on-One Tech Help">20</a>
									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/2017-01-21/" title="Movie: Secret Life of Pets, One-On-One Tech Help, One-on-One Tech Help">21</a>
									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/2017-01-22/" title="From “Carmen” to “Yankee Doodle”, One-On-One Tech Help, One-on-One Tech Help">22</a>
									</td>
				</tr><tr>				<td class="eventful">
										<a href="http://thewestburytimes.com/events/2017-01-23/" title="Cherry Lane Kindergarten Registration, Healthy and Balanced Cooking with Nana’s Café, One-On-One Tech Help">23</a>
									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/2017-01-24/" title="BodySculpt, Cherry Lane Kindergarten Registration, One-On-One Tech Help">24</a>
									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/2017-01-25/" title="Beginner’s Computer Class For Parents: In Spanish, Cherry Lane Kindergarten Registration, Downtown Revitalization Meeting">25</a>
									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/2017-01-26/" title="Carle Place BOE Meeting, Carle Place BOE Meeting, Cherry Lane Kindergarten Registration">26</a>
									</td>
								<td class="eventful-today">
										<a href="http://thewestburytimes.com/events/2017-01-27/" title="Cherry Lane Kindergarten Registration, Circle Time and Toy Center, Health Talks: Memory Disorders">27</a>
									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/2017-01-28/" title="Children’s Storytime, One-On-One Tech Help, One-on-One Tech Help">28</a>
									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/2017-01-29/" title="One-On-One Tech Help, One-on-One Tech Help">29</a>
									</td>
				</tr><tr>				<td class="eventful">
										<a href="http://thewestburytimes.com/events/2017-01-30/" title="One-On-One Tech Help, One-on-One Tech Help">30</a>
									</td>
								<td class="eventful">
										<a href="http://thewestburytimes.com/events/2017-01-31/" title="BodySculpt, One-On-One Tech Help, One-on-One Tech Help">31</a>
									</td>
								<td class="eventful-post">
										<a href="http://thewestburytimes.com/events/one-on-one-tech-help-2017-02-01/" title="One-On-One Tech Help">1</a>
									</td>
								<td class="eventful-post">
										<a href="http://thewestburytimes.com/events/2017-02-02/" title="Louis’ Singles Dance, One-On-One Tech Help, Steve Urban">2</a>
									</td>
								<td class="eventful-post">
										<a href="http://thewestburytimes.com/events/2017-02-03/" title="Circle Time and Toy Center, Disney Reads Day, Musical Performance Night">3</a>
									</td>
								<td class="eventful-post">
										<a href="http://thewestburytimes.com/events/2017-02-04/" title="Last Hope Flea Market and Jewelry Sale, One-On-One Tech Help">4</a>
									</td>
								<td class="eventful-post">
										<a href="http://thewestburytimes.com/events/one-on-one-tech-help-2017-02-05/" title="One-On-One Tech Help">5</a>
									</td>
						</tr>
	</tbody>
</table></div></aside><aside class="widget widget_text"><div class="block-title"><span>Westbury Area News</span></div>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6954_widget"></div><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6954/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_3 "><!-- /33457410/West_BTF_cube -->
<div id='div-gpt-ad-1463754101969-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-2'); });
</script>
</div></div><aside class="widget widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://antonnews.com/subscribe"><img src="http://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-Times-HV-line.jpg" class="aligncenter" width="287" height="805" /></a></div>
</aside><div class="td-a-rec td-a-rec-id-custom_ad_5 "><!-- /33457410/West_int_CubeA -->
<div id='div-gpt-ad-1463754101969-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-3'); });
</script>
</div></div><aside class="widget widget_text"><div class="block-title"><span>Long Island Area News</span></div>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6956_widget"></div><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6956/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><aside class="widget widget_rss"><div class="block-title"><span><a class="rsswidget" href="http://longislandweekly.com"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://thewestburytimes.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://longislandweekly.com/">Long Island Weekly</a></span></div><ul><li><a class='rsswidget' href='http://longislandweekly.com/liu-students-experience-pharmacy-practice-thailand/'>LIU Students Experience Pharmacy Practice In Thailand</a></li><li><a class='rsswidget' href='http://longislandweekly.com/saladino-plans-run-supervisor/'>Saladino Plans To Run For Supervisor</a></li><li><a class='rsswidget' href='http://longislandweekly.com/new-career-opportunities-early-childhood-education/'>New Career Opportunities In Early Childhood Education</a></li><li><a class='rsswidget' href='http://longislandweekly.com/coaching-exits-islanders-edition/'>Coaching Exits: Islanders Edition</a></li><li><a class='rsswidget' href='http://longislandweekly.com/nassau-countys-catholic-elementary-schools-open-house-schedules/'>Nassau County’s Catholic Elementary Schools And Open House Schedules</a></li></ul></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top "><!-- /33457410/West_728x90_pgal -->
<div id='div-gpt-ad-1463754101969-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-6'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://thewestburytimes.com/"><img src="http://thewestburytimes.com/wp-content/uploads/2016/11/Westbury_WebLogoGray-sm-300x200.jpg" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 1907, <em>The Westbury Times</em> has faithfully served the areas of Westbury, Carle Place, Salisbury and Old Westbury as a source for local news and various community events, from board meetings, to local athletics and businesses.<div class="footer-email-wrap">Contact us: <a href="mailto:westbury@antonmediagroup.com">westbury@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/westburytimes" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/113786181928412992829" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/WestburyTimes" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2015 - All Rights Reserved                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-2a846c7f93f259110ac66ce4856deba5">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.7 (rara)
        Deploy mode: deploy
        
        uid: 588bf84913660
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 0px !important;
}
.sf-menu > li > a {
    font-weight: 500 !important;
}
.wp-caption-text, .wp-caption-dd {
    font-style: inherit !important;
}
.td-header-style-1 .td-header-sp-logo {
    height: 150px !important;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 150px !important;
}
.td-header-style-1 .td-header-sp-recs {
    margin: 55px 0 9px 0 !important;
}
.widget_rss .block-title .rsswidget {
    padding: 7px 10px;
}
</style>

<script type='text/javascript' src='http://thewestburytimes.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.7'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/comment-reply.min.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/wp-embed.min.js?ver=4.4.5'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[10099]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://thewestburytimes.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://thewestburytimes.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=110576727&postid=10099&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.1.1&sig=4cd1d4ef0268fe3ccdaceb232f647de7672f1cf5#parent=http%3A%2F%2Fthewestburytimes.com%2F2017%2F01%2Fanimal-magnetism%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=110576727&postid=10099&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.1.1&sig=4cd1d4ef0268fe3ccdaceb232f647de7672f1cf5#parent=http%3A%2F%2Fthewestburytimes.com%2F2017%2F01%2Fanimal-magnetism%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.1.1',blog:'110576727',post:'10099',tz:'-5',srv:'thewestburytimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '110576727', '10099' ]);
</script>

</body>
</html>