<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Warmed By The Spirit Of Victory | The Westbury Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://thewestburytimes.com/xmlrpc.php" />
    <meta property="og:image" content="http://thewestburytimes.com/wp-content/uploads/2018/01/HempsteadInaugural_011017_A-web.jpg" /><link rel="icon" type="image/png" href="http://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-76x76.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-120x120.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-152x152.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-114x114.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-144x144.jpg"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Westbury Times &raquo; Feed" href="http://thewestburytimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Westbury Times &raquo; Comments Feed" href="http://thewestburytimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Westbury Times &raquo; Warmed By The Spirit Of Victory Comments Feed" href="http://thewestburytimes.com/2018/01/warmed-by-the-spirit-of-victory/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thewestburytimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='events-manager-css'  href='http://thewestburytimes.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-pro-css'  href='http://thewestburytimes.com/wp-content/plugins/events-manager-pro/includes/css/events-manager-pro.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://thewestburytimes.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://thewestburytimes.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://thewestburytimes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thewestburytimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/wp-a11y.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/thewestburytimes.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/thewestburytimes.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/thewestburytimes.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"http:\/\/thewestburytimes.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading...","cache":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.8'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-content/plugins/events-manager-pro/includes/js/events-manager-pro.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://thewestburytimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thewestburytimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thewestburytimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Letter: Looking Back, Moving Forward' href='http://thewestburytimes.com/2018/01/letter-looking-back-moving-forward/' />
<link rel="canonical" href="http://thewestburytimes.com/2018/01/warmed-by-the-spirit-of-victory/" />
<link rel='shortlink' href='https://wp.me/p7tY3B-302' />
<link rel="alternate" type="application/json+oembed" href="http://thewestburytimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewestburytimes.com%2F2018%2F01%2Fwarmed-by-the-spirit-of-victory%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thewestburytimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewestburytimes.com%2F2018%2F01%2Fwarmed-by-the-spirit-of-victory%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

		<style type="text/css">
			.em-coupon-code { width:150px; }
			#em-coupon-loading { display:inline-block; width:16px; height: 16px; margin-left:4px; background:url(http://thewestburytimes.com/wp-content/plugins/events-manager-pro/includes/images/spinner.gif)}
			.em-coupon-message { display:inline-block; margin:5px 0px 0px 105px; text-indent:22px; }
			.em-coupon-success { color:green; background:url(http://thewestburytimes.com/wp-content/plugins/events-manager-pro/includes/images/success.png) 0px 0px no-repeat }
			.em-coupon-error { color:red; background:url(http://thewestburytimes.com/wp-content/plugins/events-manager-pro/includes/images/error.png) 0px 0px no-repeat }
			.em-cart-coupons-form .em-coupon-message{ margin:5px 0px 0px 0px; }
			#em-coupon-loading { margin-right:4px; }	
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/thewestburytimes.com\/wp-admin\/","wpRestNonce":"3b8a3b9ce7","wpRestUrl":"http:\/\/thewestburytimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://thewestburytimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://thewestburytimes.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Warmed By The Spirit Of Victory" />
<meta property="og:url" content="http://thewestburytimes.com/2018/01/warmed-by-the-spirit-of-victory/" />
<meta property="og:description" content="Gillen, Cabana take oaths in Hempstead Women rule. In Nassau County, it’s more than a slogan these days. The county and two of its three towns are now led by women. A number of political heavyweigh…" />
<meta property="article:published_time" content="2018-01-12T17:28:29+00:00" />
<meta property="article:modified_time" content="2018-01-12T17:28:29+00:00" />
<meta property="og:site_name" content="The Westbury Times" />
<meta property="og:image" content="http://thewestburytimes.com/wp-content/uploads/2018/01/HempsteadInaugural_011017_A-web.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@WestburyTimes" />
<meta name="twitter:text:title" content="Warmed By The Spirit Of Victory" />
<meta name="twitter:image" content="http://thewestburytimes.com/wp-content/uploads/2018/01/HempsteadInaugural_011017_A-web.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@WestburyTimes" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/thewestburytimes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/thewestburytimes.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-8', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://thewestburytimes.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://thewestburytimes.com/category/general-news/",
                                "name": "General News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://thewestburytimes.com/2018/01/warmed-by-the-spirit-of-victory/",
                                "name": "Warmed By The Spirit Of Victory"                                
                            }
                        }    ]
                        }
                       </script>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.news-ticker .td-pb-span8{width: 76.66666%;}
.news-ticker .td-pb-span4{width: 23.33333%;}

@media (max-width: 767px){
.td-header-sp-top-menu {
    display: block !important; 
}
}
@media (max-width: 767px)
{
	.td-header-top-menu-full {
    display:  block !important;
}
}
.top_menu_space{top: 30px !important;}

.single-image a{background-size:contain !important}

.td_block_single_image a{background-size:contain !important;background-repeat: no-repeat;}

.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap{margin-top: 28px;}

.td-header-top-menu-full.td-container-wrap {position: fixed;
    width: 100%;
    top: 0px;}

.td-header-menu-wrap.td-affix{top: 28px !important;} 			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1West', [1, 1], 'div-gpt-ad-1463754101969-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_ATF_Cube', [300, 250], 'div-gpt-ad-1463754101969-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_BTF_cube', [300, 250], 'div-gpt-ad-1463754101969-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_int_CubeA', [300, 250], 'div-gpt-ad-1463754101969-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_Leader', [728, 90], 'div-gpt-ad-1463754101969-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Westbury_InnerPage_Leader', [728, 90], 'div-gpt-ad-1463754101969-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_728x90_pgal', [728, 90], 'div-gpt-ad-1463754101969-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>

<!-- /33457410/1x1West -->
<div id='div-gpt-ad-1463754101969-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-0'); });
</script>
</div>
</head>

<body class="post-template-default single single-post postid-11534 single-format-standard networkpost warmed-by-the-spirit-of-victory global-block-template-1 wpb-js-composer js-comp-ver-4.11 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westburytimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/113786181928412992829" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WestburyTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-169"><a href="http://www.thewestburytimes.com">Home</a></li>
<li id="menu-item-4925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4925"><a href="http://thewestburytimes.com/category/westbury-news/">Westbury News</a></li>
<li id="menu-item-4928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4928"><a href="http://thewestburytimes.com/category/school-news/">School News</a></li>
<li id="menu-item-4926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4926"><a href="http://thewestburytimes.com/events">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4934"><a href="http://thewestburytimes.com/events/">All Events</a></li>
</ul>
</li>
<li id="menu-item-4927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4927"><a href="http://thewestburytimes.com/category/fire-police/">Fire &#038; Police</a></li>
<li id="menu-item-7545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7545"><a href="http://thewestburytimes.com/category/sports/">Sports</a></li>
<li id="menu-item-10780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10780"><a href="http://thewestburytimes.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6690"><a href="http://thewestburytimes.com/category/opinion/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-6722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6722"><a href="http://thewestburytimes.com/author/tliotti/">Village Justice Tom Liotti</a></li>
	</ul>
</li>
	<li id="menu-item-10781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10781"><a href="http://thewestburytimes.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-10782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10782"><a href="http://thewestburytimes.com/category/opinion/letters-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-6677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6677"><a href="http://thewestburytimes.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6678"><a href="http://thewestburytimes.com/category/lifestyle/arts/">Arts</a></li>
	<li id="menu-item-6679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6679"><a href="http://thewestburytimes.com/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-8060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8060"><a href="http://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8061"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-8062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8062"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-8063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8063"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-8064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8064"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-8065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8065"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-8066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8066"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-8067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8067"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-8068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8068"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-8069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8069"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li id="menu-item-11289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11289"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li id="menu-item-10276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10276"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://thewestburytimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap  top_menu_space1">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, January 12, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-6683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-6683"><a href="http://antonnews.com">Edition</a>
<ul class="sub-menu">
	<li id="menu-item-10418" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10418"><a href="https://longislandweekly.com">Long Island Weekly</a></li>
	<li id="menu-item-10353" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10353"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-10354" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10354"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-10355" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10355"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-10356" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10356"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-10357" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10357"><a href="http://greatneckrecord.com/">Great Neck</a></li>
	<li id="menu-item-10358" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10358"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-10359" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10359"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-10360" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10360"><a href="http://manhassetpress.com/">Manhasset</a></li>
	<li id="menu-item-10361" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10361"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-10362" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10362"><a href="http://mineolaamerican.com/">Mineola</a></li>
	<li id="menu-item-10363" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10363"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-10364" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10364"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-10365" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10365"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-10366" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10366"><a href="http://portwashington-news.com/">Port Washington</a></li>
	<li id="menu-item-10367" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10367"><a href="http://roslyn-news.com/">Roslyn ∙ Greenvale</a></li>
	<li id="menu-item-10368" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10368"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li>
</ul>
</li>
<li id="menu-item-11203" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11203"><a href="http://thewestburytimes.com/newsstands/">Newsstands</a></li>
<li id="menu-item-6680" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6680"><a href="http://thewestburytimes.com/advertise/">Advertise</a></li>
<li id="menu-item-6681" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6681"><a href="https://antonnews.com/subscription/">Subscribe</a></li>
<li id="menu-item-7740" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7740"><a href="http://thewestburytimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-7015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7015"><a href="http://thewestburytimes.com/newspaper-in-education/">Newspaper In Education</a>
<ul class="sub-menu">
	<li id="menu-item-8747" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8747"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westburytimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/113786181928412992829" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WestburyTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://thewestburytimes.com/">
            <img class="td-retina-data" data-retina="http://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-544x180-300x99.jpg" src="http://thewestburytimes.com/wp-content/uploads/2016/04/Westbury_WebLogo-300x200.jpg" alt="The Westbury Times" title="The Westbury Times"/>
            <span class="td-visual-hidden">The Westbury Times</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5a5906c918503_rand td_block_template_1"><!-- /33457410/West_728x90_pgal -->
<div id='div-gpt-ad-1463754101969-4' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-4'); });
</script>
</div>
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://thewestburytimes.com/">
			<img class="td-retina-data" data-retina="http://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-280x96.jpg" src="http://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-140x48.jpg" alt="The Westbury Times" title="The Westbury Times"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://thewestburytimes.com/">
			<img class="td-retina-data" data-retina="http://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-544x180-300x99.jpg" src="http://thewestburytimes.com/wp-content/uploads/2016/04/Westbury_WebLogo-300x200.jpg" alt="The Westbury Times" title="The Westbury Times"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-169"><a href="http://www.thewestburytimes.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4925"><a href="http://thewestburytimes.com/category/westbury-news/">Westbury News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4928"><a href="http://thewestburytimes.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4926"><a href="http://thewestburytimes.com/events">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4934"><a href="http://thewestburytimes.com/events/">All Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4927"><a href="http://thewestburytimes.com/category/fire-police/">Fire &#038; Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7545"><a href="http://thewestburytimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-10780"><a href="http://thewestburytimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6690"><a href="http://thewestburytimes.com/category/opinion/columns/">Columns</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6722"><a href="http://thewestburytimes.com/author/tliotti/">Village Justice Tom Liotti</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10781"><a href="http://thewestburytimes.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10782"><a href="http://thewestburytimes.com/category/opinion/letters-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6677"><a href="http://thewestburytimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6678"><a href="http://thewestburytimes.com/category/lifestyle/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6679"><a href="http://thewestburytimes.com/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8060"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8061"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8062"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8063"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8064"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8065"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8066"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8067"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8068"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8069"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11289"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10276"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://thewestburytimes.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://thewestburytimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in General News" class="entry-crumb" href="http://thewestburytimes.com/category/general-news/">General News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Warmed By The Spirit Of Victory</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-11534" class="post-11534 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-general-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#a444bd; color:#fff; border-color:#a444bd;" href="http://thewestburytimes.com/category/general-news/">General News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Warmed By The Spirit Of Victory</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://longislandweekly.com/author/frizzo/">Frank Rizzo</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-12T12:28:29+00:00" >January 12, 2018</time></span>                    <div class="td-post-comments"><a href="http://thewestburytimes.com/2018/01/warmed-by-the-spirit-of-victory/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-11534">8</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthewestburytimes.com%2F2018%2F01%2Fwarmed-by-the-spirit-of-victory%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Warmed+By+The+Spirit+Of+Victory&url=http%3A%2F%2Fthewestburytimes.com%2F2018%2F01%2Fwarmed-by-the-spirit-of-victory%2F&via=The+Westbury+Times"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://thewestburytimes.com/2018/01/warmed-by-the-spirit-of-victory/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://thewestburytimes.com/2018/01/warmed-by-the-spirit-of-victory/&amp;media=http://thewestburytimes.com/wp-content/uploads/2018/01/HempsteadInaugural_011017_A-web.jpg&description=Warmed+By+The+Spirit+Of+Victory" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Warmed+By+The+Spirit+Of+Victory%20-%20http%3A%2F%2Fthewestburytimes.com%2F2018%2F01%2Fwarmed-by-the-spirit-of-victory%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_3_5a5906c931e64_rand td_block_template_1"><!-- /33457410/Westbury_InnerPage_Leader -->
<div id='div-gpt-ad-1463754101969-5' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-5'); });
</script>
</div></div><h2>Gillen, Cabana take oaths in Hempstead</h2>
<figure id="attachment_41431" style="max-width: 1000px" class="wp-caption aligncenter"><a href="https://longislandweekly.com/wp-content/uploads/2018/01/HempsteadInaugural_011017_A-web.jpg"><img class="wp-image-41431 size-full" src="https://longislandweekly.com/wp-content/uploads/2018/01/HempsteadInaugural_011017_A-web.jpg" alt="" width="1000" height="667" /></a><figcaption class="wp-caption-text">Having officially taken their oaths, Town of Hempstead Clerk Sylvia Cabana (left) and Supervisor Laura Gillen acknowledge the applause of those assembled at the J.C. Adams Playhouse at Hofstra University on New Year’s Day. <em>(Photo by Frank Rizzo)</em></figcaption></figure>
<p>Women rule.</p>
<p>In Nassau County, it’s more than a slogan these days.</p>
<p>The county and two of its three towns are now led by women.</p>
<p>A number of political heavyweights were on hand on a cold New Year’s Day to celebrate a pair of novice female politicians who broke electoral barriers.</p>
<p>“Today we make history. Tomorrow begins the hard work.”</p>
<p>With those words, U.S. Senator Chuck Schumer summed up the significance of the occasion as well as the challenges facing the Town of Hempstead’s newest elected officials, Supervisor Laura Gillen and Town Clerk Sylvia Cabana.</p>
<p>The John Cranford Adams Playhouse at Hofstra University was filled with hundreds of supporters to witness a swearing-in that crowned a surprising election season.</p>
<p>Gillen was the first Democrat—much less woman—in more than 100 years to win the chief executive’s spot in the Republican-dominated town. Cabana is the first Democratic woman of Latin heritage to hold the clerk’s position.</p>
<p>Nassau County Legislator Siela A. Bynoe presided over the ceremony, and saw the victories as part of a movement where women were elected “to provide the change voters were so desperate to see.”</p>
<figure id="attachment_41534" style="max-width: 800px" class="wp-caption aligncenter"><a href="https://longislandweekly.com/wp-content/uploads/2018/01/HempsteadInaugural_b.jpg"><img class="wp-image-41534 size-full" src="https://longislandweekly.com/wp-content/uploads/2018/01/HempsteadInaugural_b.jpg" alt="" width="800" height="533" /></a><figcaption class="wp-caption-text">A number of politicians mingled on the stage before the inaugural ceremony. From left: Nassau County Democratic Chairman Jay Jacobs, Nassau County Executive-elect Laura Curran (her inaugural was at noon that day), Congressman Tom Suozzi (D, NY-3) and Congresswoman Kathleen Rice (D, NY-4).</figcaption></figure>
<h3>Women Pioneers</h3>
<p>“Laura Gillen, you know what you’ve gotten yourself into?” lightly asked Lieutenant Governor Kathy Hochul to laughter.</p>
<p>The state’s second-highest elected official noted that she had chaired a committee commemorating the 100th anniversary of women winning the right to vote via the 17th Amendment.</p>
<p>“They were bold, brave and audacious women to go against their families and their institutions to win the right to vote,” Hochul said of the suffragists, going on to wonder how those pioneers would judge the progress made in our time.</p>
<p>“I can’t tell you how excited I was on Election Night 2017 to see the sweep of women here in Nassau County and the Town of Hempstead,” she declared. “And I know the legacy we’re taking on is electing more women for office. And that is long overdue, ladies and gentlemen. It’s about time!”</p>
<p>Cheers and applause greeted her words.</p>
<p>With women in power, Hochul suggested, “You’ll get collaboration, not conflict. You’re going to see accomplishments, not acrimony. And you’re going to get integrity, not infighting. And you’re certainly not going to get indictments.”</p>
<p>Hochul praised the women on stage who were leading the fight in what she called a seismic societal shift.</p>
<p>They included Nassau County Executive-elect Laura Curran (to be sworn in by Governor Cuomo later that day), the first woman to lead the county; District Attorney Madeline Singas; Congresswoman Kathleen Rice (who had been the county’s first woman district attorney); and Town of North Hempstead Supervisor Judi Bosworth.</p>
<figure id="attachment_41535" style="max-width: 800px" class="wp-caption aligncenter"><a href="https://longislandweekly.com/wp-content/uploads/2018/01/HempsteadInaugural_c.jpg"><img class="wp-image-41535 size-full" src="https://longislandweekly.com/wp-content/uploads/2018/01/HempsteadInaugural_c.jpg" alt="" width="800" height="505" /></a><figcaption class="wp-caption-text">Congressman Tom Suozzi (left) chats with the most prominent Republican politician on stage, Town of Hempstead Councilman Bruce Blakeman, who endorsed Gillen for supervisor after falling out with the incumbent, Anthony Santino. Sitting in the back row are New York State Senators Todd Kaminsky (D-9) (left) and John Brooks (D-8).</figcaption></figure>
<p>“By their courage, they are spreading hope and inspiration to women&#8230;all over this nation,” Hochul affirmed. “History is being made right here and I want the photo of this swearing-in to be seen all over to inspire—not just women of my age and time—but the next generation. The young women. I want them to see that it can be done.”</p>
<p>Hochul, Rice, Singas and Bosworth joined Gillen in a circle as she recited her oath of office. Among those looking on were Congressman Tom Suozzi and Town of Hempstead Councilman Bruce Blakeman, who crossed party lines to endorse Gillen.</p>
<p>Representing the next generation of leaders was Arielle Isedenu of Gillen’s alma mater. Sacred Heart Academy in Hempstead, who read a long list of elected officials in attendance. Gillen, in fact, had held the same position as Isedenu, president of the Catholic prep school’s student council.</p>
<p>Both Schumer and Hochul praised Gillen’s family, singling out her husband, Chris Finegan. The self-proclaimed “First Dude” of the town related the message he and his children wrote on the Mother’s Day card last year, expressing their confidence and support: “This will be your last Mother’s Day as a civilian. Enjoy it. We love you and are really proud of you. Keep inspiring us.”</p>
<p>Finegan talked about Gillen’s service with Mother Teresa in Calcutta, memorialized with a picture of the volunteer and the future saint hanging on the kitchen wall. Visitors ask all the time how that picture came to be taken.</p>
<p>“Laura’s answer always is, ‘Show up.’ If you want to show up in the slums of Calcutta and do the Lord’s work&#8230;She showed up for us, for her law firm and certainly for the people of the Town of Hempstead,” said Finegan. “Laura Gillen will continue to show up for the people of this great town. She’s humbled and thankful for the great responsibility entrusted to her.”</p>
<figure id="attachment_41536" style="max-width: 800px" class="wp-caption aligncenter"><a href="https://longislandweekly.com/wp-content/uploads/2018/01/HempsteadInaugural_d.jpg"><img class="wp-image-41536 size-full" src="https://longislandweekly.com/wp-content/uploads/2018/01/HempsteadInaugural_d.jpg" alt="" width="800" height="583" /></a><figcaption class="wp-caption-text">Laura Gillen looks on as the Nassau County Police Department Emerald Society Pipes and Drums performs. To her right is husband Chris Finegan and youngest son Austen. Directly behind Gillen is the executive director of her transition team, Brian Muellers. To his right is the transition team chair, John Westerman, a partner at the law firm where Gillen worked.</figcaption></figure>
<h3>Facing Goliath</h3>
<p>In her speech, Gillen made note of the great challenge she faced in taking on the town’s entrenched Republican machine and an incumbent, Anthony Santino, who had won with nearly 60 percent of the vote in the 2015 supervisor’s race. Santino’s campaign chest dwarfed Gillen’s, and he had an army of campaign workers at his disposal while at first she relied on a small circle of family and friends.</p>
<p>Gillen said that her family, and especially her husband, never lost their faith in her conviction that she could win. Among the many she singled out was county Democratic Committee Chairman Jay Jacobs.</p>
<p>She observed, “Today isn’t really just about my victory, it’s our victory. It’s a victory for the taxpayers of our town and, on a much broader scale, it’s a victory for good government….This election has been called transformational. And it is. But not for the reasons you might think. It’s not just a transformation of parties or power. It’s a transformation of how people think about government.”</p>
<p>She called for a government that offers its services more efficiently and operates more transparently.</p>
<p>“Starting today, we are replacing a heartless political machine with a government that puts the people of the Town of Hempstead over politics,” she said.</p>
<p>In looking back over her life, she related, “my greatest happiness is often found in looking out for others. Of watching over people. Of taking care of them. And that’s what I’m going to do. In this new role, I promise to look out for all the people who live in Town of Hempstead&#8230;no matter what party you belong to, no matter which village you live in. And I promise to watch over this town that we all love, to be the honest steward you trusted me to be.”</p>
<figure id="attachment_41537" style="max-width: 800px" class="wp-caption aligncenter"><a href="https://longislandweekly.com/wp-content/uploads/2018/01/HempsteadInaugural_e.jpg"><img class="wp-image-41537 size-full" src="https://longislandweekly.com/wp-content/uploads/2018/01/HempsteadInaugural_e.jpg" alt="" width="800" height="533" /></a><figcaption class="wp-caption-text">Senator Chuck Schumer greets the emcee, Nassau County Legislator Siela Bynoe, as county Democratic Chairman Jay Jacobs and New York State Lieutenant Governor Kathy Hochul look on.</figcaption></figure>
<h3>Educated Lives</h3>
<p>If education was important for Gillen (Georgetown, NYU Law School), it was crucial for Cabana, daughter of an Argentinian father and Cuban mother.</p>
<p>The clerk-elect was introduced by daughter Julianne Smith and mother, Sylvia Torres De Cabana. The senior Cabana related that Sylvia had run for office both in high school and college, and was not surprised last year when her daughter called to tell her about her latest race.</p>
<p>Torres De Cabana related, “I am confident that Sylvia will execute the duties of her office with diligence and integrity, while always keeping the interests of her constituents as her guiding light.”</p>
<p>Sylvia noted that her parents sacrificed to buy a handyman’s house in Garden City in the early ’70s because they wanted her and her two siblings to attend good schools.</p>
<p>Later, when all three Cabana kids were in college at the same time, the parents took out a home equity loan to finance their schooling. Sylvia studied at Columbia University’s Barnard College—and here she pointed to fellow alumna, DA Singas—and Hofstra Law School.</p>
<p>She was proud of her work as an immigration attorney, “helping people obtain their legal status and pursue the American dream.”</p>
<p>“The voters have spoken. They want a government that is good, and is open and honest and accessible to all residents. And Laura and I intend to give them all that,” Cabana pronounced.</p>
<p>Cabana singled out husband David Smith, whom she called “my great supporter. He never doubted that I could win.”</p>
<p>She also praised her volunteers for getting out the vote.</p>
<p>“I know that with these two women at the helm, the best is yet to come,” summed up Schumer.</p>
<figure id="attachment_41538" style="max-width: 800px" class="wp-caption aligncenter"><a href="https://longislandweekly.com/wp-content/uploads/2018/01/HempsteadInaugural_f.jpg"><img class="wp-image-41538 size-full" src="https://longislandweekly.com/wp-content/uploads/2018/01/HempsteadInaugural_f.jpg" alt="" width="800" height="409" /></a><figcaption class="wp-caption-text">The Presentation of Colors was made by the East Rockaway chapters of the American Legion, Veterans of Foreign Wars, Sons of the American Legion and the Ladies Auxiliary of the American Legion.</figcaption></figure>
<h3>Odds &amp; Ends</h3>
<p>The Pledge of Allegiance was led by representatives from Camp Anchor in Lido Beach: Bryn Kirley, Matthew Vaccaro, Taneia Beverly, Dan Makar, John Molloy and Sean Michel.</p>
<p>Angela Reteguiz sang the National Anthem. She was the winner of the Long Island Gay and Lesbian Youth Idol contest.</p>
<p>The Invocation was given by Father Adrian McHugh of St. Barnabas Church of Bellmore. Senior Pastor Dr. David Gates of the Miracle Christian Center in Hempstead offered the Opening Blessing. Imam Abaidullah Rana of the Masjid Hamza of Valley Stream then delivered a Recitation of the Holy Koran, whose verses were translated by Malik Nadeem Abid. Rabbi Dovid Kramer, executive director of the Yeshiva South Shore of Hewlett gave the Benediction.</p>
<p>The rabbi was introduced by Bruce Blakeman, who humorously made note that he was a fish out of water at the gathering.</p>
<p>“After all these terrific speakers I feel like Elizabeth Taylor’s seventh husband—I know what to do, but I’m not sure that I can make it interesting,” Blakeman said to laughter. “I haven’t seen these many Democrats in one place since Madonna played at the [Nassau] Coliseum. And this is already as long as a Bruce Springsteen concert, so I’ll try to keep it short.”</p>
<p>He pledged that the Republican majority on the Town of Hempstead Town Board would work with Gillen and Cabana, and also “outed” Gillen’s husband Chris as a fellow Republican.</p>
<p>The only argument husband and wife had during the campaign, Blakeman joked, was when Chris suggested that her campaign slogan be “Make Hempstead Great Again.”</p>
<figure id="attachment_41539" style="max-width: 400px" class="wp-caption aligncenter"><a href="https://longislandweekly.com/wp-content/uploads/2018/01/HempsteadInaugural_g.jpg"><img class="size-medium wp-image-41539" src="https://longislandweekly.com/wp-content/uploads/2018/01/HempsteadInaugural_g-400x380.jpg" alt="" width="400" height="380" /></a><figcaption class="wp-caption-text">As husband Chris Finegan holds the Bible, Laura Gillen greets the women who jointly administered the oath: Lt. Governor Kathy Hochul, County Executive-elect Laura Curran, Congresswoman Kathleen Rice and Town of North Hempstead Supervisor Judi Bosworth.</figcaption></figure>
<h3>Schumer’s Comments</h3>
<p>Selections from the speech the senator gave at the inaugural:</p>
<p>Laura Gillen defied all the odds. She fought and won one of the hardest fights in local government history. This victory was possible because of the support of the people in this room, but most especially, her husband Chris Finegan and her four beautiful children. It’s a great day for Laura. She got here the old fashioned way—she earned it.</p>
<p>It’s a great day for the Town of Hempstead. This town symbolizes good middle class life. The people in this community don’t ask for much. Just to work hard, raise a family, and live a life of dignity and grace. These days it’s hard. The middle class has been neglected—here and in Washington. And that’s a very bad thing for America. And so, to have a representative like Laura, who comes from the middle class. Who lives and breathes the middle class. Who’ll fight hard for all the communities in Nassau because she is part of the middle class means that this is a great day for the Town of Hempstead.</p>
<p>And finally, folks, it’s a great day for these United States of America. We’re the only country that for centuries has passed the torch of power peacefully.</p>
<p>People line up on cold November nights, after getting home from work&#8230;.[to cast their ballots] and the next morning everybody abides by the decision, without tanks in the streets or rioting or anything else.</p>
<p>It’s an amazing thing. It doesn’t have to be that way.</p>
<p>He quoted Benjamin Franklin’s reported response to the woman who asked him what the framers had brought forth at the Constitutional Convention: “A Republic, if you can keep it.”</p>
<p>“Look at this beautiful auditorium. It’s a cold morning, New Year’s Day. People are busy. But this room is filled with people of all different backgrounds and walks of life, different political philosophies. Oh yes, the people are participating.</p>
<p>We have elected one our best. If Benjamin Franklin is looking down today he’d be smiling.</p>
<p>This is the democracy the Founding Fathers wanted.</p>

                <style type="text/css">
                    
                    #td_uid_2_5a5906c929732  .td-doubleSlider-2 .td-item1 {
                        background: url(http://thewestburytimes.com/wp-content/uploads/2018/01/HempsteadInaugural_i-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5a5906c929732  .td-doubleSlider-2 .td-item2 {
                        background: url(http://thewestburytimes.com/wp-content/uploads/2018/01/HempsteadInaugural_j-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5a5906c929732  .td-doubleSlider-2 .td-item3 {
                        background: url(http://thewestburytimes.com/wp-content/uploads/2018/01/HempsteadInaugural_k-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5a5906c929732  .td-doubleSlider-2 .td-item4 {
                        background: url(http://thewestburytimes.com/wp-content/uploads/2018/01/HempsteadInaugural_h-80x60.jpg) 0 0 no-repeat;
                    }
                </style>

                <div id="td_uid_2_5a5906c929732" class="td-gallery td-slide-on-2-columns">
                    <div class="post_td_gallery">
                        <div class="td-gallery-slide-top">
                           <div class="td-gallery-title"></div>

                            <div class="td-gallery-controls-wrapper">
                                <div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 4</div>
                                <div class="td-gallery-slide-prev-next-but">
                                    <i class = "td-icon-left doubleSliderPrevButton"></i>
                                    <i class = "td-icon-right doubleSliderNextButton"></i>
                                </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-1 ">
                            <div class = "td-slider">
                                
                    <div class = "td-slide-item td-item1">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://thewestburytimes.com/wp-content/uploads/2018/01/HempsteadInaugural_i.jpg" title="https://longislandweekly.com/wp-content/uploads/2018/01/HempsteadInaugural_i.jpg"  data-caption=""  data-description="">
                                <img src="http://thewestburytimes.com/wp-content/uploads/2018/01/HempsteadInaugural_i.jpg" srcset="http://thewestburytimes.com/wp-content/uploads/2018/01/HempsteadInaugural_i.jpg 400w, http://thewestburytimes.com/wp-content/uploads/2018/01/HempsteadInaugural_i-300x242.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item2">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://thewestburytimes.com/wp-content/uploads/2018/01/HempsteadInaugural_j.jpg" title="https://longislandweekly.com/wp-content/uploads/2018/01/HempsteadInaugural_j.jpg"  data-caption=""  data-description="">
                                <img src="http://thewestburytimes.com/wp-content/uploads/2018/01/HempsteadInaugural_j.jpg" srcset="http://thewestburytimes.com/wp-content/uploads/2018/01/HempsteadInaugural_j.jpg 400w, http://thewestburytimes.com/wp-content/uploads/2018/01/HempsteadInaugural_j-300x200.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item3">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://thewestburytimes.com/wp-content/uploads/2018/01/HempsteadInaugural_k.jpg" title="https://longislandweekly.com/wp-content/uploads/2018/01/HempsteadInaugural_k.jpg"  data-caption=""  data-description="">
                                <img src="http://thewestburytimes.com/wp-content/uploads/2018/01/HempsteadInaugural_k.jpg" srcset="http://thewestburytimes.com/wp-content/uploads/2018/01/HempsteadInaugural_k.jpg 500w, http://thewestburytimes.com/wp-content/uploads/2018/01/HempsteadInaugural_k-300x215.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item4">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://thewestburytimes.com/wp-content/uploads/2018/01/HempsteadInaugural_h.jpg" title="https://longislandweekly.com/wp-content/uploads/2018/01/HempsteadInaugural_h.jpg"  data-caption=""  data-description="">
                                <img src="http://thewestburytimes.com/wp-content/uploads/2018/01/HempsteadInaugural_h-575x420.jpg" srcset="http://thewestburytimes.com/wp-content/uploads/2018/01/HempsteadInaugural_h-575x420.jpg 575w, http://thewestburytimes.com/wp-content/uploads/2018/01/HempsteadInaugural_h-300x219.jpg 300w, http://thewestburytimes.com/wp-content/uploads/2018/01/HempsteadInaugural_h-768x561.jpg 768w, http://thewestburytimes.com/wp-content/uploads/2018/01/HempsteadInaugural_h-696x508.jpg 696w, http://thewestburytimes.com/wp-content/uploads/2018/01/HempsteadInaugural_h.jpg 800w" sizes="(max-width: 575px) 100vw, 575px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-2">
                            <div class = "td-slider">
                                
                    <div class = "td-button td-item1">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item2">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item3">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item4">
                        <div class = "td-border"></div>
                    </div>
                            </div>
                        </div>

                    </div>

                </div>
                
<h3>Laura Gillen’s Inaugural</h3>
<p>Here is the text of the speech, as released by her transition office:</p>
<p style="padding-left: 30px;"><em>Well, it happened. It took 100 years but the earth is still spinning, the sun is still shining—and I stand here today so honored—and humbled—to be Hempstead’s new town supervisor and I wish you all a very happy new year.</em></p>
<p style="padding-left: 30px;"><em>Now to start this address and this new journey I begin with gratitude—gratitude to all those who have made this moment possible.</em></p>
<p style="padding-left: 30px;"><em>Because initially, not many believed this moment was possible or that this race could be won. We had little money, a tiny staff and no office. New Candidates are often told that they should form a “kitchen cabinet” of supporters to help them through their campaign. Well—in my case, my kitchen cabinet operated for the most part actually sitting at my kitchen table sustained by bags of pretzels.</em></p>
<p style="padding-left: 30px;"><em>Then as the campaign rolled on and more people embraced our message of reform, we had to add more seats to our kitchen table—along with a much bigger bag of pretzels. And then as our numbers grew larger, we met volunteers at a park in Rockville Centre—which we liked to call our al fresco office.</em></p>
<p style="padding-left: 30px;"><em>This was a true grassroots team effort, and if I thanked everyone who contributed in some way, we’d be here all day. But I must say a few special words of thanks: Chairman Jay Jacobs, who offered me the opportunity to run this race in the first place. Thank you, Mr. Chairman, for placing your trust and confidence in me and the support you offered along the way.</em></p>
<p style="padding-left: 30px;"><em>I thank my running mates: Sylvia (Cabana, town clerk candidate), [town council candidates] Sue [Moller] and Doug [Mayer] and the campaign staff who worked so hard to get us to November 7th, especially Lauren Corcoran Doolin, Matt Hynes, Mike Fricchione and Hunter Gross.</em></p>
<p style="padding-left: 30px;"><em>Thank you Congresswoman [Kathleen] Rice, County Executive Laura Curran and North Hempstead Supervisor Judi Bosworth for swearing me in this morning. Legislator Siela Bynoe for emceeing this event. Thank you Senator [Chuck] Schumer, Lt. Governor Kathy Hochul and Congressman [Tom] Suozzi, District Attorney Madeline Singas and all our state officials our senators and assemblymen, thank you for joining me today, I am so grateful for your support.</em></p>
<p style="padding-left: 30px;"><em>Thank you Councilman Bruce Blakeman for having the courage to cross party lines and endorse me. I thank Councilwoman Erin King Sweeney for the support and friendship she offered during the campaign.</em></p>
<p style="padding-left: 30px;"><em>I thank my transition team who ushered us through to this day and in particular, John Westerman—my colleague and friend who led the team, Brian Muellers who sacrificed so much of his time and effort to help me find the best talent to lead Hempstead in a new direction. I thank Keith Corbett for interfacing with Town Hall—among many other things—finally getting my new office unlocked.</em></p>
<p style="padding-left: 30px;"><em>I thank all those whose grassroots efforts turned the tide in this race, who knocked doors, manned (and womaned!) train stations and made phone calls on our behalf. I thank the town workers who came out to support me on their own time—despite the political and professional risk.</em></p>
<p style="padding-left: 30px;"><em>And finally, I thank the people who are responsible for every good thing in my life my family—my parents Elaine and Bill, my siblings, James, Paul. Peter and Liz, my four children Laine, Myles, Owen and Austen and last but certainly not least, the one person who always believed in me and that victory was possible, my husband Chris [Finegan], who put 100 percent of his heart and soul into getting me through my campaign—not because he wanted to be the first “First Dude” of Hempstead but because he knew my passion for bringing change to Hempstead and he was driven by nothing more seeing his life partner succeed. Thank you, Chris for all you have done to help achieve this victory.</em></p>
<p style="padding-left: 30px;"><em>But today isn’t really just about my victory, it’s our victory. It’s a victory for the taxpayers of our town and, on a much broader scale, it’s a victory for good government.</em></p>
<p style="padding-left: 30px;"><em>So, as we celebrate the start of a new year, we can also celebrate the beginning of a new chapter in Hempstead’s history.</em></p>
<p style="padding-left: 30px;"><em>This election has been called transformational. And it is. But not for the reasons you might think. It’s not just a transformation of parties or power. It’s a transformation of how people think about government. About your government. The Town of Hempstead is not about thousands of jobs, it’s about 760,000 people our government serves.</em></p>
<p style="padding-left: 30px;"><em>One of the people I am thinking about today is my grandfather Augustus Catanzaro. Augustus sailed to America in 1914 from a small town in Calabria, Italy. He landed on Ellis Island—as young boy, 7 years old and not knowing a word of English. Who without a college education made his way eventually from Brooklyn to Baldwin and ultimately supported his family by becoming a sanitation worker in the Town of Hempstead.</em></p>
<p style="padding-left: 30px;"><em>And now just two generations later, because of the sacrifices he and my parents made, I stand before you today a Georgetown and NYU law school graduate and now town supervisor. My grandfather came to the Town of Hempstead because he saw the tremendous opportunities and beauty the town offered, a place where he could offer his family a better way of life.</em></p>
<p style="padding-left: 30px;"><em>And isn’t that really what we all want. What we all deserve? This race was not about Republican versus Democrat. It wasn’t a question of left versus right—but rather, right versus wrong.</em></p>
<p style="padding-left: 30px;"><em>Town government should never be about partisan politics. It should be about practical ideas, thoughtful solutions, and competent execution. WHAT our government does hasn’t changed. But HOW our government does it MUST.</em></p>
<p style="padding-left: 30px;"><em>Starting today, we are replacing a heartless political machine with a government that puts the people of the Town of Hempstead over politics. That’s what this election was about.</em></p>
<p style="padding-left: 30px;"><em>You may have heard that just recently Martin Scorsese was at town hall shooting his new movie “The Irishman,” a crime story set in the 1970s. I’m told that when the film’s location scouts saw the offices of our General Services Department, they stopped, took it in and said: “It’s perfect! Don’t change a thing.”</em></p>
<p style="padding-left: 30px;"><em>Now, I love Scorsese movies. But as a town, we don’t want to be a place associated with a grim past. We want to be a town associated with a bright future. In that spirit we must move forward together, Rs and Ds, blues and reds and start building the future of the Town as partners.</em></p>
<p style="padding-left: 30px;"><em>We need to get our fiscal house in order and replace bogus surpluses with real surpluses.</em></p>
<p style="padding-left: 30px;"><em>We need to improve the efficiency of town services.</em></p>
<p style="padding-left: 30px;"><em>We need to rid ourselves of rampant cronyism and backroom deals.</em></p>
<p style="padding-left: 30px;"><em>We need to make town government more transparent and more accountable to the people.</em></p>
<p style="padding-left: 30px;"><em>We need to move our technology into the 21st Century.</em></p>
<p style="padding-left: 30px;"><em>Most importantly, we need to invest in people, and be invested in the concerns of our neighbors.</em></p>
<p style="padding-left: 30px;"><em>It won’t be easy—already there have been numerous obstacles placed in our way—but we’ve known obstacles before and overcome them.</em></p>
<p style="padding-left: 30px;"><em>I ran for supervisor because I love this town, and love my kids, and knew we could do better for them.</em></p>
<p style="padding-left: 30px;"><em>And it strikes me—looking back at some of the things I’ve done in my life— whether it was as a lifeguard at Camp Anchor, or working with the dying in New York City or in India, or every day as a mother of four—my greatest happiness is often found in looking out for others. Of watching over people. Of taking care of them. And that’s what I’m going to do.</em></p>
<p style="padding-left: 30px;"><em>In this new role, I promise to look out for all the people who live in Town of Hempstead&#8230;no matter what party you belong to, no matter which village you live in.</em></p>
<p style="padding-left: 30px;"><em>And I promise to watch over this town that we all love, to be the honest steward you trusted me to be.</em></p>
<p style="padding-left: 30px;"><em>Hempstead isn’t just our town—it’s our home.</em></p>
<p style="padding-left: 30px;"><em>It’s our friends, neighbors, the people we see at the supermarket and on the train platform, on the school playground and in the church parking lot. It’s the people we interact with every day. People who work hard for their money and families and deserve better.</em></p>
<p style="padding-left: 30px;"><em>Hempstead is the largest township in the United States. I believe Hempstead can also have the biggest heart in the United States.</em></p>
<p style="padding-left: 30px;"><em>Our town should have the highest standards for public service.</em></p>
<p style="padding-left: 30px;"><em>And together, we can make sure that the Town of Hempstead has the brightest future.</em></p>
<p style="padding-left: 30px;"><em>Let’s begin. Thank you.</em></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_5a5906c93200e_rand td_block_template_1"><div style="text-align:center;"><a href="http://antonnews.com/subscribe" target="_blank"><img src="http://thewestburytimes.com/wp-content/uploads/2016/06/Westbury-Web-Subscriber-Box-1.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthewestburytimes.com%2F2018%2F01%2Fwarmed-by-the-spirit-of-victory%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Warmed+By+The+Spirit+Of+Victory&url=http%3A%2F%2Fthewestburytimes.com%2F2018%2F01%2Fwarmed-by-the-spirit-of-victory%2F&via=The+Westbury+Times"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://thewestburytimes.com/2018/01/warmed-by-the-spirit-of-victory/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://thewestburytimes.com/2018/01/warmed-by-the-spirit-of-victory/&amp;media=http://thewestburytimes.com/wp-content/uploads/2018/01/HempsteadInaugural_011017_A-web.jpg&description=Warmed+By+The+Spirit+Of+Victory" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Warmed+By+The+Spirit+Of+Victory%20-%20http%3A%2F%2Fthewestburytimes.com%2F2018%2F01%2Fwarmed-by-the-spirit-of-victory%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://thewestburytimes.com/2018/01/warmed-by-the-spirit-of-victory/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thewestburytimes.com/2018/01/warmed-by-the-spirit-of-victory/" data-text="Warmed By The Spirit Of Victory" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://thewestburytimes.com/2018/01/letter-looking-back-moving-forward/">Letter: Looking Back, Moving Forward</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://longislandweekly.com/author/frizzo/"><img width="96" height="96" src="http://thewestburytimes.com/wp-content/uploads/2017/01/Frank-Rizzo-150x150.jpg" class="avatar avatar-96 photo" alt="" srcset="http://thewestburytimes.com/wp-content/uploads/2017/01/Frank-Rizzo-150x150.jpg 150w, http://thewestburytimes.com/wp-content/uploads/2017/01/Frank-Rizzo-300x300.jpg 300w, http://thewestburytimes.com/wp-content/uploads/2017/01/Frank-Rizzo-420x420.jpg 420w, http://thewestburytimes.com/wp-content/uploads/2017/01/Frank-Rizzo.jpg 500w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://longislandweekly.com/author/frizzo/">Frank Rizzo</a></span></div><div class="td-author-description">Frank Rizzo is a journalist at Anton Media Group. With decades of experience in the industry, he is exceptionally equipped to cover local politics, business and other topics that matter to readers.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Frank Rizzo"></span><meta itemprop="datePublished" content="2018-01-12T12:28:29+00:00"><meta itemprop="dateModified" content="2018-01-12T12:28:29+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://thewestburytimes.com/2018/01/warmed-by-the-spirit-of-victory/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thewestburytimes.com/wp-content/uploads/2016/04/Westbury_WebLogo-300x200.jpg"></span><meta itemprop="name" content="The Westbury Times"></span><meta itemprop="headline " content="Warmed By The Spirit Of Victory"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thewestburytimes.com/wp-content/uploads/2018/01/HempsteadInaugural_011017_A-web.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="667"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_5_5a5906c937f8e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5a5906c937f8e" ><script>var block_td_uid_5_5a5906c937f8e = new tdBlock();
block_td_uid_5_5a5906c937f8e.id = "td_uid_5_5a5906c937f8e";
block_td_uid_5_5a5906c937f8e.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5a5906c937f8e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5a5906c937f8e_rand","tdc_css_class_style":"td_uid_5_5a5906c937f8e_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":11534,"live_filter_cur_post_author":"63","block_template_id":""}';
block_td_uid_5_5a5906c937f8e.td_column_number = "3";
block_td_uid_5_5a5906c937f8e.block_type = "td_block_related_posts";
block_td_uid_5_5a5906c937f8e.post_count = "3";
block_td_uid_5_5a5906c937f8e.found_posts = "1170";
block_td_uid_5_5a5906c937f8e.header_color = "";
block_td_uid_5_5a5906c937f8e.ajax_pagination_infinite_stop = "";
block_td_uid_5_5a5906c937f8e.max_num_pages = "390";
tdBlocksArray.push(block_td_uid_5_5a5906c937f8e);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5a5906c93f4a3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5a5906c937f8e" href="#">RELATED ARTICLES</a><a id="td_uid_7_5a5906c93f4fa" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5a5906c937f8e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5a5906c937f8e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thewestburytimes.com/2018/01/letter-looking-back-moving-forward/" rel="bookmark" title="Letter: Looking Back, Moving Forward"><img width="218" height="150" class="entry-thumb" src="http://thewestburytimes.com/wp-content/uploads/2018/01/Suozzi_headshot-218x150.jpg" srcset="http://thewestburytimes.com/wp-content/uploads/2018/01/Suozzi_headshot-218x150.jpg 218w, http://thewestburytimes.com/wp-content/uploads/2018/01/Suozzi_headshot-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Letter: Looking Back, Moving Forward"/></a></div>                <a href="http://thewestburytimes.com/category/opinion/letters-editor/" class="td-post-category">Letters to the Editor</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thewestburytimes.com/2018/01/letter-looking-back-moving-forward/" rel="bookmark" title="Letter: Looking Back, Moving Forward">Letter: Looking Back, Moving Forward</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thewestburytimes.com/2018/01/lifting-the-curtain-on-goulash/" rel="bookmark" title="Lifting The Curtain On Goulash"><img width="218" height="150" class="entry-thumb" src="http://thewestburytimes.com/wp-content/uploads/2018/01/CulturalCookup__A-218x150.jpg" srcset="http://thewestburytimes.com/wp-content/uploads/2018/01/CulturalCookup__A-218x150.jpg 218w, http://thewestburytimes.com/wp-content/uploads/2018/01/CulturalCookup__A-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lifting The Curtain On Goulash"/></a></div>                <a href="http://thewestburytimes.com/category/opinion/columns/" class="td-post-category">Columns</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thewestburytimes.com/2018/01/lifting-the-curtain-on-goulash/" rel="bookmark" title="Lifting The Curtain On Goulash">Lifting The Curtain On Goulash</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thewestburytimes.com/2018/01/capital-plan-covers-many-bases/" rel="bookmark" title="Capital Plan Covers Many Bases"><img width="218" height="150" class="entry-thumb" src="http://thewestburytimes.com/wp-content/uploads/2018/01/TNH-CapitalPlan_011017-web-218x150.jpg" srcset="http://thewestburytimes.com/wp-content/uploads/2018/01/TNH-CapitalPlan_011017-web-218x150.jpg 218w, http://thewestburytimes.com/wp-content/uploads/2018/01/TNH-CapitalPlan_011017-web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Capital Plan Covers Many Bases"/></a></div>                <a href="http://thewestburytimes.com/category/general-news/" class="td-post-category">General News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thewestburytimes.com/2018/01/capital-plan-covers-many-bases/" rel="bookmark" title="Capital Plan Covers Many Bases">Capital Plan Covers Many Bases</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5a5906c937f8e" data-td_block_id="td_uid_5_5a5906c937f8e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5a5906c937f8e" data-td_block_id="td_uid_5_5a5906c937f8e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/warmed-by-the-spirit-of-victory/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=110576727&#038;postid=11534&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.6.1&#038;sig=64860ac0bd35e45e48d71c1a2b3c3e6a656e54b4#parent=http%3A%2F%2Fthewestburytimes.com%2F2018%2F01%2Fwarmed-by-the-spirit-of-victory%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5a5906c94a3a4_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5a5906c94a3a4" ><script>var block_td_uid_8_5a5906c94a3a4 = new tdBlock();
block_td_uid_8_5a5906c94a3a4.id = "td_uid_8_5a5906c94a3a4";
block_td_uid_8_5a5906c94a3a4.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"331","category_ids":"","custom_title":"Featured","custom_url":"http:\/\/thewestburytimes.com\/category\/featured\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_5a5906c94a3a4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5a5906c94a3a4_rand","tdc_css_class_style":"td_uid_8_5a5906c94a3a4_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5a5906c94a3a4.td_column_number = "1";
block_td_uid_8_5a5906c94a3a4.block_type = "td_block_7";
block_td_uid_8_5a5906c94a3a4.post_count = "5";
block_td_uid_8_5a5906c94a3a4.found_posts = "543";
block_td_uid_8_5a5906c94a3a4.header_color = "#";
block_td_uid_8_5a5906c94a3a4.ajax_pagination_infinite_stop = "";
block_td_uid_8_5a5906c94a3a4.max_num_pages = "109";
tdBlocksArray.push(block_td_uid_8_5a5906c94a3a4);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://thewestburytimes.com/category/featured/" class="td-pulldown-size">Featured</a></h4></div><div id=td_uid_8_5a5906c94a3a4 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thewestburytimes.com/2018/01/warmed-by-the-spirit-of-victory/" rel="bookmark" title="Warmed By The Spirit Of Victory"><img width="100" height="70" class="entry-thumb" src="http://thewestburytimes.com/wp-content/uploads/2018/01/HempsteadInaugural_011017_A-web-100x70.jpg" srcset="http://thewestburytimes.com/wp-content/uploads/2018/01/HempsteadInaugural_011017_A-web-100x70.jpg 100w, http://thewestburytimes.com/wp-content/uploads/2018/01/HempsteadInaugural_011017_A-web-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Warmed By The Spirit Of Victory"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thewestburytimes.com/2018/01/warmed-by-the-spirit-of-victory/" rel="bookmark" title="Warmed By The Spirit Of Victory">Warmed By The Spirit Of Victory</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-12T12:28:29+00:00" >January 12, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thewestburytimes.com/2018/01/letter-looking-back-moving-forward/" rel="bookmark" title="Letter: Looking Back, Moving Forward"><img width="100" height="70" class="entry-thumb" src="http://thewestburytimes.com/wp-content/uploads/2018/01/Suozzi_headshot-100x70.jpg" srcset="http://thewestburytimes.com/wp-content/uploads/2018/01/Suozzi_headshot-100x70.jpg 100w, http://thewestburytimes.com/wp-content/uploads/2018/01/Suozzi_headshot-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Letter: Looking Back, Moving Forward"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thewestburytimes.com/2018/01/letter-looking-back-moving-forward/" rel="bookmark" title="Letter: Looking Back, Moving Forward">Letter: Looking Back, Moving Forward</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-12T10:54:16+00:00" >January 12, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thewestburytimes.com/2018/01/lifting-the-curtain-on-goulash/" rel="bookmark" title="Lifting The Curtain On Goulash"><img width="100" height="70" class="entry-thumb" src="http://thewestburytimes.com/wp-content/uploads/2018/01/CulturalCookup__A-100x70.jpg" srcset="http://thewestburytimes.com/wp-content/uploads/2018/01/CulturalCookup__A-100x70.jpg 100w, http://thewestburytimes.com/wp-content/uploads/2018/01/CulturalCookup__A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Lifting The Curtain On Goulash"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thewestburytimes.com/2018/01/lifting-the-curtain-on-goulash/" rel="bookmark" title="Lifting The Curtain On Goulash">Lifting The Curtain On Goulash</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-11T09:00:53+00:00" >January 11, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thewestburytimes.com/2018/01/capital-plan-covers-many-bases/" rel="bookmark" title="Capital Plan Covers Many Bases"><img width="100" height="70" class="entry-thumb" src="http://thewestburytimes.com/wp-content/uploads/2018/01/TNH-CapitalPlan_011017-web-100x70.jpg" srcset="http://thewestburytimes.com/wp-content/uploads/2018/01/TNH-CapitalPlan_011017-web-100x70.jpg 100w, http://thewestburytimes.com/wp-content/uploads/2018/01/TNH-CapitalPlan_011017-web-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Capital Plan Covers Many Bases"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thewestburytimes.com/2018/01/capital-plan-covers-many-bases/" rel="bookmark" title="Capital Plan Covers Many Bases">Capital Plan Covers Many Bases</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-10T15:15:39+00:00" >January 10, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thewestburytimes.com/2018/01/laura-curran-takes-oath-of-office/" rel="bookmark" title="Laura Curran Takes Oath Of Office"><img width="100" height="70" class="entry-thumb" src="http://thewestburytimes.com/wp-content/uploads/2018/01/LauraCurranOath_011018A-100x70.jpg" srcset="http://thewestburytimes.com/wp-content/uploads/2018/01/LauraCurranOath_011018A-100x70.jpg 100w, http://thewestburytimes.com/wp-content/uploads/2018/01/LauraCurranOath_011018A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Laura Curran Takes Oath Of Office"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thewestburytimes.com/2018/01/laura-curran-takes-oath-of-office/" rel="bookmark" title="Laura Curran Takes Oath Of Office">Laura Curran Takes Oath Of Office</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-09T11:21:49+00:00" >January 9, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- West_int_CubeA -->
<div id='div-gpt-ad-1398352741320-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398352741320-8'); });
</script>
</div></div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Westbury Area News</span></h4>			<div class="textwidget"><p><!-- PR Newswire Sidebar Widget Code Starts Here --></p>
<div id="w6954_widget"></div>
<p><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6954/widget.js"></script><br />
 <!-- PR Newswire Sidebar Widget Code Ends Here --></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_em_widget"><h4 class="block-title"><span>Events</span></h4><ul><li>No events</li><li class="all-events-link"><a href="http://thewestburytimes.com/events/" title="More Events...">More Events...</a></li></ul></aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://antonnews.com/subscription/"><img width="306" height="810" src="http://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-Times-HV-line.jpg" class="image wp-image-9448  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-Times-HV-line.jpg 306w, http://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-Times-HV-line-113x300.jpg 113w, http://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-Times-HV-line-159x420.jpg 159w" sizes="(max-width: 306px) 100vw, 306px" /></a></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/WestburyTimes" data-width="300" data-show-faces="true" data-stream="false" data-show-border="true" data-header="true"></div>
<!-- West_int_CubeB -->
<div id='div-gpt-ad-1398352741320-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398352741320-9'); });
</script>
</div>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Long Island Area News</span></h4>			<div class="textwidget"><p><!-- PR Newswire Sidebar Widget Code Starts Here --></p>
<div id="w6956_widget"></div>
<p><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6956/widget.js"></script><br />
 <!-- PR Newswire Sidebar Widget Code Ends Here --></p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_9_5a5906c956606_rand td_block_template_1"><!-- /33457410/West_728x90_pgal -->
<div id='div-gpt-ad-1463754101969-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-6'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://thewestburytimes.com/"><img src="http://thewestburytimes.com/wp-content/uploads/2016/11/Westbury_WebLogoGray-sm-300x200.jpg" alt="The Westbury Times" title="The Westbury Times"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 1907, <em>The Westbury Times</em> has faithfully served the areas of Westbury, Carle Place, Salisbury and Old Westbury as a source for local news and various community events, from board meetings, to local athletics and businesses.<div class="footer-email-wrap">Contact us: <a href="mailto:westbury@antonmediagroup.com">westbury@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westburytimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/113786181928412992829" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WestburyTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 • Anton Media Group • All Rights Reserved                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-69b7ddfa1555fea1ff7be5733205b903">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5a5906c956f3d
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 0px !important;
}
.sf-menu > li > a {
    font-weight: 500 !important;
}
.wp-caption-text, .wp-caption-dd {
    font-style: inherit !important;
}
.td-header-style-1 .td-header-sp-logo {
    height: 150px !important;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 150px !important;
}
.td-header-style-1 .td-header-sp-recs {
    margin: 55px 0 9px 0 !important;
}
.widget_rss .block-title .rsswidget {
    padding: 7px 10px;
}
.contain-image a {
    background-size: contain !important;
}
</style>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201802'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://thewestburytimes.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://thewestburytimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>

<!-- JS generated by theme -->

<script>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</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=110576727&postid=11534&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.6.1&sig=64860ac0bd35e45e48d71c1a2b3c3e6a656e54b4#parent=http%3A%2F%2Fthewestburytimes.com%2F2018%2F01%2Fwarmed-by-the-spirit-of-victory%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=110576727&postid=11534&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.6.1&sig=64860ac0bd35e45e48d71c1a2b3c3e6a656e54b4#parent=http%3A%2F%2Fthewestburytimes.com%2F2018%2F01%2Fwarmed-by-the-spirit-of-victory%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201802.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'110576727',post:'11534',tz:'-5',srv:'thewestburytimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '110576727', '11534' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a5906c95782c"></textarea>
						<div id="td_live_css_uid_1_5a5906c95782c" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a5906c95782c');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a5906c95782c");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>