<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Tradition Begins Anew At Carle Place | The Westbury Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thewestburytimes.com/xmlrpc.php" />
    <meta property="og:image" content="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-J-1.jpg" /><link rel="icon" type="image/png" href="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-76x76.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-120x120.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-152x152.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-114x114.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-144x144.jpg"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Westbury Times &raquo; Feed" href="https://thewestburytimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Westbury Times &raquo; Comments Feed" href="https://thewestburytimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Westbury Times &raquo; Tradition Begins Anew At Carle Place Comments Feed" href="https://thewestburytimes.com/2019/09/tradition-begins-anew-at-carle-place/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thewestburytimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thewestburytimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://thewestburytimes.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://thewestburytimes.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-pro-css'  href='https://thewestburytimes.com/wp-content/plugins/events-manager-pro/includes/css/events-manager-pro.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://thewestburytimes.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//thewestburytimes.com/wp-content/uploads/pum/pum-site-styles.css?generated=1566928332&#038;ver=1.8.11' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thewestburytimes.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://thewestburytimes.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://thewestburytimes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thewestburytimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/wp-sanitize.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/wp-a11y.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/thewestburytimes.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/thewestburytimes.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/thewestburytimes.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/thewestburytimes.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading...","cache":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-content/plugins/events-manager-pro/includes/js/events-manager-pro.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/thewestburytimes.com\/wp-admin\/admin-ajax.php","nonce":"5ff6e26e30","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=5.2.3'></script>
<link rel='https://api.w.org/' href='https://thewestburytimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewestburytimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thewestburytimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Smooth Skating For Carle Place Teen' href='https://thewestburytimes.com/2019/09/smooth-skating-for-carle-place-teen/' />
<link rel="canonical" href="https://thewestburytimes.com/2019/09/tradition-begins-anew-at-carle-place/" />
<link rel='shortlink' href='https://wp.me/p7tY3B-3s9' />
<link rel="alternate" type="application/json+oembed" href="https://thewestburytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewestburytimes.com%2F2019%2F09%2Ftradition-begins-anew-at-carle-place%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewestburytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewestburytimes.com%2F2019%2F09%2Ftradition-begins-anew-at-carle-place%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.td-page-content blockquote p, .td-post-content blockquote p, .wpb_text_column blockquote p, .td_block_text_with_title blockquote p, .bbpress blockquote p, .woocommerce #tab-description blockquote p, .mce-content-body blockquote p, .comment-content blockquote p {
  	font-family: Baskerville, "Baskerville Old Face", "Hoefler Text", Garamond, "Times New Roman", serif !important;
	font-size: 20px !important;
    text-transform: none;
    color: #222;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

		<style type="text/css">
			.em-coupon-code { width:150px; }
			#em-coupon-loading { display:inline-block; width:16px; height: 16px; margin-left:4px; background:url(https://thewestburytimes.com/wp-content/plugins/events-manager-pro/includes/images/spinner.gif)}
			.em-coupon-message { display:inline-block; margin:5px 0px 0px 105px; text-indent:22px; }
			.em-coupon-success { color:green; background:url(https://thewestburytimes.com/wp-content/plugins/events-manager-pro/includes/images/success.png) 0px 0px no-repeat }
			.em-coupon-error { color:red; background:url(https://thewestburytimes.com/wp-content/plugins/events-manager-pro/includes/images/error.png) 0px 0px no-repeat }
			.em-cart-coupons-form .em-coupon-message{ margin:5px 0px 0px 0px; }
			#em-coupon-loading { margin-right:4px; }	
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thewestburytimes.com\/wp-admin\/","wpRestNonce":"933c09e0fb","wpRestUrl":"https:\/\/thewestburytimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thewestburytimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thewestburytimes.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tradition Begins Anew At Carle Place" />
<meta property="og:url" content="https://thewestburytimes.com/2019/09/tradition-begins-anew-at-carle-place/" />
<meta property="og:description" content="Field hockey squad has a history of championships That the athletic trophy case at Carle Place High School is overflowing is due in no small part to its field hockey program. This winning tradition…" />
<meta property="article:published_time" content="2019-09-23T23:16:43+00:00" />
<meta property="article:modified_time" content="2019-09-23T23:16:43+00:00" />
<meta property="og:site_name" content="The Westbury Times" />
<meta property="og:image" content="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-J-1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="648" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@WestburyTimes" />
<meta name="twitter:site" content="@WestburyTimes" />
<meta name="twitter:text:title" content="Tradition Begins Anew At Carle Place" />
<meta name="twitter:image" content="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-J-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/thewestburytimes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/thewestburytimes.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }

    
    .post blockquote p,
    .page blockquote p,
    .td-post-text-content blockquote p {
        font-family:Garamond, "Hoefler Text", "Times New Roman", Times, serif;
	font-size:16px;
	line-height:18px;
	font-style:italic;
	font-weight:500;
	text-transform:none;
	
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-8', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://thewestburytimes.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thewestburytimes.com/category/carle-place-news/",
                                "name": "Carle Place News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thewestburytimes.com/2019/09/tradition-begins-anew-at-carle-place/",
                                "name": "Tradition Begins Anew At Carle Place"                                
                            }
                        }    ]
                        }
                       </script>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.news-ticker .td-pb-span8{width: 76.66666%;}
.news-ticker .td-pb-span4{width: 23.33333%;}

@media (max-width: 767px){
.td-header-sp-top-menu {
    display: block !important; 
}
}
@media (max-width: 767px)
{
	.td-header-top-menu-full {
    display:  block !important;
}
}
.top_menu_space{top: 30px !important;}

.single-image a{background-size:contain !important}

.td_block_single_image a{background-size:contain !important;background-repeat: no-repeat;}

.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap{margin-top: 28px;}

.td-header-top-menu-full.td-container-wrap {position: fixed;
    width: 100%;
    top: 0px;}

.td-header-menu-wrap.td-affix{top: 28px !important;} 			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1West', [1, 1], 'div-gpt-ad-1463754101969-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_ATF_Cube', [300, 250], 'div-gpt-ad-1463754101969-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_BTF_cube', [300, 250], 'div-gpt-ad-1463754101969-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_int_CubeA', [300, 250], 'div-gpt-ad-1463754101969-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_Leader', [728, 90], 'div-gpt-ad-1463754101969-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Westbury_InnerPage_Leader', [728, 90], 'div-gpt-ad-1463754101969-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_728x90_pgal', [728, 90], 'div-gpt-ad-1463754101969-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>

<!-- /33457410/1x1West -->
<div id='div-gpt-ad-1463754101969-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-0'); });
</script>
</div>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-13277 single-format-standard tradition-begins-anew-at-carle-place global-block-template-1 wpb-js-composer js-comp-ver-4.11 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westburytimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/113786181928412992829" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WestburyTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-169"><a href="https://thewestburytimes.com">Home</a></li>
<li id="menu-item-4925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4925"><a href="https://thewestburytimes.com/category/westbury-news/">Westbury News</a></li>
<li id="menu-item-4928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4928"><a href="https://thewestburytimes.com/category/school-news/">School News</a></li>
<li id="menu-item-4926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4926"><a href="https://thewestburytimes.com/events">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4934"><a href="https://thewestburytimes.com/events/">All Events</a></li>
</ul>
</li>
<li id="menu-item-4927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4927"><a href="https://thewestburytimes.com/category/fire-police/">Fire &#038; Police</a></li>
<li id="menu-item-7545" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7545"><a href="https://thewestburytimes.com/category/sports/">Sports</a></li>
<li id="menu-item-10780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10780"><a href="https://thewestburytimes.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6690"><a href="https://thewestburytimes.com/category/opinion/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-6722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6722"><a href="https://thewestburytimes.com/author/tliotti/">Village Justice Tom Liotti</a></li>
	</ul>
</li>
	<li id="menu-item-10781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10781"><a href="https://thewestburytimes.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-10782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10782"><a href="https://thewestburytimes.com/category/opinion/letters-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-6677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6677"><a href="https://thewestburytimes.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6678"><a href="https://thewestburytimes.com/category/lifestyle/arts/">Arts</a></li>
	<li id="menu-item-6679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6679"><a href="https://thewestburytimes.com/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-8060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8060"><a href="http://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8061"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-8062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8062"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-8063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8063"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-8064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8064"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-8065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8065"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-8066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8066"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-8067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8067"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-8068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8068"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-8069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8069"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li id="menu-item-11289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11289"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li id="menu-item-10276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10276"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://thewestburytimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap  top_menu_space1">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, September 23, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-6683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-6683"><a href="http://antonnews.com">Edition</a>
<ul class="sub-menu">
	<li id="menu-item-10418" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10418"><a href="https://longislandweekly.com">Long Island Weekly</a></li>
	<li id="menu-item-10353" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10353"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-10354" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10354"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-10355" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10355"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-10356" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10356"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-10357" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10357"><a href="http://greatneckrecord.com/">Great Neck</a></li>
	<li id="menu-item-10358" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10358"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-10359" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10359"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-10360" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10360"><a href="http://manhassetpress.com/">Manhasset</a></li>
	<li id="menu-item-10361" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10361"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-10362" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10362"><a href="http://mineolaamerican.com/">Mineola</a></li>
	<li id="menu-item-10363" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10363"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-10364" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10364"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-10365" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10365"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-10366" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10366"><a href="http://portwashington-news.com/">Port Washington</a></li>
	<li id="menu-item-10367" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10367"><a href="http://roslyn-news.com/">Roslyn ∙ Greenvale</a></li>
	<li id="menu-item-10368" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10368"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li>
</ul>
</li>
<li id="menu-item-11203" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11203"><a href="https://thewestburytimes.com/newsstands/">Newsstands</a></li>
<li id="menu-item-6680" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6680"><a href="https://thewestburytimes.com/advertise/">Advertise</a></li>
<li id="menu-item-6681" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6681"><a href="https://antonnews.com/subscription/">Subscribe</a></li>
<li id="menu-item-7740" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7740"><a href="https://thewestburytimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-7015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7015"><a href="https://thewestburytimes.com/newspaper-in-education/">Newspaper In Education</a>
<ul class="sub-menu">
	<li id="menu-item-8747" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8747"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westburytimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/113786181928412992829" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WestburyTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://thewestburytimes.com/">
            <img class="td-retina-data" data-retina="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-544x180-300x99.jpg" src="https://thewestburytimes.com/wp-content/uploads/2016/04/Westbury_WebLogo-300x200.jpg" alt="The Westbury Times" title="The Westbury Times"/>
            <span class="td-visual-hidden">The Westbury Times</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5d895a5082ffa_rand td_block_template_1"><!-- /33457410/West_728x90_pgal -->
<div id='div-gpt-ad-1463754101969-4' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-4'); });
</script>
</div>
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://thewestburytimes.com/">
			<img class="td-retina-data" data-retina="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-280x96.jpg" src="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-140x48.jpg" alt="The Westbury Times" title="The Westbury Times"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://thewestburytimes.com/">
			<img class="td-retina-data" data-retina="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-544x180-300x99.jpg" src="https://thewestburytimes.com/wp-content/uploads/2016/04/Westbury_WebLogo-300x200.jpg" alt="The Westbury Times" title="The Westbury Times"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-169"><a href="https://thewestburytimes.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4925"><a href="https://thewestburytimes.com/category/westbury-news/">Westbury News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4928"><a href="https://thewestburytimes.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4926"><a href="https://thewestburytimes.com/events">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4934"><a href="https://thewestburytimes.com/events/">All Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4927"><a href="https://thewestburytimes.com/category/fire-police/">Fire &#038; Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-7545"><a href="https://thewestburytimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-10780"><a href="https://thewestburytimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6690"><a href="https://thewestburytimes.com/category/opinion/columns/">Columns</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6722"><a href="https://thewestburytimes.com/author/tliotti/">Village Justice Tom Liotti</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10781"><a href="https://thewestburytimes.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10782"><a href="https://thewestburytimes.com/category/opinion/letters-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6677"><a href="https://thewestburytimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6678"><a href="https://thewestburytimes.com/category/lifestyle/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6679"><a href="https://thewestburytimes.com/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8060"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8061"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8062"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8063"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8064"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8065"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8066"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8067"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8068"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8069"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11289"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10276"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://thewestburytimes.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thewestburytimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Carle Place News" class="entry-crumb" href="https://thewestburytimes.com/category/carle-place-news/">Carle Place News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Tradition Begins Anew At Carle Place</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-13277" class="post-13277 post type-post status-publish format-standard has-post-thumbnail hentry category-carle-place-news category-featured category-sports" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://thewestburytimes.com/category/carle-place-news/">Carle Place News</a></li><li class="entry-category"><a  href="https://thewestburytimes.com/category/sports/">Sports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Tradition Begins Anew At Carle Place</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thewestburytimes.com/author/frizzo/">Frank Rizzo</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-23T19:16:43+00:00" >September 23, 2019</time></span>                    <div class="td-post-comments"><a href="https://thewestburytimes.com/2019/09/tradition-begins-anew-at-carle-place/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-13277">32</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthewestburytimes.com%2F2019%2F09%2Ftradition-begins-anew-at-carle-place%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Tradition+Begins+Anew+At+Carle+Place&url=https%3A%2F%2Fthewestburytimes.com%2F2019%2F09%2Ftradition-begins-anew-at-carle-place%2F&via=The+Westbury+Times"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://thewestburytimes.com/2019/09/tradition-begins-anew-at-carle-place/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thewestburytimes.com/2019/09/tradition-begins-anew-at-carle-place/&amp;media=https://thewestburytimes.com/wp-content/uploads/2019/09/Web-J-1.jpg&description=Tradition+Begins+Anew+At+Carle+Place" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Tradition+Begins+Anew+At+Carle+Place%20-%20https%3A%2F%2Fthewestburytimes.com%2F2019%2F09%2Ftradition-begins-anew-at-carle-place%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5d895a508a59f_rand td_block_template_1"><!-- /33457410/Westbury_InnerPage_Leader -->
<div id='div-gpt-ad-1463754101969-5' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-5'); });
</script>
</div></div><div id='gallery-1' class='gallery galleryid-13277 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://thewestburytimes.com/wp-content/uploads/2019/09/Web-J-1.jpg'><img width="150" height="150" src="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-J-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-13293" srcset="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-J-1-150x150.jpg 150w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-J-1-24x24.jpg 24w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-J-1-48x48.jpg 48w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-J-1-96x96.jpg 96w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-J-1-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-13293'>
				Midfielder Trinity Reed (3) pushes the ball past Cold Spring Harbor’s Georgia Gleusner in the Conference I game on Sept. 10. (Photos by Frank Rizzo)
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://thewestburytimes.com/wp-content/uploads/2019/09/Web-L-1.jpg'><img width="150" height="150" src="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-L-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-13295" srcset="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-L-1-150x150.jpg 150w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-L-1-24x24.jpg 24w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-L-1-48x48.jpg 48w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-L-1-96x96.jpg 96w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-L-1-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-13295'>
				Carle Place forward Emiline Biggin beats Cold Spring Harbor defender Elyse Schetty to the ball as Marisa Terrone (5) watches the play.
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://thewestburytimes.com/wp-content/uploads/2019/09/Web-I.jpg'><img width="150" height="150" src="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-I-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-13292" srcset="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-I-150x150.jpg 150w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-I-24x24.jpg 24w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-I-48x48.jpg 48w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-I-96x96.jpg 96w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-I-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-13292'>
				Trinity Reed (3) lofts a shot toward the Cold Spring Harbor net.
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://thewestburytimes.com/wp-content/uploads/2019/09/Web-F1-1.jpg'><img width="150" height="150" src="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-F1-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-13284" srcset="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-F1-1-150x150.jpg 150w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-F1-1-24x24.jpg 24w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-F1-1-48x48.jpg 48w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-F1-1-96x96.jpg 96w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-F1-1-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-13284'>
				In this sequence, Emiline Biggin goes low to take a shot on net&#8230;
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://thewestburytimes.com/wp-content/uploads/2019/09/Web-F3.jpg'><img width="150" height="150" src="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-F3-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-13286" srcset="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-F3-150x150.jpg 150w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-F3-24x24.jpg 24w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-F3-48x48.jpg 48w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-F3-96x96.jpg 96w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-F3-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-13286'>
				&#8230;her shot is blocked by goalie Sophie Stella as Olivia Docyk reaches for the rebopund&#8230;
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://thewestburytimes.com/wp-content/uploads/2019/09/Web-F4.jpg'><img width="150" height="150" src="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-F4-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-13287" srcset="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-F4-150x150.jpg 150w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-F4-24x24.jpg 24w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-F4-48x48.jpg 48w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-F4-96x96.jpg 96w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-F4-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-13287'>
				&#8230;but Stella blocks her shot, and defender Alyssa Moran moves in to clear the ball before Docyk can take another shot.
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://thewestburytimes.com/wp-content/uploads/2019/09/Web-H-1.jpg'><img width="150" height="150" src="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-H-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-13291" srcset="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-H-1-150x150.jpg 150w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-H-1-24x24.jpg 24w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-H-1-48x48.jpg 48w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-H-1-96x96.jpg 96w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-H-1-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-13291'>
				Forward Olivia Docyk move sthe ball past midfielder Skyler Hauser and into Cold Spring Harbor territory.
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://thewestburytimes.com/wp-content/uploads/2019/09/Web-K-1.jpg'><img width="150" height="150" src="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-K-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-13294" srcset="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-K-1-150x150.jpg 150w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-K-1-24x24.jpg 24w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-K-1-48x48.jpg 48w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-K-1-96x96.jpg 96w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-K-1-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-13294'>
				Midfielder Alexandra Nagy goes low to make a pass.
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://thewestburytimes.com/wp-content/uploads/2019/09/Web-E-3.jpg'><img width="150" height="150" src="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-E-3-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-13283" srcset="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-E-3-150x150.jpg 150w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-E-3-24x24.jpg 24w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-E-3-48x48.jpg 48w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-E-3-96x96.jpg 96w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-E-3-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-13283'>
				Olivia Docyk is stopped by Cold Spring Harbor goalie Sophie Stella
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://thewestburytimes.com/wp-content/uploads/2019/09/Web-D-3.jpg'><img width="150" height="150" src="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-D-3-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-13282" srcset="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-D-3-150x150.jpg 150w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-D-3-24x24.jpg 24w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-D-3-48x48.jpg 48w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-D-3-96x96.jpg 96w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-D-3-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-13282'>
				Emiline Biggin nudges a pass toward Olivia Docyk as Carle Place attacks. 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://thewestburytimes.com/wp-content/uploads/2019/09/Web-A2.jpg'><img width="150" height="150" src="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-A2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-13281" srcset="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-A2-150x150.jpg 150w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-A2-24x24.jpg 24w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-A2-48x48.jpg 48w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-A2-96x96.jpg 96w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-A2-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-13281'>
				Midfielder Mia Babino was active along the sideline. In this sequence of photos she moves past Jada Wenger&#8230;
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://thewestburytimes.com/wp-content/uploads/2019/09/Web-A1-1.jpg'><img width="150" height="150" src="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-A1-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-13280" srcset="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-A1-1-150x150.jpg 150w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-A1-1-24x24.jpg 24w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-A1-1-48x48.jpg 48w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-A1-1-96x96.jpg 96w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-A1-1-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-13280'>
				&#8230;Caroline Gulotta&#8230;
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://thewestburytimes.com/wp-content/uploads/2019/09/Web-A-2.jpg'><img width="150" height="150" src="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-A-2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-13279" srcset="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-A-2-150x150.jpg 150w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-A-2-24x24.jpg 24w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-A-2-48x48.jpg 48w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-A-2-96x96.jpg 96w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-A-2-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-13279'>
				&#8230;and Samantha McCormack.
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://thewestburytimes.com/wp-content/uploads/2019/09/Web-M.jpg'><img width="150" height="150" src="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-M-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-13278" srcset="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-M-150x150.jpg 150w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-M-24x24.jpg 24w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-M-48x48.jpg 48w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-M-96x96.jpg 96w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-M-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-13278'>
				Marisa Terrone passes the ball past Cold Spring Harbor defender Alyssa Moran.
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://thewestburytimes.com/wp-content/uploads/2019/09/Web-G-1.jpg'><img width="150" height="150" src="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-G-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-13290" srcset="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-G-1-150x150.jpg 150w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-G-1-24x24.jpg 24w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-G-1-48x48.jpg 48w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-G-1-96x96.jpg 96w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-G-1-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-13290'>
				Alexandra Nagy and Cold Spring Harbor midfielder Skyler Hauser reach for a loose ball.
				</figcaption></figure>
		</div>

<h3><em>Field hockey squad has a history of championships</em></h3>
<p>That the athletic trophy case at Carle Place High School is overflowing is due in no small part to its field hockey program.</p>
<p>This winning tradition includes 26 Nassau County Class C titles, along with 16 Long Island and six state crowns in the past 36 years. The Frogs have played for the state title the past three seasons, falling to Binghamton-area Whitney Point all three times.</p>
<p>Second-year coach Briana Rubenstein said she lost seven starters, five of whom—Gianna McKeogh, Alexis Ruiz, Skylar Reed, Abby Selhorn and goalie Jen Tummino—earned college athletic scholarships.</p>
<p>Rubenstein expects her three captains, seniors Trinity Reed and Emiline Biggin, along with junior Alexandra Nagy, to step up.</p>
<p>On Sept. 10, in a match against Conference I rival Cold Spring Harbor, Nagy scored twice in the first half while Samantha McCormack answered twice for the visitors to knot the score.</p>
<p>With 16:39 left in the game, Carle Place was awarded a corner. Biggin took a pass from Nagy and blasted a shot past goalie Sophie Stella for the winner.</p>
<p>Ava Lopes added an assist while Sofia Alvaro and Justina Cavallaro combined for eight saves for the Frogs.</p>
<p>“We’re both young teams,” Rubenstein said. “They are actually ranked one above us in the conference, so this is a big win for us. We’re a young team, and we connected really well on the field, getting to know each other’s playing style. So I was really happy with that.”</p>
<p>Asked about areas of concern, Rubenstein replied, “We need to improve on positioning, where we need to be in anticipation of the next pass.”</p>
<p>Regarding the championship tradition, Rubenstein noted, “Every year we are expected to go so far. So it’s definitely always hard to hold them to that level.”</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5d895a508a60f_rand td_block_template_1"><div style="text-align:center;"><a href="http://antonnews.com/subscribe" target="_blank"><img src="https://thewestburytimes.com/wp-content/uploads/2016/06/Westbury-Web-Subscriber-Box-1.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthewestburytimes.com%2F2019%2F09%2Ftradition-begins-anew-at-carle-place%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Tradition+Begins+Anew+At+Carle+Place&url=https%3A%2F%2Fthewestburytimes.com%2F2019%2F09%2Ftradition-begins-anew-at-carle-place%2F&via=The+Westbury+Times"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://thewestburytimes.com/2019/09/tradition-begins-anew-at-carle-place/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thewestburytimes.com/2019/09/tradition-begins-anew-at-carle-place/&amp;media=https://thewestburytimes.com/wp-content/uploads/2019/09/Web-J-1.jpg&description=Tradition+Begins+Anew+At+Carle+Place" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Tradition+Begins+Anew+At+Carle+Place%20-%20https%3A%2F%2Fthewestburytimes.com%2F2019%2F09%2Ftradition-begins-anew-at-carle-place%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thewestburytimes.com/2019/09/tradition-begins-anew-at-carle-place/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thewestburytimes.com/2019/09/tradition-begins-anew-at-carle-place/" data-text="Tradition Begins Anew At Carle Place" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thewestburytimes.com/2019/09/smooth-skating-for-carle-place-teen/">Smooth Skating For Carle Place Teen</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://thewestburytimes.com/author/frizzo/"><img width="96" height="96" src="https://thewestburytimes.com/wp-content/uploads/2017/01/Frank-Rizzo-150x150.jpg" class="avatar avatar-96 photo" alt="" srcset="https://thewestburytimes.com/wp-content/uploads/2017/01/Frank-Rizzo-150x150.jpg 150w, https://thewestburytimes.com/wp-content/uploads/2017/01/Frank-Rizzo-300x300.jpg 300w, https://thewestburytimes.com/wp-content/uploads/2017/01/Frank-Rizzo-420x420.jpg 420w, https://thewestburytimes.com/wp-content/uploads/2017/01/Frank-Rizzo.jpg 500w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thewestburytimes.com/author/frizzo/">Frank Rizzo</a></span></div><div class="td-author-description">Frank Rizzo is a journalist at Anton Media Group. With decades of experience in the industry, he is exceptionally equipped to cover local politics, business and other topics that matter to readers.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Frank Rizzo"></span><meta itemprop="datePublished" content="2019-09-23T19:16:43+00:00"><meta itemprop="dateModified" content="2019-09-23T19:16:43-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thewestburytimes.com/2019/09/tradition-begins-anew-at-carle-place/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thewestburytimes.com/wp-content/uploads/2016/04/Westbury_WebLogo-300x200.jpg"></span><meta itemprop="name" content="The Westbury Times"></span><meta itemprop="headline " content="Tradition Begins Anew At Carle Place"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-J-1.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="648"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5d895a508bafd_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5d895a508bafd" ><script>var block_td_uid_4_5d895a508bafd = new tdBlock();
block_td_uid_4_5d895a508bafd.id = "td_uid_4_5d895a508bafd";
block_td_uid_4_5d895a508bafd.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5d895a508bafd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5d895a508bafd_rand","tdc_css_class_style":"td_uid_4_5d895a508bafd_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":13277,"live_filter_cur_post_author":"63","block_template_id":""}';
block_td_uid_4_5d895a508bafd.td_column_number = "3";
block_td_uid_4_5d895a508bafd.block_type = "td_block_related_posts";
block_td_uid_4_5d895a508bafd.post_count = "3";
block_td_uid_4_5d895a508bafd.found_posts = "796";
block_td_uid_4_5d895a508bafd.header_color = "";
block_td_uid_4_5d895a508bafd.ajax_pagination_infinite_stop = "";
block_td_uid_4_5d895a508bafd.max_num_pages = "266";
tdBlocksArray.push(block_td_uid_4_5d895a508bafd);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5d895a508f3a3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5d895a508bafd" href="#">RELATED ARTICLES</a><a id="td_uid_6_5d895a508f3aa" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5d895a508bafd" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5d895a508bafd class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thewestburytimes.com/2019/09/smooth-skating-for-carle-place-teen/" rel="bookmark" title="Smooth Skating For Carle Place Teen"><img width="218" height="150" class="entry-thumb" src="https://thewestburytimes.com/wp-content/uploads/2019/09/Cunha-Web-B-218x150.jpg" srcset="https://thewestburytimes.com/wp-content/uploads/2019/09/Cunha-Web-B-218x150.jpg 218w, https://thewestburytimes.com/wp-content/uploads/2019/09/Cunha-Web-B-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Smooth Skating For Carle Place Teen"/></a></div>                <a href="https://thewestburytimes.com/category/carle-place-news/" class="td-post-category">Carle Place News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thewestburytimes.com/2019/09/smooth-skating-for-carle-place-teen/" rel="bookmark" title="Smooth Skating For Carle Place Teen">Smooth Skating For Carle Place Teen</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thewestburytimes.com/2019/09/carle-place-9-11-ceremony-gets-personal/" rel="bookmark" title="Carle Place 9/11 Ceremony Gets Personal"><img width="218" height="150" class="entry-thumb" src="https://thewestburytimes.com/wp-content/uploads/2019/09/CP-911_091819_B-218x150.jpg" srcset="https://thewestburytimes.com/wp-content/uploads/2019/09/CP-911_091819_B-218x150.jpg 218w, https://thewestburytimes.com/wp-content/uploads/2019/09/CP-911_091819_B-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Carle Place 9/11 Ceremony Gets Personal"/></a></div>                <a href="https://thewestburytimes.com/category/carle-place-news/" class="td-post-category">Carle Place News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thewestburytimes.com/2019/09/carle-place-9-11-ceremony-gets-personal/" rel="bookmark" title="Carle Place 9/11 Ceremony Gets Personal">Carle Place 9/11 Ceremony Gets Personal</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thewestburytimes.com/2019/09/post-avenue-a-fair-street/" rel="bookmark" title="Post Avenue: A Fair Street"><img width="218" height="150" class="entry-thumb" src="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-F-218x150.jpg" srcset="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-F-218x150.jpg 218w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-F-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Post Avenue: A Fair Street"/></a></div>                <a href="https://thewestburytimes.com/category/westbury-news/" class="td-post-category">Westbury News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thewestburytimes.com/2019/09/post-avenue-a-fair-street/" rel="bookmark" title="Post Avenue: A Fair Street">Post Avenue: A Fair Street</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5d895a508bafd" data-td_block_id="td_uid_4_5d895a508bafd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5d895a508bafd" data-td_block_id="td_uid_4_5d895a508bafd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/tradition-begins-anew-at-carle-place/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=110576727&#038;postid=13277&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.7.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=ebca091988abeef4b4c54b3d0907d4b7eaabc405#parent=https%3A%2F%2Fthewestburytimes.com%2F2019%2F09%2Ftradition-begins-anew-at-carle-place%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5d895a509281e_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5d895a509281e" ><script>var block_td_uid_7_5d895a509281e = new tdBlock();
block_td_uid_7_5d895a509281e.id = "td_uid_7_5d895a509281e";
block_td_uid_7_5d895a509281e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"331","category_ids":"","custom_title":"Featured","custom_url":"https:\/\/thewestburytimes.com\/category\/featured\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5d895a509281e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5d895a509281e_rand","tdc_css_class_style":"td_uid_7_5d895a509281e_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5d895a509281e.td_column_number = "1";
block_td_uid_7_5d895a509281e.block_type = "td_block_7";
block_td_uid_7_5d895a509281e.post_count = "5";
block_td_uid_7_5d895a509281e.found_posts = "719";
block_td_uid_7_5d895a509281e.header_color = "#";
block_td_uid_7_5d895a509281e.ajax_pagination_infinite_stop = "";
block_td_uid_7_5d895a509281e.max_num_pages = "144";
tdBlocksArray.push(block_td_uid_7_5d895a509281e);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://thewestburytimes.com/category/featured/" class="td-pulldown-size">Featured</a></h4></div><div id=td_uid_7_5d895a509281e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thewestburytimes.com/2019/09/tradition-begins-anew-at-carle-place/" rel="bookmark" title="Tradition Begins Anew At Carle Place"><img width="100" height="70" class="entry-thumb" src="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-J-1-100x70.jpg" srcset="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-J-1-100x70.jpg 100w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-J-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tradition Begins Anew At Carle Place"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thewestburytimes.com/2019/09/tradition-begins-anew-at-carle-place/" rel="bookmark" title="Tradition Begins Anew At Carle Place">Tradition Begins Anew At Carle Place</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-23T19:16:43+00:00" >September 23, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thewestburytimes.com/2019/09/carle-place-9-11-ceremony-gets-personal/" rel="bookmark" title="Carle Place 9/11 Ceremony Gets Personal"><img width="100" height="70" class="entry-thumb" src="https://thewestburytimes.com/wp-content/uploads/2019/09/CP-911_091819_B-100x70.jpg" srcset="https://thewestburytimes.com/wp-content/uploads/2019/09/CP-911_091819_B-100x70.jpg 100w, https://thewestburytimes.com/wp-content/uploads/2019/09/CP-911_091819_B-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Carle Place 9/11 Ceremony Gets Personal"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thewestburytimes.com/2019/09/carle-place-9-11-ceremony-gets-personal/" rel="bookmark" title="Carle Place 9/11 Ceremony Gets Personal">Carle Place 9/11 Ceremony Gets Personal</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-18T17:28:50+00:00" >September 18, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thewestburytimes.com/2019/09/post-avenue-a-fair-street/" rel="bookmark" title="Post Avenue: A Fair Street"><img width="100" height="70" class="entry-thumb" src="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-F-100x70.jpg" srcset="https://thewestburytimes.com/wp-content/uploads/2019/09/Web-F-100x70.jpg 100w, https://thewestburytimes.com/wp-content/uploads/2019/09/Web-F-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Post Avenue: A Fair Street"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thewestburytimes.com/2019/09/post-avenue-a-fair-street/" rel="bookmark" title="Post Avenue: A Fair Street">Post Avenue: A Fair Street</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-17T08:10:26+00:00" >September 17, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thewestburytimes.com/2019/09/persistence-of-memory-at-westbury-fd/" rel="bookmark" title="Persistence Of Memory At Westbury FD"><img width="100" height="70" class="entry-thumb" src="https://thewestburytimes.com/wp-content/uploads/2019/09/Westbury-9-11_091119_Cover-100x70.jpg" srcset="https://thewestburytimes.com/wp-content/uploads/2019/09/Westbury-9-11_091119_Cover-100x70.jpg 100w, https://thewestburytimes.com/wp-content/uploads/2019/09/Westbury-9-11_091119_Cover-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Persistence Of Memory At Westbury FD"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thewestburytimes.com/2019/09/persistence-of-memory-at-westbury-fd/" rel="bookmark" title="Persistence Of Memory At Westbury FD">Persistence Of Memory At Westbury FD</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-13T15:29:54+00:00" >September 13, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thewestburytimes.com/2019/09/little-mermaid-has-a-big-heart/" rel="bookmark" title="Little Mermaid Has A Big Heart"><img width="100" height="70" class="entry-thumb" src="https://thewestburytimes.com/wp-content/uploads/2019/09/A4_edited-1-100x70.jpg" srcset="https://thewestburytimes.com/wp-content/uploads/2019/09/A4_edited-1-100x70.jpg 100w, https://thewestburytimes.com/wp-content/uploads/2019/09/A4_edited-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Little Mermaid Has A Big Heart"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thewestburytimes.com/2019/09/little-mermaid-has-a-big-heart/" rel="bookmark" title="Little Mermaid Has A Big Heart">Little Mermaid Has A Big Heart</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-06T13:00:24+00:00" >September 6, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=SvDgI&#038;webforms_id=Bqj5Q"></script></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- West_int_CubeA -->
<div id='div-gpt-ad-1398352741320-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398352741320-8'); });
</script>
</div></div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Westbury Area News</span></h4>			<div class="textwidget"><p><!-- PR Newswire Sidebar Widget Code Starts Here --></p>
<div id="w6954_widget"></div>
<p><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6954/widget.js"></script><br />
 <!-- PR Newswire Sidebar Widget Code Ends Here --></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://antonnews.com/subscription/"><img width="306" height="810" src="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-Times-HV-line.jpg" class="image wp-image-9448  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-Times-HV-line.jpg 306w, https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-Times-HV-line-113x300.jpg 113w, https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-Times-HV-line-159x420.jpg 159w" sizes="(max-width: 306px) 100vw, 306px" /></a></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/WestburyTimes" data-width="300" data-show-faces="true" data-stream="false" data-show-border="true" data-header="true"></div>
<!-- West_int_CubeB -->
<div id='div-gpt-ad-1398352741320-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398352741320-9'); });
</script>
</div>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Long Island Area News</span></h4>			<div class="textwidget"><p><!-- PR Newswire Sidebar Widget Code Starts Here --></p>
<div id="w6956_widget"></div>
<p><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6956/widget.js"></script><br />
 <!-- PR Newswire Sidebar Widget Code Ends Here --></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><a href="http://antonnews.com"><img width="233" height="300" src="https://thewestburytimes.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-1-233x300.jpg" class="image wp-image-13031  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://thewestburytimes.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-1-233x300.jpg 233w, https://thewestburytimes.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-1-327x420.jpg 327w, https://thewestburytimes.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-1.jpg 350w" sizes="(max-width: 233px) 100vw, 233px" /></a></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_8_5d895a50987b5_rand td_block_template_1"><!-- /33457410/West_728x90_pgal -->
<div id='div-gpt-ad-1463754101969-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-6'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thewestburytimes.com/"><img src="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury_WebLogoGray-sm-300x200.jpg" alt="The Westbury Times" title="The Westbury Times"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 1907, <em>The Westbury Times</em> has faithfully served the areas of Westbury, Carle Place, Salisbury and Old Westbury as a source for local news and various community events, from board meetings, to local athletics and businesses.<div class="footer-email-wrap">Contact us: <a href="mailto:westbury@antonmediagroup.com">westbury@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westburytimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/113786181928412992829" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WestburyTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 • Anton Media Group • All Rights Reserved                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<div id="pum-13039" class="pum pum-overlay pum-theme-13034 pum-theme-lightbox popmake-overlay pum-overlay-disabled pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:13039,&quot;slug&quot;:&quot;anton-editors-popup&quot;,&quot;theme_id&quot;:13034,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-13039&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-13039&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:&quot;1&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-13039" class="pum-container popmake theme-13034 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			<p><img class="aligncenter wp-image-13157 size-full" src="https://thewestburytimes.com/wp-content/uploads/2019/08/Anton_Editors_horizontal.jpg" alt="" width="630" height="396" /></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			&times;            </button>
		
	</div>

</div>
	<div style="display:none">
	<div class="grofile-hash-map-69b7ddfa1555fea1ff7be5733205b903">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5d895a50995dc
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 0px !important;
}
.sf-menu > li > a {
    font-weight: 500 !important;
}
.wp-caption-text, .wp-caption-dd {
    font-style: inherit !important;
}
.td-header-style-1 .td-header-sp-logo {
    height: 150px !important;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 150px !important;
}
.td-header-style-1 .td-header-sp-recs {
    margin: 55px 0 9px 0 !important;
}
.widget_rss .block-title .rsswidget {
    padding: 7px 10px;
}
.contain-image a {
    background-size: contain !important;
}
article.type-post figure{
    max-width: 100% !important;
}
</style>

<script type='text/javascript' src='https://thewestburytimes.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.11","ajaxurl":"https:\/\/thewestburytimes.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/thewestburytimes.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"13033","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/thewestburytimes.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/thewestburytimes.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-13039":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":true,"stackable":false,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":true,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-13039"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-13039","key":"","session":false,"time":"1 day","path":true}}],"theme_id":"13034","size":"small","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"lightbox","id":13039,"slug":"anton-editors-popup"}};
/* ]]> */
</script>
<script type='text/javascript' src='//thewestburytimes.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1566928332&#038;ver=1.8.11'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script async="async" type='text/javascript' src='https://thewestburytimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[13277]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thewestburytimes.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thewestburytimes.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=110576727&postid=13277&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ebca091988abeef4b4c54b3d0907d4b7eaabc405#parent=https%3A%2F%2Fthewestburytimes.com%2F2019%2F09%2Ftradition-begins-anew-at-carle-place%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=110576727&postid=13277&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ebca091988abeef4b4c54b3d0907d4b7eaabc405#parent=https%3A%2F%2Fthewestburytimes.com%2F2019%2F09%2Ftradition-begins-anew-at-carle-place%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201939.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'110576727',post:'13277',tz:'-4',srv:'thewestburytimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '110576727', '13277' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d895a5099ca9"></textarea>
						<div id="td_live_css_uid_1_5d895a5099ca9" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d895a5099ca9');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d895a5099ca9");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>