<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Man Found Dead Behind New Cassel House | The Westbury Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thewestburytimes.com/xmlrpc.php" />
    <meta property="og:image" content="https://thewestburytimes.com/wp-content/uploads/2020/02/New-Cassel-death-house.jpg" /><link rel="icon" type="image/png" href="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-76x76.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-120x120.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-152x152.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-114x114.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-144x144.jpg"/><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Westbury Times &raquo; Feed" href="https://thewestburytimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Westbury Times &raquo; Comments Feed" href="https://thewestburytimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Westbury Times &raquo; Man Found Dead Behind New Cassel House Comments Feed" href="https://thewestburytimes.com/2020/02/man-found-dead-behind-new-cassel-house/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thewestburytimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thewestburytimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://thewestburytimes.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://thewestburytimes.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.97' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-pro-css'  href='https://thewestburytimes.com/wp-content/plugins/events-manager-pro/includes/css/events-manager-pro.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://thewestburytimes.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thewestburytimes.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://thewestburytimes.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://thewestburytimes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thewestburytimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://thewestburytimes.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://thewestburytimes.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://thewestburytimes.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://thewestburytimes.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/thewestburytimes.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/thewestburytimes.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/thewestburytimes.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/thewestburytimes.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading...","cache":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.97'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-content/plugins/events-manager-pro/includes/js/events-manager-pro.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/thewestburytimes.com\/wp-admin\/admin-ajax.php","nonce":"3a57e68fa1","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://thewestburytimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewestburytimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thewestburytimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Seek Suspect After Shooting In New Cassel' href='https://thewestburytimes.com/2020/01/seek-suspect-after-shooting-in-new-cassel/' />
<link rel="canonical" href="https://thewestburytimes.com/2020/02/man-found-dead-behind-new-cassel-house/" />
<link rel='shortlink' href='https://wp.me/p7tY3B-3ye' />
<link rel="alternate" type="application/json+oembed" href="https://thewestburytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewestburytimes.com%2F2020%2F02%2Fman-found-dead-behind-new-cassel-house%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewestburytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewestburytimes.com%2F2020%2F02%2Fman-found-dead-behind-new-cassel-house%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.td-page-content blockquote p, .td-post-content blockquote p, .wpb_text_column blockquote p, .td_block_text_with_title blockquote p, .bbpress blockquote p, .woocommerce #tab-description blockquote p, .mce-content-body blockquote p, .comment-content blockquote p {
  	font-family: Baskerville, "Baskerville Old Face", "Hoefler Text", Garamond, "Times New Roman", serif !important;
	font-size: 20px !important;
    text-transform: none;
    color: #222;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

		<style type="text/css">
			.em-coupon-code { width:150px; }
			#em-coupon-loading { display:inline-block; width:16px; height: 16px; margin-left:4px; background:url(https://thewestburytimes.com/wp-content/plugins/events-manager-pro/includes/images/spinner.gif)}
			.em-coupon-message { display:inline-block; margin:5px 0px 0px 105px; text-indent:22px; }
			.em-coupon-success { color:green; background:url(https://thewestburytimes.com/wp-content/plugins/events-manager-pro/includes/images/success.png) 0px 0px no-repeat }
			.em-coupon-error { color:red; background:url(https://thewestburytimes.com/wp-content/plugins/events-manager-pro/includes/images/error.png) 0px 0px no-repeat }
			.em-cart-coupons-form .em-coupon-message{ margin:5px 0px 0px 0px; }
			#em-coupon-loading { margin-right:4px; }	
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thewestburytimes.com\/wp-admin\/","wpRestNonce":"03f6a82b42","wpRestUrl":"https:\/\/thewestburytimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thewestburytimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thewestburytimes.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Man Found Dead Behind New Cassel House" />
<meta property="og:url" content="https://thewestburytimes.com/2020/02/man-found-dead-behind-new-cassel-house/" />
<meta property="og:description" content="The Nassau County Police Department Homicide Squad is investigating a homicide that was discovered on Sunday, Feb. 2,  at 6:02 p.m. in New Cassel. According to detectives, Third Precinct police res…" />
<meta property="article:published_time" content="2020-02-03T16:07:46+00:00" />
<meta property="article:modified_time" content="2020-02-03T16:07:46+00:00" />
<meta property="og:site_name" content="The Westbury Times" />
<meta property="og:image" content="https://thewestburytimes.com/wp-content/uploads/2020/02/New-Cassel-death-house.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="480" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@WestburyTimes" />
<meta name="twitter:site" content="@WestburyTimes" />
<meta name="twitter:text:title" content="Man Found Dead Behind New Cassel House" />
<meta name="twitter:image" content="https://thewestburytimes.com/wp-content/uploads/2020/02/New-Cassel-death-house.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/thewestburytimes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/thewestburytimes.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }

    
    .post blockquote p,
    .page blockquote p,
    .td-post-text-content blockquote p {
        font-family:Garamond, "Hoefler Text", "Times New Roman", Times, serif;
	font-size:16px;
	line-height:18px;
	font-style:italic;
	font-weight:500;
	text-transform:none;
	
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-8', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://thewestburytimes.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thewestburytimes.com/category/fire-police/",
                                "name": "Fire &amp; Police"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thewestburytimes.com/2020/02/man-found-dead-behind-new-cassel-house/",
                                "name": "Man Found Dead Behind New Cassel House"                                
                            }
                        }    ]
                        }
                       </script>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.news-ticker .td-pb-span8{width: 76.66666%;}
.news-ticker .td-pb-span4{width: 23.33333%;}

@media (max-width: 767px){
.td-header-sp-top-menu {
    display: block !important; 
}
}
@media (max-width: 767px)
{
	.td-header-top-menu-full {
    display:  block !important;
}
}
.top_menu_space{top: 30px !important;}

.single-image a{background-size:contain !important}

.td_block_single_image a{background-size:contain !important;background-repeat: no-repeat;}

.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap{margin-top: 28px;}

.td-header-top-menu-full.td-container-wrap {position: fixed;
    width: 100%;
    top: 0px;}

.td-header-menu-wrap.td-affix{top: 28px !important;} 			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1West', [1, 1], 'div-gpt-ad-1463754101969-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_ATF_Cube', [300, 250], 'div-gpt-ad-1463754101969-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_BTF_cube', [300, 250], 'div-gpt-ad-1463754101969-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_int_CubeA', [300, 250], 'div-gpt-ad-1463754101969-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_Leader', [728, 90], 'div-gpt-ad-1463754101969-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Westbury_InnerPage_Leader', [728, 90], 'div-gpt-ad-1463754101969-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_728x90_pgal', [728, 90], 'div-gpt-ad-1463754101969-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>

<!-- /33457410/1x1West -->
<div id='div-gpt-ad-1463754101969-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-0'); });
</script>
</div>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-13654 single-format-standard man-found-dead-behind-new-cassel-house global-block-template-1 wpb-js-composer js-comp-ver-4.11 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westburytimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/113786181928412992829" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WestburyTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-169"><a href="https://thewestburytimes.com">Home</a></li>
<li id="menu-item-4925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4925"><a href="https://thewestburytimes.com/category/westbury-news/">Westbury News</a></li>
<li id="menu-item-4928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4928"><a href="https://thewestburytimes.com/category/school-news/">School News</a></li>
<li id="menu-item-4926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4926"><a href="https://thewestburytimes.com/events">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4934"><a href="https://thewestburytimes.com/events/">All Events</a></li>
</ul>
</li>
<li id="menu-item-4927" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4927"><a href="https://thewestburytimes.com/category/fire-police/">Fire &#038; Police</a></li>
<li id="menu-item-7545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7545"><a href="https://thewestburytimes.com/category/sports/">Sports</a></li>
<li id="menu-item-10780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10780"><a href="https://thewestburytimes.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6690"><a href="https://thewestburytimes.com/category/opinion/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-6722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6722"><a href="https://thewestburytimes.com/author/tliotti/">Village Justice Tom Liotti</a></li>
	</ul>
</li>
	<li id="menu-item-10781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10781"><a href="https://thewestburytimes.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-10782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10782"><a href="https://thewestburytimes.com/category/opinion/letters-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-6677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6677"><a href="https://thewestburytimes.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6678"><a href="https://thewestburytimes.com/category/lifestyle/arts/">Arts</a></li>
	<li id="menu-item-6679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6679"><a href="https://thewestburytimes.com/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-8060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8060"><a href="http://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8061"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-8062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8062"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-8063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8063"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-8064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8064"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-8065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8065"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-8066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8066"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-8067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8067"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-8068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8068"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-8069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8069"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li id="menu-item-11289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11289"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li id="menu-item-10276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10276"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://thewestburytimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap  top_menu_space1">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, February 3, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-6683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-6683"><a href="http://antonnews.com">Edition</a>
<ul class="sub-menu">
	<li id="menu-item-10418" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10418"><a href="https://longislandweekly.com">Long Island Weekly</a></li>
	<li id="menu-item-10353" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10353"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-10354" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10354"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-10355" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10355"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-10356" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10356"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-10357" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10357"><a href="http://greatneckrecord.com/">Great Neck</a></li>
	<li id="menu-item-10358" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10358"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-10359" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10359"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-10360" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10360"><a href="http://manhassetpress.com/">Manhasset</a></li>
	<li id="menu-item-10361" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10361"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-10362" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10362"><a href="http://mineolaamerican.com/">Mineola</a></li>
	<li id="menu-item-10363" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10363"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-10364" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10364"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-10365" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10365"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-10366" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10366"><a href="http://portwashington-news.com/">Port Washington</a></li>
	<li id="menu-item-10367" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10367"><a href="http://roslyn-news.com/">Roslyn ∙ Greenvale</a></li>
	<li id="menu-item-10368" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10368"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li>
</ul>
</li>
<li id="menu-item-11203" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11203"><a href="https://thewestburytimes.com/newsstands/">Newsstands</a></li>
<li id="menu-item-6680" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6680"><a href="https://thewestburytimes.com/advertise/">Advertise</a></li>
<li id="menu-item-6681" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6681"><a href="https://antonnews.com/subscription/">Subscribe</a></li>
<li id="menu-item-7740" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7740"><a href="https://thewestburytimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-7015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7015"><a href="https://thewestburytimes.com/newspaper-in-education/">Newspaper In Education</a>
<ul class="sub-menu">
	<li id="menu-item-8747" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8747"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westburytimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/113786181928412992829" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WestburyTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://thewestburytimes.com/">
            <img class="td-retina-data" data-retina="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-544x180-300x99.jpg" src="https://thewestburytimes.com/wp-content/uploads/2016/04/Westbury_WebLogo-300x200.jpg" alt="The Westbury Times" title="The Westbury Times"/>
            <span class="td-visual-hidden">The Westbury Times</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e38519f81392_rand td_block_template_1"><!-- /33457410/West_728x90_pgal -->
<div id='div-gpt-ad-1463754101969-4' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-4'); });
</script>
</div>
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://thewestburytimes.com/">
			<img class="td-retina-data" data-retina="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-280x96.jpg" src="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-140x48.jpg" alt="The Westbury Times" title="The Westbury Times"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://thewestburytimes.com/">
			<img class="td-retina-data" data-retina="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-544x180-300x99.jpg" src="https://thewestburytimes.com/wp-content/uploads/2016/04/Westbury_WebLogo-300x200.jpg" alt="The Westbury Times" title="The Westbury Times"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-169"><a href="https://thewestburytimes.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-4925"><a href="https://thewestburytimes.com/category/westbury-news/">Westbury News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4928"><a href="https://thewestburytimes.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4926"><a href="https://thewestburytimes.com/events">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4934"><a href="https://thewestburytimes.com/events/">All Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-4927"><a href="https://thewestburytimes.com/category/fire-police/">Fire &#038; Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7545"><a href="https://thewestburytimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-10780"><a href="https://thewestburytimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6690"><a href="https://thewestburytimes.com/category/opinion/columns/">Columns</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6722"><a href="https://thewestburytimes.com/author/tliotti/">Village Justice Tom Liotti</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10781"><a href="https://thewestburytimes.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10782"><a href="https://thewestburytimes.com/category/opinion/letters-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6677"><a href="https://thewestburytimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6678"><a href="https://thewestburytimes.com/category/lifestyle/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6679"><a href="https://thewestburytimes.com/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8060"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8061"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8062"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8063"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8064"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8065"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8066"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8067"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8068"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8069"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11289"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10276"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://thewestburytimes.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thewestburytimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Fire &amp;amp; Police" class="entry-crumb" href="https://thewestburytimes.com/category/fire-police/">Fire &amp; Police</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Man Found Dead Behind New Cassel House</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-13654" class="post-13654 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fire-police category-westbury-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#e33a77; color:#fff; border-color:#e33a77;" href="https://thewestburytimes.com/category/fire-police/">Fire &amp; Police</a></li><li class="entry-category"><a  href="https://thewestburytimes.com/category/westbury-news/">Westbury News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Man Found Dead Behind New Cassel House</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thewestburytimes.com/author/westbury/">Westbury Times Staff</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-03T11:07:46+00:00" >February 3, 2020</time></span>                    <div class="td-post-comments"><a href="https://thewestburytimes.com/2020/02/man-found-dead-behind-new-cassel-house/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-13654">148</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthewestburytimes.com%2F2020%2F02%2Fman-found-dead-behind-new-cassel-house%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Man+Found+Dead+Behind+New+Cassel+House&url=https%3A%2F%2Fthewestburytimes.com%2F2020%2F02%2Fman-found-dead-behind-new-cassel-house%2F&via=The+Westbury+Times"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://thewestburytimes.com/2020/02/man-found-dead-behind-new-cassel-house/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thewestburytimes.com/2020/02/man-found-dead-behind-new-cassel-house/&amp;media=https://thewestburytimes.com/wp-content/uploads/2020/02/New-Cassel-death-house.jpg&description=Man+Found+Dead+Behind+New+Cassel+House" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Man+Found+Dead+Behind+New+Cassel+House%20-%20https%3A%2F%2Fthewestburytimes.com%2F2020%2F02%2Fman-found-dead-behind-new-cassel-house%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5e38519f88731_rand td_block_template_1"><!-- /33457410/Westbury_InnerPage_Leader -->
<div id='div-gpt-ad-1463754101969-5' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-5'); });
</script>
</div></div><figure id="attachment_13655" aria-describedby="caption-attachment-13655" style="width: 720px" class="wp-caption aligncenter"><a href="https://thewestburytimes.com/wp-content/uploads/2020/02/New-Cassel-death-house.jpg"><img class="wp-image-13655 size-full" src="https://thewestburytimes.com/wp-content/uploads/2020/02/New-Cassel-death-house.jpg" alt="" width="720" height="480" srcset="https://thewestburytimes.com/wp-content/uploads/2020/02/New-Cassel-death-house.jpg 720w, https://thewestburytimes.com/wp-content/uploads/2020/02/New-Cassel-death-house-300x200.jpg 300w, https://thewestburytimes.com/wp-content/uploads/2020/02/New-Cassel-death-house-696x464.jpg 696w, https://thewestburytimes.com/wp-content/uploads/2020/02/New-Cassel-death-house-630x420.jpg 630w" sizes="(max-width: 720px) 100vw, 720px" /></a><figcaption id="caption-attachment-13655" class="wp-caption-text">A man was found dead behind this abondonded house in the New Cassel section of Westbury. (Nassau County Assessment Department)</figcaption></figure>
<p class="ReleaseParagraph" style="margin-right: 0in;">The Nassau County Police Department Homicide Squad is investigating a homicide that was discovered on Sunday, Feb. 2,  at 6:02 p.m. in New Cassel.</p>
<p class="ReleaseParagraph" style="margin-right: 0in;">According to detectives, Third Precinct police responded for an aided at an abandoned residence located at 1113 Broadway. They found a male Hispanic in his thirties deceased in the rear of the house. Homicide detectives were then called to investigate.</p>
<p class="ReleaseParagraph" style="margin-right: 0in;">No further details are available at this time. The investigation is ongoing.</p>
<p style="text-align: right;"><em>—Submitted by the Nassau County Police Departmen</em>t</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5e38519f8879a_rand td_block_template_1"><div style="text-align:center;"><a href="http://longislandweekly-ny.newsmemory.com/" target="_blank"><img src="https://thewestburytimes.com/wp-content/uploads/2019/09/LIW-Digital-Edition.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthewestburytimes.com%2F2020%2F02%2Fman-found-dead-behind-new-cassel-house%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Man+Found+Dead+Behind+New+Cassel+House&url=https%3A%2F%2Fthewestburytimes.com%2F2020%2F02%2Fman-found-dead-behind-new-cassel-house%2F&via=The+Westbury+Times"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://thewestburytimes.com/2020/02/man-found-dead-behind-new-cassel-house/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thewestburytimes.com/2020/02/man-found-dead-behind-new-cassel-house/&amp;media=https://thewestburytimes.com/wp-content/uploads/2020/02/New-Cassel-death-house.jpg&description=Man+Found+Dead+Behind+New+Cassel+House" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Man+Found+Dead+Behind+New+Cassel+House%20-%20https%3A%2F%2Fthewestburytimes.com%2F2020%2F02%2Fman-found-dead-behind-new-cassel-house%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thewestburytimes.com/2020/02/man-found-dead-behind-new-cassel-house/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thewestburytimes.com/2020/02/man-found-dead-behind-new-cassel-house/" data-text="Man Found Dead Behind New Cassel House" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thewestburytimes.com/2020/01/seek-suspect-after-shooting-in-new-cassel/">Seek Suspect After Shooting In New Cassel</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://thewestburytimes.com/author/westbury/"><img width="96" height="96" src="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-152x152-150x150.jpg" class="avatar avatar-96 photo" alt="" srcset="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-152x152-150x150.jpg 150w, https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-152x152.jpg 152w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thewestburytimes.com/author/westbury/">Westbury Times Staff</a></span></div><div class="td-author-description">Since 1907, <em>The Westbury Times</em> has faithfully served the areas of Westbury, Carle Place, Salisbury and Old Westbury as a source for local news and community events.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Westbury Times Staff"></span><meta itemprop="datePublished" content="2020-02-03T11:07:46+00:00"><meta itemprop="dateModified" content="2020-02-03T11:07:46-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thewestburytimes.com/2020/02/man-found-dead-behind-new-cassel-house/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thewestburytimes.com/wp-content/uploads/2016/04/Westbury_WebLogo-300x200.jpg"></span><meta itemprop="name" content="The Westbury Times"></span><meta itemprop="headline " content="Man Found Dead Behind New Cassel House"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thewestburytimes.com/wp-content/uploads/2020/02/New-Cassel-death-house.jpg"><meta itemprop="width" content="720"><meta itemprop="height" content="480"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5e38519f89814_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5e38519f89814" ><script>var block_td_uid_4_5e38519f89814 = new tdBlock();
block_td_uid_4_5e38519f89814.id = "td_uid_4_5e38519f89814";
block_td_uid_4_5e38519f89814.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5e38519f89814_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5e38519f89814_rand","tdc_css_class_style":"td_uid_4_5e38519f89814_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":13654,"live_filter_cur_post_author":"5","block_template_id":""}';
block_td_uid_4_5e38519f89814.td_column_number = "3";
block_td_uid_4_5e38519f89814.block_type = "td_block_related_posts";
block_td_uid_4_5e38519f89814.post_count = "3";
block_td_uid_4_5e38519f89814.found_posts = "1499";
block_td_uid_4_5e38519f89814.header_color = "";
block_td_uid_4_5e38519f89814.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e38519f89814.max_num_pages = "500";
tdBlocksArray.push(block_td_uid_4_5e38519f89814);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5e38519f92420" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5e38519f89814" href="#">RELATED ARTICLES</a><a id="td_uid_6_5e38519f92426" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5e38519f89814" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5e38519f89814 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thewestburytimes.com/2020/01/seek-suspect-after-shooting-in-new-cassel/" rel="bookmark" title="Seek Suspect After Shooting In New Cassel"><img width="218" height="150" class="entry-thumb" src="https://thewestburytimes.com/wp-content/uploads/2020/01/New-Cassel-Shooting-218x150.jpg" srcset="https://thewestburytimes.com/wp-content/uploads/2020/01/New-Cassel-Shooting-218x150.jpg 218w, https://thewestburytimes.com/wp-content/uploads/2020/01/New-Cassel-Shooting-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Seek Suspect After Shooting In New Cassel"/></a></div>                <a href="https://thewestburytimes.com/category/fire-police/" class="td-post-category">Fire &amp; Police</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thewestburytimes.com/2020/01/seek-suspect-after-shooting-in-new-cassel/" rel="bookmark" title="Seek Suspect After Shooting In New Cassel">Seek Suspect After Shooting In New Cassel</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thewestburytimes.com/2020/01/man-arrested-after-disturbance-at-new-cassel-hookah-lounge/" rel="bookmark" title="Man Arrested After Disturbance At New Cassel Hookah Lounge"><img width="218" height="150" class="entry-thumb" src="https://thewestburytimes.com/wp-content/uploads/2020/01/New-Cassel-Robbery_020520_A-218x150.jpg" srcset="https://thewestburytimes.com/wp-content/uploads/2020/01/New-Cassel-Robbery_020520_A-218x150.jpg 218w, https://thewestburytimes.com/wp-content/uploads/2020/01/New-Cassel-Robbery_020520_A-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Man Arrested After Disturbance At New Cassel Hookah Lounge"/></a></div>                <a href="https://thewestburytimes.com/category/fire-police/" class="td-post-category">Fire &amp; Police</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thewestburytimes.com/2020/01/man-arrested-after-disturbance-at-new-cassel-hookah-lounge/" rel="bookmark" title="Man Arrested After Disturbance At New Cassel Hookah Lounge">Man Arrested After Disturbance At New Cassel Hookah Lounge</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thewestburytimes.com/2020/01/new-cassel-man-attempts-burglary-on-his-block/" rel="bookmark" title="New Cassel Man Attempts Burglary On His Block"><img width="218" height="150" class="entry-thumb" src="https://thewestburytimes.com/wp-content/uploads/2020/01/NCPD-Logo-1-218x150.jpeg" srcset="https://thewestburytimes.com/wp-content/uploads/2020/01/NCPD-Logo-1-218x150.jpeg 218w, https://thewestburytimes.com/wp-content/uploads/2020/01/NCPD-Logo-1-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Cassel Man Attempts Burglary On His Block"/></a></div>                <a href="https://thewestburytimes.com/category/fire-police/" class="td-post-category">Fire &amp; Police</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thewestburytimes.com/2020/01/new-cassel-man-attempts-burglary-on-his-block/" rel="bookmark" title="New Cassel Man Attempts Burglary On His Block">New Cassel Man Attempts Burglary On His Block</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e38519f89814" data-td_block_id="td_uid_4_5e38519f89814"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e38519f89814" data-td_block_id="td_uid_4_5e38519f89814"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/man-found-dead-behind-new-cassel-house/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=110576727&#038;postid=13654&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=612c649c254b8d0204d72c28fb32018381294efe#parent=https%3A%2F%2Fthewestburytimes.com%2F2020%2F02%2Fman-found-dead-behind-new-cassel-house%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5e38519f97a9e_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5e38519f97a9e" ><script>var block_td_uid_7_5e38519f97a9e = new tdBlock();
block_td_uid_7_5e38519f97a9e.id = "td_uid_7_5e38519f97a9e";
block_td_uid_7_5e38519f97a9e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"331","category_ids":"","custom_title":"Featured","custom_url":"https:\/\/thewestburytimes.com\/category\/featured\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5e38519f97a9e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5e38519f97a9e_rand","tdc_css_class_style":"td_uid_7_5e38519f97a9e_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5e38519f97a9e.td_column_number = "1";
block_td_uid_7_5e38519f97a9e.block_type = "td_block_7";
block_td_uid_7_5e38519f97a9e.post_count = "5";
block_td_uid_7_5e38519f97a9e.found_posts = "742";
block_td_uid_7_5e38519f97a9e.header_color = "#";
block_td_uid_7_5e38519f97a9e.ajax_pagination_infinite_stop = "";
block_td_uid_7_5e38519f97a9e.max_num_pages = "149";
tdBlocksArray.push(block_td_uid_7_5e38519f97a9e);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://thewestburytimes.com/category/featured/" class="td-pulldown-size">Featured</a></h4></div><div id=td_uid_7_5e38519f97a9e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thewestburytimes.com/2020/02/man-found-dead-behind-new-cassel-house/" rel="bookmark" title="Man Found Dead Behind New Cassel House"><img width="100" height="70" class="entry-thumb" src="https://thewestburytimes.com/wp-content/uploads/2020/02/New-Cassel-death-house-100x70.jpg" srcset="https://thewestburytimes.com/wp-content/uploads/2020/02/New-Cassel-death-house-100x70.jpg 100w, https://thewestburytimes.com/wp-content/uploads/2020/02/New-Cassel-death-house-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Man Found Dead Behind New Cassel House"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thewestburytimes.com/2020/02/man-found-dead-behind-new-cassel-house/" rel="bookmark" title="Man Found Dead Behind New Cassel House">Man Found Dead Behind New Cassel House</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-03T11:07:46+00:00" >February 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thewestburytimes.com/2020/01/seek-suspect-after-shooting-in-new-cassel/" rel="bookmark" title="Seek Suspect After Shooting In New Cassel"><img width="100" height="70" class="entry-thumb" src="https://thewestburytimes.com/wp-content/uploads/2020/01/New-Cassel-Shooting-100x70.jpg" srcset="https://thewestburytimes.com/wp-content/uploads/2020/01/New-Cassel-Shooting-100x70.jpg 100w, https://thewestburytimes.com/wp-content/uploads/2020/01/New-Cassel-Shooting-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Seek Suspect After Shooting In New Cassel"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thewestburytimes.com/2020/01/seek-suspect-after-shooting-in-new-cassel/" rel="bookmark" title="Seek Suspect After Shooting In New Cassel">Seek Suspect After Shooting In New Cassel</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-31T12:21:05+00:00" >January 31, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thewestburytimes.com/2020/01/man-arrested-after-disturbance-at-new-cassel-hookah-lounge/" rel="bookmark" title="Man Arrested After Disturbance At New Cassel Hookah Lounge"><img width="100" height="70" class="entry-thumb" src="https://thewestburytimes.com/wp-content/uploads/2020/01/New-Cassel-Robbery_020520_A-100x70.jpg" srcset="https://thewestburytimes.com/wp-content/uploads/2020/01/New-Cassel-Robbery_020520_A-100x70.jpg 100w, https://thewestburytimes.com/wp-content/uploads/2020/01/New-Cassel-Robbery_020520_A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Man Arrested After Disturbance At New Cassel Hookah Lounge"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thewestburytimes.com/2020/01/man-arrested-after-disturbance-at-new-cassel-hookah-lounge/" rel="bookmark" title="Man Arrested After Disturbance At New Cassel Hookah Lounge">Man Arrested After Disturbance At New Cassel Hookah Lounge</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-29T15:13:58+00:00" >January 29, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thewestburytimes.com/2020/01/new-cassel-man-attempts-burglary-on-his-block/" rel="bookmark" title="New Cassel Man Attempts Burglary On His Block"><img width="100" height="70" class="entry-thumb" src="https://thewestburytimes.com/wp-content/uploads/2020/01/NCPD-Logo-1-100x70.jpeg" srcset="https://thewestburytimes.com/wp-content/uploads/2020/01/NCPD-Logo-1-100x70.jpeg 100w, https://thewestburytimes.com/wp-content/uploads/2020/01/NCPD-Logo-1-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="New Cassel Man Attempts Burglary On His Block"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thewestburytimes.com/2020/01/new-cassel-man-attempts-burglary-on-his-block/" rel="bookmark" title="New Cassel Man Attempts Burglary On His Block">New Cassel Man Attempts Burglary On His Block</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-29T14:18:33+00:00" >January 29, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thewestburytimes.com/2020/01/carle-place-woman-accused-of-elder-scam/" rel="bookmark" title="Carle Place Woman Accused Of Elder Scam"><img width="100" height="70" class="entry-thumb" src="https://thewestburytimes.com/wp-content/uploads/2020/01/Valery-Larceny_020520-100x70.jpg" srcset="https://thewestburytimes.com/wp-content/uploads/2020/01/Valery-Larceny_020520-100x70.jpg 100w, https://thewestburytimes.com/wp-content/uploads/2020/01/Valery-Larceny_020520-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Carle Place Woman Accused Of Elder Scam"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thewestburytimes.com/2020/01/carle-place-woman-accused-of-elder-scam/" rel="bookmark" title="Carle Place Woman Accused Of Elder Scam">Carle Place Woman Accused Of Elder Scam</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-29T12:34:25+00:00" >January 29, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=SvDgI&#038;webforms_id=Bqj5Q"></script></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- West_int_CubeA -->
<div id='div-gpt-ad-1398352741320-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398352741320-8'); });
</script>
</div></div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Westbury Area News</span></h4>			<div class="textwidget"><p><!-- PR Newswire Sidebar Widget Code Starts Here --></p>
<div id="w6954_widget"></div>
<p><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6954/widget.js"></script><br />
 <!-- PR Newswire Sidebar Widget Code Ends Here --></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://antonnews.com/subscription/"><img width="306" height="810" src="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-Times-HV-line.jpg" class="image wp-image-9448  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-Times-HV-line.jpg 306w, https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-Times-HV-line-113x300.jpg 113w, https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-Times-HV-line-159x420.jpg 159w" sizes="(max-width: 306px) 100vw, 306px" /></a></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/WestburyTimes" data-width="300" data-show-faces="true" data-stream="false" data-show-border="true" data-header="true"></div>
<!-- West_int_CubeB -->
<div id='div-gpt-ad-1398352741320-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398352741320-9'); });
</script>
</div>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Long Island Area News</span></h4>			<div class="textwidget"><p><!-- PR Newswire Sidebar Widget Code Starts Here --></p>
<div id="w6956_widget"></div>
<p><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6956/widget.js"></script><br />
 <!-- PR Newswire Sidebar Widget Code Ends Here --></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><a href="http://antonnews.com"><img width="233" height="300" src="https://thewestburytimes.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-1-233x300.jpg" class="image wp-image-13031  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://thewestburytimes.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-1-233x300.jpg 233w, https://thewestburytimes.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-1-327x420.jpg 327w, https://thewestburytimes.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-1.jpg 350w" sizes="(max-width: 233px) 100vw, 233px" /></a></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_8_5e38519f9d863_rand td_block_template_1"><!-- /33457410/West_728x90_pgal -->
<div id='div-gpt-ad-1463754101969-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-6'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thewestburytimes.com/"><img src="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury_WebLogoGray-sm-300x200.jpg" alt="The Westbury Times" title="The Westbury Times"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 1907, <em>The Westbury Times</em> has faithfully served the areas of Westbury, Carle Place, Salisbury and Old Westbury as a source for local news and various community events, from board meetings, to local athletics and businesses.<div class="footer-email-wrap">Contact us: <a href="mailto:westbury@antonmediagroup.com">westbury@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westburytimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/113786181928412992829" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WestburyTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2020 • Anton Media Group • All Rights Reserved • <a href="https://antonmediagroup.com/anton-media-group-privacy-policy/">Privacy Policy</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-e3d8db109614fc1ad08d8ce518d0a167">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5e38519f9dd2b
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 0px !important;
}
.sf-menu > li > a {
    font-weight: 500 !important;
}
.wp-caption-text, .wp-caption-dd {
    font-style: inherit !important;
}
.td-header-style-1 .td-header-sp-logo {
    height: 150px !important;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 150px !important;
}
.td-header-style-1 .td-header-sp-recs {
    margin: 55px 0 9px 0 !important;
}
.widget_rss .block-title .rsswidget {
    padding: 7px 10px;
}
.contain-image a {
    background-size: contain !important;
}
article.type-post figure{
    max-width: 100% !important;
}
</style>

<script type='text/javascript' src='https://thewestburytimes.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.10'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://thewestburytimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[13654]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thewestburytimes.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thewestburytimes.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=110576727&postid=13654&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=612c649c254b8d0204d72c28fb32018381294efe#parent=https%3A%2F%2Fthewestburytimes.com%2F2020%2F02%2Fman-found-dead-behind-new-cassel-house%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=110576727&postid=13654&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=612c649c254b8d0204d72c28fb32018381294efe#parent=https%3A%2F%2Fthewestburytimes.com%2F2020%2F02%2Fman-found-dead-behind-new-cassel-house%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'110576727',post:'13654',tz:'-5',srv:'thewestburytimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '110576727', '13654' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e38519f9e1ee"></textarea>
						<div id="td_live_css_uid_1_5e38519f9e1ee" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e38519f9e1ee');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e38519f9e1ee");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>