<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Troiano Seeks His Old Council Seat | The Westbury Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thewestburytimes.com/xmlrpc.php" />
    <meta property="og:image" content="https://thewestburytimes.com/wp-content/uploads/2021/03/Troiano-Candidate_WEB_A.jpg" /><link rel="icon" type="image/png" href="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-76x76.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-120x120.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-152x152.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-114x114.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-144x144.jpg"/><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Westbury Times &raquo; Feed" href="https://thewestburytimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Westbury Times &raquo; Comments Feed" href="https://thewestburytimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Westbury Times &raquo; Troiano Seeks His Old Council Seat Comments Feed" href="https://thewestburytimes.com/2021/03/troiano-seeks-his-old-council-seat/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thewestburytimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://thewestburytimes.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://thewestburytimes.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.9942' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-pro-css'  href='https://thewestburytimes.com/wp-content/plugins/events-manager-pro/includes/css/events-manager-pro.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://thewestburytimes.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thewestburytimes.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://thewestburytimes.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://thewestburytimes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thewestburytimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://thewestburytimes.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://thewestburytimes.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://thewestburytimes.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://thewestburytimes.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://thewestburytimes.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://thewestburytimes.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/dist/dom-ready.min.js?ver=aca9d46a9f06d1759d4bcd73ba659133' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/dist/a11y.min.js?ver=410fc057d03809dd6a54fcc90ceca441' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/thewestburytimes.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/thewestburytimes.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/thewestburytimes.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/thewestburytimes.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading...","cache":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.9942' id='events-manager-js'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-content/plugins/events-manager-pro/includes/js/events-manager-pro.js?ver=5.6.2' id='events-manager-pro-js'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/thewestburytimes.com\/wp-admin\/admin-ajax.php","nonce":"c8fb7be39a","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=5.6.2' id='wireframe-js'></script>
<link rel="https://api.w.org/" href="https://thewestburytimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thewestburytimes.com/wp-json/wp/v2/posts/14631" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewestburytimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thewestburytimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://thewestburytimes.com/2021/03/troiano-seeks-his-old-council-seat/" />
<link rel='shortlink' href='https://wp.me/p7tY3B-3NZ' />
<link rel="alternate" type="application/json+oembed" href="https://thewestburytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewestburytimes.com%2F2021%2F03%2Ftroiano-seeks-his-old-council-seat%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewestburytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewestburytimes.com%2F2021%2F03%2Ftroiano-seeks-his-old-council-seat%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.td-page-content blockquote p, .td-post-content blockquote p, .wpb_text_column blockquote p, .td_block_text_with_title blockquote p, .bbpress blockquote p, .woocommerce #tab-description blockquote p, .mce-content-body blockquote p, .comment-content blockquote p {
  	font-family: Baskerville, "Baskerville Old Face", "Hoefler Text", Garamond, "Times New Roman", serif !important;
	font-size: 20px !important;
    text-transform: none;
    color: #222;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

		<style type="text/css">
			.em-coupon-code { width:150px; }
			#em-coupon-loading { display:inline-block; width:16px; height: 16px; margin-left:4px; background:url(https://thewestburytimes.com/wp-content/plugins/events-manager-pro/includes/images/spinner.gif)}
			.em-coupon-message { display:inline-block; margin:5px 0px 0px 105px; text-indent:22px; }
			.em-coupon-success { color:green; background:url(https://thewestburytimes.com/wp-content/plugins/events-manager-pro/includes/images/success.png) 0px 0px no-repeat }
			.em-coupon-error { color:red; background:url(https://thewestburytimes.com/wp-content/plugins/events-manager-pro/includes/images/error.png) 0px 0px no-repeat }
			.em-cart-coupons-form .em-coupon-message{ margin:5px 0px 0px 0px; }
			#em-coupon-loading { margin-right:4px; }	
		</style>
		<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thewestburytimes.com\/wp-admin\/","wpRestNonce":"29013f98a2","wpRestUrl":"https:\/\/thewestburytimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Troiano Seeks His Old Council Seat" />
<meta property="og:url" content="https://thewestburytimes.com/2021/03/troiano-seeks-his-old-council-seat/" />
<meta property="og:description" content="Thanks to a political version of Democratic Party musical chairs, Robert Troiano of Westbury has been tabbed to run for his old Town of North Hempstead District 1 council seat. It is being vacated …" />
<meta property="article:published_time" content="2021-03-21T15:16:28+00:00" />
<meta property="article:modified_time" content="2021-03-21T15:16:28+00:00" />
<meta property="og:site_name" content="The Westbury Times" />
<meta property="og:image" content="https://thewestburytimes.com/wp-content/uploads/2021/03/Troiano-Candidate_WEB_A.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="532" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@WestburyTimes" />
<meta name="twitter:site" content="@WestburyTimes" />
<meta name="twitter:text:title" content="Troiano Seeks His Old Council Seat" />
<meta name="twitter:image" content="https://thewestburytimes.com/wp-content/uploads/2021/03/Troiano-Candidate_WEB_A.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/thewestburytimes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/thewestburytimes.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }

    
    .post blockquote p,
    .page blockquote p,
    .td-post-text-content blockquote p {
        font-family:Garamond, "Hoefler Text", "Times New Roman", Times, serif;
	font-size:16px;
	line-height:18px;
	font-style:italic;
	font-weight:500;
	text-transform:none;
	
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-8', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://thewestburytimes.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thewestburytimes.com/category/carle-place-news/",
                                "name": "Carle Place News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thewestburytimes.com/2021/03/troiano-seeks-his-old-council-seat/",
                                "name": "Troiano Seeks His Old Council Seat"                                
                            }
                        }    ]
                        }
                       </script>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.news-ticker .td-pb-span8{width: 76.66666%;}
.news-ticker .td-pb-span4{width: 23.33333%;}

@media (max-width: 767px){
.td-header-sp-top-menu {
    display: block !important; 
}
}
@media (max-width: 767px)
{
	.td-header-top-menu-full {
    display:  block !important;
}
}
.top_menu_space{top: 30px !important;}

.single-image a{background-size:contain !important}

.td_block_single_image a{background-size:contain !important;background-repeat: no-repeat;}

.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap{margin-top: 28px;}

.td-header-top-menu-full.td-container-wrap {position: fixed;
    width: 100%;
    top: 0px;}

.td-header-menu-wrap.td-affix{top: 28px !important;} 			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1West', [1, 1], 'div-gpt-ad-1463754101969-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_ATF_Cube', [300, 250], 'div-gpt-ad-1463754101969-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_BTF_cube', [300, 250], 'div-gpt-ad-1463754101969-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_int_CubeA', [300, 250], 'div-gpt-ad-1463754101969-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_Leader', [728, 90], 'div-gpt-ad-1463754101969-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Westbury_InnerPage_Leader', [728, 90], 'div-gpt-ad-1463754101969-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_728x90_pgal', [728, 90], 'div-gpt-ad-1463754101969-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>

<!-- /33457410/1x1West -->
<div id='div-gpt-ad-1463754101969-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-0'); });
</script>
</div>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-14631 single-format-standard troiano-seeks-his-old-council-seat global-block-template-1 wpb-js-composer js-comp-ver-6.5.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westburytimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/113786181928412992829" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WestburyTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-169"><a href="https://thewestburytimes.com">Home</a></li>
<li id="menu-item-4925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4925"><a href="https://thewestburytimes.com/category/westbury-news/">Westbury News</a></li>
<li id="menu-item-4928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4928"><a href="https://thewestburytimes.com/category/school-news/">School News</a></li>
<li id="menu-item-4926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4926"><a href="https://longislandweekly.com/events/">Events</a></li>
<li id="menu-item-4927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4927"><a href="https://thewestburytimes.com/category/fire-police/">Fire &#038; Police</a></li>
<li id="menu-item-7545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7545"><a href="https://thewestburytimes.com/category/sports/">Sports</a></li>
<li id="menu-item-10780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10780"><a href="https://thewestburytimes.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6690"><a href="https://thewestburytimes.com/category/opinion/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-6722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6722"><a href="https://thewestburytimes.com/author/tliotti/">Village Justice Tom Liotti</a></li>
	</ul>
</li>
	<li id="menu-item-10781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10781"><a href="https://thewestburytimes.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-10782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10782"><a href="https://thewestburytimes.com/category/opinion/letters-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-6677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6677"><a href="https://thewestburytimes.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6678"><a href="https://thewestburytimes.com/category/lifestyle/arts/">Arts</a></li>
	<li id="menu-item-6679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6679"><a href="https://thewestburytimes.com/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-8060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8060"><a href="http://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8061"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-8062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8062"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-8063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8063"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-8064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8064"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-8065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8065"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-8066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8066"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-8067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8067"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-8068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8068"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-8069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8069"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li id="menu-item-11289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11289"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li id="menu-item-10276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10276"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://thewestburytimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap  top_menu_space1">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Sunday, March 21, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-6683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-6683"><a href="http://antonnews.com">Edition</a>
<ul class="sub-menu">
	<li id="menu-item-10418" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10418"><a href="https://longislandweekly.com">Long Island Weekly</a></li>
	<li id="menu-item-10353" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10353"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-10354" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10354"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-10355" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10355"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-10356" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10356"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-10357" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10357"><a href="http://greatneckrecord.com/">Great Neck</a></li>
	<li id="menu-item-10358" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10358"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-10359" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10359"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-10360" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10360"><a href="http://manhassetpress.com/">Manhasset</a></li>
	<li id="menu-item-10361" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10361"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-10362" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10362"><a href="http://mineolaamerican.com/">Mineola</a></li>
	<li id="menu-item-10363" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10363"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-10364" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10364"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-10365" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10365"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-10366" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10366"><a href="http://portwashington-news.com/">Port Washington</a></li>
	<li id="menu-item-10367" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10367"><a href="http://roslyn-news.com/">Roslyn ∙ Greenvale</a></li>
	<li id="menu-item-10368" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10368"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li>
</ul>
</li>
<li id="menu-item-11203" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11203"><a href="https://thewestburytimes.com/newsstands/">Newsstands</a></li>
<li id="menu-item-6680" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6680"><a href="https://thewestburytimes.com/advertise/">Advertise</a></li>
<li id="menu-item-6681" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6681"><a href="https://antonnews.com/subscription/">Subscribe</a></li>
<li id="menu-item-7740" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7740"><a href="https://thewestburytimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-7015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7015"><a href="https://thewestburytimes.com/newspaper-in-education/">Newspaper In Education</a>
<ul class="sub-menu">
	<li id="menu-item-8747" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8747"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westburytimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/113786181928412992829" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WestburyTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://thewestburytimes.com/">
            <img class="td-retina-data" data-retina="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-544x180-300x99.jpg" src="https://thewestburytimes.com/wp-content/uploads/2016/04/Westbury_WebLogo-300x200.jpg" alt="The Westbury Times" title="The Westbury Times"/>
            <span class="td-visual-hidden">The Westbury Times</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_60578a3334262_rand td_block_template_1"><!-- /33457410/West_728x90_pgal -->
<div id='div-gpt-ad-1463754101969-4' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-4'); });
</script>
</div>
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://thewestburytimes.com/">
			<img class="td-retina-data" data-retina="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-280x96.jpg" src="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-140x48.jpg" alt="The Westbury Times" title="The Westbury Times"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://thewestburytimes.com/">
			<img class="td-retina-data" data-retina="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-544x180-300x99.jpg" src="https://thewestburytimes.com/wp-content/uploads/2016/04/Westbury_WebLogo-300x200.jpg" alt="The Westbury Times" title="The Westbury Times"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-169"><a href="https://thewestburytimes.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-4925"><a href="https://thewestburytimes.com/category/westbury-news/">Westbury News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4928"><a href="https://thewestburytimes.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4926"><a href="https://longislandweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4927"><a href="https://thewestburytimes.com/category/fire-police/">Fire &#038; Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7545"><a href="https://thewestburytimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-10780"><a href="https://thewestburytimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6690"><a href="https://thewestburytimes.com/category/opinion/columns/">Columns</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6722"><a href="https://thewestburytimes.com/author/tliotti/">Village Justice Tom Liotti</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10781"><a href="https://thewestburytimes.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10782"><a href="https://thewestburytimes.com/category/opinion/letters-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6677"><a href="https://thewestburytimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6678"><a href="https://thewestburytimes.com/category/lifestyle/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6679"><a href="https://thewestburytimes.com/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8060"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8061"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8062"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8063"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8064"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8065"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8066"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8067"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8068"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8069"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11289"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10276"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://thewestburytimes.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thewestburytimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Carle Place News" class="entry-crumb" href="https://thewestburytimes.com/category/carle-place-news/">Carle Place News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Troiano Seeks His Old Council Seat</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-14631" class="post-14631 post type-post status-publish format-standard has-post-thumbnail hentry category-carle-place-news category-featured category-general-news category-old-westbury-news category-westbury-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://thewestburytimes.com/category/carle-place-news/">Carle Place News</a></li><li class="entry-category"><a  style="background-color:#a444bd; color:#fff; border-color:#a444bd;" href="https://thewestburytimes.com/category/general-news/">General News</a></li><li class="entry-category"><a  href="https://thewestburytimes.com/category/old-westbury-news/">Old Westbury News</a></li><li class="entry-category"><a  href="https://thewestburytimes.com/category/westbury-news/">Westbury News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Troiano Seeks His Old Council Seat</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thewestburytimes.com/author/frizzo/">Frank Rizzo</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-21T11:16:28+00:00" >March 21, 2021</time></span>                    <div class="td-post-comments"><a href="https://thewestburytimes.com/2021/03/troiano-seeks-his-old-council-seat/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-14631">116</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthewestburytimes.com%2F2021%2F03%2Ftroiano-seeks-his-old-council-seat%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Troiano+Seeks+His+Old+Council+Seat&url=https%3A%2F%2Fthewestburytimes.com%2F2021%2F03%2Ftroiano-seeks-his-old-council-seat%2F&via=The+Westbury+Times"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://thewestburytimes.com/2021/03/troiano-seeks-his-old-council-seat/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thewestburytimes.com/2021/03/troiano-seeks-his-old-council-seat/&amp;media=https://thewestburytimes.com/wp-content/uploads/2021/03/Troiano-Candidate_WEB_A.jpg&description=Troiano+Seeks+His+Old+Council+Seat" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Troiano+Seeks+His+Old+Council+Seat%20-%20https%3A%2F%2Fthewestburytimes.com%2F2021%2F03%2Ftroiano-seeks-his-old-council-seat%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_60578a3339cb2_rand td_block_template_1"><!-- /33457410/Westbury_InnerPage_Leader -->
<div id='div-gpt-ad-1463754101969-5' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-5'); });
</script>
</div></div><figure id="attachment_14632" aria-describedby="caption-attachment-14632" style="width: 300px" class="wp-caption alignleft"><a href="https://thewestburytimes.com/wp-content/uploads/2021/03/Troiano-Candidate_WEB_A.jpg"><img loading="lazy" class="wp-image-14632 size-medium" src="https://thewestburytimes.com/wp-content/uploads/2021/03/Troiano-Candidate_WEB_A-300x200.jpg" alt="" width="300" height="200" srcset="https://thewestburytimes.com/wp-content/uploads/2021/03/Troiano-Candidate_WEB_A-300x200.jpg 300w, https://thewestburytimes.com/wp-content/uploads/2021/03/Troiano-Candidate_WEB_A-768x511.jpg 768w, https://thewestburytimes.com/wp-content/uploads/2021/03/Troiano-Candidate_WEB_A-696x463.jpg 696w, https://thewestburytimes.com/wp-content/uploads/2021/03/Troiano-Candidate_WEB_A-632x420.jpg 632w, https://thewestburytimes.com/wp-content/uploads/2021/03/Troiano-Candidate_WEB_A.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption id="caption-attachment-14632" class="wp-caption-text">Robert Troiano of Westbury, former Nassau County legislator and North Hempstead councilmember, is back in the political arena. (Photo by Frank Rizzo)</figcaption></figure>
<p>Thanks to a political version of Democratic Party musical chairs, Robert Troiano of Westbury has been tabbed to run for his old Town of North Hempstead District 1 council seat. It is being vacated by Viviana Russell, who replaced Troiano in 2010. The district covers Westbury, Old Westbury, Carle Place and New Cassel.</p>
<p>The decision by North Hempstead Supervisor Judi Bosworth to not seek reelection opened the way for Town Clerk Wayne Wink to run for the top post, while Russell has been chosen to try to replace Wink.</p>
<p>Troiano is a member of the North Hempstead Democratic Committee’s Executive Committee and also serves as director of special projects at the Nassau County Board of Elections, In addition, he is the president of the Westbury School District Board of Education.</p>
<p>“Was it always in the back of your mind to get back into electoral politics?” Troiano was asked.</p>
<p>“It was not at all,” he replied. “It only occurred because Viviana decided to run for clerk and created an open seat.”</p>
<p>Troiano reached out to town Democratic Chairman John Ryan when contemplating running for the council seat.</p>
<p>“He was supportive from the very beginning,” Troiano related. “My wife [Sharon] and I took some time to give consideration to it, and then we decided to go forward.”</p>
<p>“Why are you running?” Troiano was asked.</p>
<p>“When I was on the town council beginning back in 2004 for six years, that was, I felt, one of the most beneficial times for the Westbury New Cassel community up until that time in the town’s history,” he replied. “I developed a very strong partnership with Wayne Wink, who was also a councilmember.”</p>
<p>The pair also both served together as Nassau County legislators.</p>
<p>“I look forward to the opportunity to reignite that partnership to do new things for the Westbury-New Cassel community and the entire town,” Troiano stated.</p>
<figure id="attachment_14634" aria-describedby="caption-attachment-14634" style="width: 800px" class="wp-caption aligncenter"><a href="https://thewestburytimes.com/wp-content/uploads/2021/03/Troiano-Candidate_WEB_B.jpg"><img loading="lazy" class="wp-image-14634 size-full" src="https://thewestburytimes.com/wp-content/uploads/2021/03/Troiano-Candidate_WEB_B.jpg" alt="" width="800" height="306" srcset="https://thewestburytimes.com/wp-content/uploads/2021/03/Troiano-Candidate_WEB_B.jpg 800w, https://thewestburytimes.com/wp-content/uploads/2021/03/Troiano-Candidate_WEB_B-300x115.jpg 300w, https://thewestburytimes.com/wp-content/uploads/2021/03/Troiano-Candidate_WEB_B-768x294.jpg 768w, https://thewestburytimes.com/wp-content/uploads/2021/03/Troiano-Candidate_WEB_B-696x266.jpg 696w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption id="caption-attachment-14634" class="wp-caption-text">Troiano was part of a team that helped revitalize Prospect Avenue in New Cassel. (Google Maps)</figcaption></figure>
<p>Asked in what specific ways a trustee can aid his district, Troiano replied, “It’s always helpful to have a seat at the table. To weigh in on things going on. To have the opportunity to actively engage the administration in initiatives that I think are important to our immediate community, such as environmental justice and increasing affordable housing.”</p>
<p>“What sort of things can you do, given the economics and complexity of putting up affordable housing?” Troiano was asked.</p>
<p>He noted that prior to serving on the council, he was a member of the town’s Community Development Agency.</p>
<p>“We began buying properties along Prospect Avenue [in New Cassel] that were blighted and needed to be renovated,” he observed. “Over time, we assembled packages of land, and it provided an opportunity to do an entire revitalization of Prospect Avenue and the creation of hundreds of units of quality affordable apartments.”</p>
<p>He added that there are still possibilities along Prospect Avenue and also within the interior streets of New Cassel to purchase deteriorated houses, to renovate them, and resell them to families at an affordable price.</p>
<p>“I was part of a team that worked on a revitalization of Prospect Avenue, which was cited by Hofstra University as the best model of revitalization of a suburb in the country,” Troiano stated.</p>
<p>Troiano is also proud of his efforts in helping to bring the “Yes We Can” Community Center in New Cassel to fruition. In an interview with <em>Newsday</em> he called the center one of his legacies.</p>
<hr />
<h3><em>It’s always helpful to have a seat at the table. To weigh in on things going on. To have the opportunity to actively engage the administration in initiatives that I think are important to our immediate community.</em></h3>
<p style="text-align: right;">—<strong>Robert Troiano</strong></p>
<hr />
<p>Regarding the industrial area of New Cassel, Russell has indicated that in her remaining time on the board, she wants to push “some legislation I have pending dealing with environmental concerns in our industrial area, which has been a long time waiting and overdue.”</p>
<p>Troiano is also focused on that area, and what he called “environmental justice,” adding, “It has been observed that minority communities suffer from environmental damage more so than other communities. I look forward to the challenge of addressing the health concerns created by some of the operations in the New Cassel area.”</p>
<p>He added, “An example of that is the location of a couple of sand mining operations along Grand Boulevard which create particulate matter that affects residents south and north of the operations. The town has been working with the owners of those properties for a solution to enclose the operations in a physical structure where the air would be filtered before being released into the atmosphere.”</p>
<h4><strong>A Public Figure</strong></h4>
<p>Troiano, 68, has long been in the public eye.</p>
<p>The first African-American to ever serve on the North Hempstead town council, Troiano won his seat in 2003 and served through the end of 2009 and was succeeded by current Councilwoman Viviana Russell, the first woman of African heritage to serve on the town board.</p>
<p>In 2009, he was elected District 2 Nassau County legislator. Troiano won subsequent reelections in 2011 and 2013 with 84 percent of the vote each time.</p>
<p>But soon after winning his third two-year term, Troiano resigned his legislative seat to take a position as director of operations for then incoming North Hempstead Town Supervisor Judi Bosworth. County Executive Ed Mangano called a special election for Troiano’s seat and it was captured by current Legislator Siela Bynoe (D–Westbury).</p>
<figure id="attachment_14633" aria-describedby="caption-attachment-14633" style="width: 300px" class="wp-caption alignright"><a href="https://thewestburytimes.com/wp-content/uploads/2021/03/Troiano-Candidate_WEB_C.jpg"><img loading="lazy" class="wp-image-14633 size-medium" src="https://thewestburytimes.com/wp-content/uploads/2021/03/Troiano-Candidate_WEB_C-300x187.jpg" alt="" width="300" height="187" srcset="https://thewestburytimes.com/wp-content/uploads/2021/03/Troiano-Candidate_WEB_C-300x187.jpg 300w, https://thewestburytimes.com/wp-content/uploads/2021/03/Troiano-Candidate_WEB_C-768x479.jpg 768w, https://thewestburytimes.com/wp-content/uploads/2021/03/Troiano-Candidate_WEB_C-696x434.jpg 696w, https://thewestburytimes.com/wp-content/uploads/2021/03/Troiano-Candidate_WEB_C-673x420.jpg 673w, https://thewestburytimes.com/wp-content/uploads/2021/03/Troiano-Candidate_WEB_C.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption id="caption-attachment-14633" class="wp-caption-text">Troiano presides over a board of education meeting in June, 2019. At center is Superintendent Eudis Budhai and at right is Trustee Rodney Caines. (Photo by Frank Rizzo)</figcaption></figure>
<p>Troiano left the town to take a job with Nassau County Executive Laura Curran’s new administration in 2018. However, he resigned from his post as acting commissioner for traffic and parking violations a day before he was to be considered for confirmation by the Republican-controlled Nassau Legislature. Published reports indicated that the Majority would question Troiano about his tax liens and foreclosures.</p>
<p>Asked about these financial problems, Troiano chuckled and said, “Whenever my name gets mentioned there’ll be that asterisk. Like millions of other people who suffered through the 2008 financial crisis, I got into financial difficulty that caused me to not be able to pay my tax obligation in a lump sum. I arranged with the IRS to make installment payments, which I did and completed at the end of 2017.”</p>
<p>He added, “There was never an allegation of wrongdoing. It was simply my needing more time to pay off that obligation. And there was never a foreclosure on the house.”</p>
<p>Pushing back against what he called the characterization of lack of transparency on his part, Troiano asserted, “The financial disclosure form was meant to reveal potential conflicts of interests. So typically, what you report are obligations to companies and individuals because they may have business that comes before the town council. It was my understanding that obligations to the federal government did not need to be reported, because there are no apparent conflicts with the federal government. But when I had to report that as well, I did make that disclosure.”</p>
<p>Troiano is a 60-year resident of Westbury and graduated from Westbury High School. He earned psychology and sociology degrees from Brown University in 1975, followed by a MBA degree in public management finance in 1978 from Stanford University.</p>
<p>He has worked as counselor for recovering addicts, as an auditor and as senior vice president at Prudential Securities. His terms on the Westbury School District Board of Education encompass the years 1991 to 1994, 1996 to 2002 and since 2018. He has served as board president a total of nine years.</p>
<p>He was also the Long Island representative for the New York State Senate majority for a time.</p>
<p>Having interacted with the public for so long, Troiano claims he enjoys the back-and-forth of spirited debate.</p>
<p>“People have the right to know and express their opinions,” he observed. “You hope they do it diplomatically and in a non-personal manner. And sometimes emotions fly high.”</p>
<p>He added, “It’s a good test. If you can’t stand up [for yourself], maybe there’s something wrong with your argument.”</p>
<p>Asked about the town’s challenges and problems he’d like to tackle, Troiano replied, “I’m not going to try my hand at projecting what issue will come up in the future. I’m just going to rely on my experience to deal with any issue that comes up.”</p>
<p>He continued, “I think the public wants their government to provide services commensurate with the taxes that they pay. And one of the things they expect their government to do is provide safe, comfortable roads to ride on.”</p>
<p>He concluded, “As a councilperson I can continue the work that Viviana has been doing and continues to do.”</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_60578a3339cf2_rand td_block_template_1"><div style="text-align:center;"><a href="http://longislandweekly-ny.newsmemory.com/" target="_blank"><img src="https://thewestburytimes.com/wp-content/uploads/2019/09/LIW-Digital-Edition.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthewestburytimes.com%2F2021%2F03%2Ftroiano-seeks-his-old-council-seat%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Troiano+Seeks+His+Old+Council+Seat&url=https%3A%2F%2Fthewestburytimes.com%2F2021%2F03%2Ftroiano-seeks-his-old-council-seat%2F&via=The+Westbury+Times"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://thewestburytimes.com/2021/03/troiano-seeks-his-old-council-seat/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thewestburytimes.com/2021/03/troiano-seeks-his-old-council-seat/&amp;media=https://thewestburytimes.com/wp-content/uploads/2021/03/Troiano-Candidate_WEB_A.jpg&description=Troiano+Seeks+His+Old+Council+Seat" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Troiano+Seeks+His+Old+Council+Seat%20-%20https%3A%2F%2Fthewestburytimes.com%2F2021%2F03%2Ftroiano-seeks-his-old-council-seat%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thewestburytimes.com/2021/03/troiano-seeks-his-old-council-seat/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thewestburytimes.com/2021/03/troiano-seeks-his-old-council-seat/" data-text="Troiano Seeks His Old Council Seat" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thewestburytimes.com/2021/03/westburys-russell-seeks-town-clerks-office/">Westbury’s Russell Seeks Town Clerk’s Office</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://thewestburytimes.com/author/frizzo/"><img width="96" height="96" src="https://thewestburytimes.com/wp-content/uploads/2017/01/Frank-Rizzo-150x150.jpg" class="avatar avatar-96 photo" alt="" loading="lazy" srcset="https://thewestburytimes.com/wp-content/uploads/2017/01/Frank-Rizzo-150x150.jpg 150w, https://thewestburytimes.com/wp-content/uploads/2017/01/Frank-Rizzo-300x300.jpg 300w, https://thewestburytimes.com/wp-content/uploads/2017/01/Frank-Rizzo-420x420.jpg 420w, https://thewestburytimes.com/wp-content/uploads/2017/01/Frank-Rizzo.jpg 500w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thewestburytimes.com/author/frizzo/">Frank Rizzo</a></span></div><div class="td-author-description">Frank Rizzo is a journalist at Anton Media Group. With decades of experience in the industry, he is exceptionally equipped to cover local politics, business and other topics that matter to readers.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Frank Rizzo"></span><meta itemprop="datePublished" content="2021-03-21T11:16:28+00:00"><meta itemprop="dateModified" content="2021-03-21T11:16:28-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thewestburytimes.com/2021/03/troiano-seeks-his-old-council-seat/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thewestburytimes.com/wp-content/uploads/2016/04/Westbury_WebLogo-300x200.jpg"></span><meta itemprop="name" content="The Westbury Times"></span><meta itemprop="headline " content="Troiano Seeks His Old Council Seat"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thewestburytimes.com/wp-content/uploads/2021/03/Troiano-Candidate_WEB_A.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="532"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_60578a333cc0e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_60578a333cc0e" ><script>var block_td_uid_4_60578a333cc0e = new tdBlock();
block_td_uid_4_60578a333cc0e.id = "td_uid_4_60578a333cc0e";
block_td_uid_4_60578a333cc0e.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_60578a333cc0e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_60578a333cc0e_rand","tdc_css_class_style":"td_uid_4_60578a333cc0e_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":14631,"live_filter_cur_post_author":"63","block_template_id":""}';
block_td_uid_4_60578a333cc0e.td_column_number = "3";
block_td_uid_4_60578a333cc0e.block_type = "td_block_related_posts";
block_td_uid_4_60578a333cc0e.post_count = "3";
block_td_uid_4_60578a333cc0e.found_posts = "1703";
block_td_uid_4_60578a333cc0e.header_color = "";
block_td_uid_4_60578a333cc0e.ajax_pagination_infinite_stop = "";
block_td_uid_4_60578a333cc0e.max_num_pages = "568";
tdBlocksArray.push(block_td_uid_4_60578a333cc0e);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_60578a3343e96" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_60578a333cc0e" href="#">RELATED ARTICLES</a><a id="td_uid_6_60578a3343e9b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_60578a333cc0e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_60578a333cc0e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thewestburytimes.com/2021/03/westburys-russell-seeks-town-clerks-office/" rel="bookmark" title="Westbury’s Russell Seeks Town Clerk’s Office"><img width="218" height="150" class="entry-thumb" src="https://thewestburytimes.com/wp-content/uploads/2021/03/Russell-Clerk-WEB_B-218x150.png" srcset="https://thewestburytimes.com/wp-content/uploads/2021/03/Russell-Clerk-WEB_B-218x150.png 218w, https://thewestburytimes.com/wp-content/uploads/2021/03/Russell-Clerk-WEB_B-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Westbury’s Russell Seeks Town Clerk’s Office"/></a></div>                <a href="https://thewestburytimes.com/category/carle-place-news/" class="td-post-category">Carle Place News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thewestburytimes.com/2021/03/westburys-russell-seeks-town-clerks-office/" rel="bookmark" title="Westbury’s Russell Seeks Town Clerk’s Office">Westbury’s Russell Seeks Town Clerk’s Office</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thewestburytimes.com/2021/03/carle-place-students-impress-at-virtual-winter-festival/" rel="bookmark" title="Carle Place Students Impress At Virtual Winter Festival"><img width="218" height="150" class="entry-thumb" src="https://thewestburytimes.com/wp-content/uploads/2021/03/Carle-Place-1-Devin-Eichel-WEB-218x150.jpg" srcset="https://thewestburytimes.com/wp-content/uploads/2021/03/Carle-Place-1-Devin-Eichel-WEB-218x150.jpg 218w, https://thewestburytimes.com/wp-content/uploads/2021/03/Carle-Place-1-Devin-Eichel-WEB-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Carle Place Students Impress At Virtual Winter Festival"/></a></div>                <a href="https://thewestburytimes.com/category/carle-place-news/" class="td-post-category">Carle Place News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thewestburytimes.com/2021/03/carle-place-students-impress-at-virtual-winter-festival/" rel="bookmark" title="Carle Place Students Impress At Virtual Winter Festival">Carle Place Students Impress At Virtual Winter Festival</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thewestburytimes.com/2021/03/campaign-touts-westbury-success/" rel="bookmark" title="Campaign Touts Westbury Success"><img width="218" height="150" class="entry-thumb" src="https://thewestburytimes.com/wp-content/uploads/2021/03/Westbury-Election_030321_A-WEB-218x150.jpg" srcset="https://thewestburytimes.com/wp-content/uploads/2021/03/Westbury-Election_030321_A-WEB-218x150.jpg 218w, https://thewestburytimes.com/wp-content/uploads/2021/03/Westbury-Election_030321_A-WEB-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Campaign Touts Westbury Success"/></a></div>                <a href="https://thewestburytimes.com/category/westbury-news/" class="td-post-category">Westbury News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thewestburytimes.com/2021/03/campaign-touts-westbury-success/" rel="bookmark" title="Campaign Touts Westbury Success">Campaign Touts Westbury Success</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_60578a333cc0e" data-td_block_id="td_uid_4_60578a333cc0e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_60578a333cc0e" data-td_block_id="td_uid_4_60578a333cc0e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/troiano-seeks-his-old-council-seat/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=110576727&#038;postid=14631&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f6ec3dfd66665d6e525f89f1663ce5424ac3be18#parent=https%3A%2F%2Fthewestburytimes.com%2F2021%2F03%2Ftroiano-seeks-his-old-council-seat%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_7_60578a3345e2d_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_60578a3345e2d" ><script>var block_td_uid_7_60578a3345e2d = new tdBlock();
block_td_uid_7_60578a3345e2d.id = "td_uid_7_60578a3345e2d";
block_td_uid_7_60578a3345e2d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"331","category_ids":"","custom_title":"Featured","custom_url":"https:\/\/thewestburytimes.com\/category\/featured\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_60578a3345e2d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_60578a3345e2d_rand","tdc_css_class_style":"td_uid_7_60578a3345e2d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_60578a3345e2d.td_column_number = "1";
block_td_uid_7_60578a3345e2d.block_type = "td_block_7";
block_td_uid_7_60578a3345e2d.post_count = "5";
block_td_uid_7_60578a3345e2d.found_posts = "887";
block_td_uid_7_60578a3345e2d.header_color = "#";
block_td_uid_7_60578a3345e2d.ajax_pagination_infinite_stop = "";
block_td_uid_7_60578a3345e2d.max_num_pages = "178";
tdBlocksArray.push(block_td_uid_7_60578a3345e2d);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://thewestburytimes.com/category/featured/" class="td-pulldown-size">Featured</a></h4></div><div id=td_uid_7_60578a3345e2d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thewestburytimes.com/2021/03/troiano-seeks-his-old-council-seat/" rel="bookmark" title="Troiano Seeks His Old Council Seat"><img width="100" height="70" class="entry-thumb" src="https://thewestburytimes.com/wp-content/uploads/2021/03/Troiano-Candidate_WEB_A-100x70.jpg" srcset="https://thewestburytimes.com/wp-content/uploads/2021/03/Troiano-Candidate_WEB_A-100x70.jpg 100w, https://thewestburytimes.com/wp-content/uploads/2021/03/Troiano-Candidate_WEB_A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Troiano Seeks His Old Council Seat"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thewestburytimes.com/2021/03/troiano-seeks-his-old-council-seat/" rel="bookmark" title="Troiano Seeks His Old Council Seat">Troiano Seeks His Old Council Seat</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-21T11:16:28+00:00" >March 21, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thewestburytimes.com/2021/03/westburys-russell-seeks-town-clerks-office/" rel="bookmark" title="Westbury’s Russell Seeks Town Clerk’s Office"><img width="100" height="70" class="entry-thumb" src="https://thewestburytimes.com/wp-content/uploads/2021/03/Russell-Clerk-WEB_B-100x70.png" srcset="https://thewestburytimes.com/wp-content/uploads/2021/03/Russell-Clerk-WEB_B-100x70.png 100w, https://thewestburytimes.com/wp-content/uploads/2021/03/Russell-Clerk-WEB_B-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Westbury’s Russell Seeks Town Clerk’s Office"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thewestburytimes.com/2021/03/westburys-russell-seeks-town-clerks-office/" rel="bookmark" title="Westbury’s Russell Seeks Town Clerk’s Office">Westbury’s Russell Seeks Town Clerk’s Office</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-18T17:26:58+00:00" >March 18, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thewestburytimes.com/2021/03/carle-place-students-impress-at-virtual-winter-festival/" rel="bookmark" title="Carle Place Students Impress At Virtual Winter Festival"><img width="100" height="70" class="entry-thumb" src="https://thewestburytimes.com/wp-content/uploads/2021/03/Carle-Place-1-Devin-Eichel-WEB-100x70.jpg" srcset="https://thewestburytimes.com/wp-content/uploads/2021/03/Carle-Place-1-Devin-Eichel-WEB-100x70.jpg 100w, https://thewestburytimes.com/wp-content/uploads/2021/03/Carle-Place-1-Devin-Eichel-WEB-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Carle Place Students Impress At Virtual Winter Festival"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thewestburytimes.com/2021/03/carle-place-students-impress-at-virtual-winter-festival/" rel="bookmark" title="Carle Place Students Impress At Virtual Winter Festival">Carle Place Students Impress At Virtual Winter Festival</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-16T08:22:45+00:00" >March 16, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thewestburytimes.com/2021/03/campaign-touts-westbury-success/" rel="bookmark" title="Campaign Touts Westbury Success"><img width="100" height="70" class="entry-thumb" src="https://thewestburytimes.com/wp-content/uploads/2021/03/Westbury-Election_030321_A-WEB-100x70.jpg" srcset="https://thewestburytimes.com/wp-content/uploads/2021/03/Westbury-Election_030321_A-WEB-100x70.jpg 100w, https://thewestburytimes.com/wp-content/uploads/2021/03/Westbury-Election_030321_A-WEB-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Campaign Touts Westbury Success"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thewestburytimes.com/2021/03/campaign-touts-westbury-success/" rel="bookmark" title="Campaign Touts Westbury Success">Campaign Touts Westbury Success</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-15T22:06:07+00:00" >March 15, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thewestburytimes.com/2021/03/pauls-excellent-seal-adventure/" rel="bookmark" title="Paul’s Excellent Seal Adventure"><img width="100" height="70" class="entry-thumb" src="https://thewestburytimes.com/wp-content/uploads/2021/03/Jones-Beach-Seal-6-WEB-100x70.jpg" srcset="https://thewestburytimes.com/wp-content/uploads/2021/03/Jones-Beach-Seal-6-WEB-100x70.jpg 100w, https://thewestburytimes.com/wp-content/uploads/2021/03/Jones-Beach-Seal-6-WEB-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Paul’s Excellent Seal Adventure"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thewestburytimes.com/2021/03/pauls-excellent-seal-adventure/" rel="bookmark" title="Paul’s Excellent Seal Adventure">Paul’s Excellent Seal Adventure</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-15T20:50:19+00:00" >March 15, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://antonmediagroup.us4.list-manage.com/subscribe/post?u=320dbb69d1a2fb70c022f362e&amp;id=b99fc84e79" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe For The Latest From Anton</label><br />
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br />
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_320dbb69d1a2fb70c022f362e_b99fc84e79" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- West_int_CubeA -->
<div id='div-gpt-ad-1398352741320-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398352741320-8'); });
</script>
</div></div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Westbury Area News</span></h4>			<div class="textwidget"><p><!-- PR Newswire Sidebar Widget Code Starts Here --></p>
<div id="w6954_widget"></div>
<p><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6954/widget.js"></script><br />
 <!-- PR Newswire Sidebar Widget Code Ends Here --></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://antonnews.com/subscription/"><img width="306" height="810" src="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-Times-HV-line.jpg" class="image wp-image-9448  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-Times-HV-line.jpg 306w, https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-Times-HV-line-113x300.jpg 113w, https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury-Times-HV-line-159x420.jpg 159w" sizes="(max-width: 306px) 100vw, 306px" /></a></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/WestburyTimes" data-width="300" data-show-faces="true" data-stream="false" data-show-border="true" data-header="true"></div>
<!-- West_int_CubeB -->
<div id='div-gpt-ad-1398352741320-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398352741320-9'); });
</script>
</div>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Long Island Area News</span></h4>			<div class="textwidget"><p><!-- PR Newswire Sidebar Widget Code Starts Here --></p>
<div id="w6956_widget"></div>
<p><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6956/widget.js"></script><br />
 <!-- PR Newswire Sidebar Widget Code Ends Here --></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><a href="http://antonnews.com"><img width="233" height="300" src="https://thewestburytimes.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-1-233x300.jpg" class="image wp-image-13031  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://thewestburytimes.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-1-233x300.jpg 233w, https://thewestburytimes.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-1-327x420.jpg 327w, https://thewestburytimes.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-1.jpg 350w" sizes="(max-width: 233px) 100vw, 233px" /></a></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_8_60578a334a6f4_rand td_block_template_1"><!-- /33457410/West_728x90_pgal -->
<div id='div-gpt-ad-1463754101969-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-6'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thewestburytimes.com/"><img src="https://thewestburytimes.com/wp-content/uploads/2016/11/Westbury_WebLogoGray-sm-300x200.jpg" alt="The Westbury Times" title="The Westbury Times"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 1907, <em>The Westbury Times</em> has faithfully served the areas of Westbury, Carle Place, Salisbury and Old Westbury as a source for local news and various community events, from board meetings, to local athletics and businesses.<div class="footer-email-wrap">Contact us: <a href="mailto:westbury@antonmediagroup.com">westbury@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westburytimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/113786181928412992829" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WestburyTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2020 • Anton Media Group • All Rights Reserved • <a href="https://antonmediagroup.com/anton-media-group-privacy-policy/">Privacy Policy</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-69b7ddfa1555fea1ff7be5733205b903">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 60578a334acb7
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 0px !important;
}
.sf-menu > li > a {
    font-weight: 500 !important;
}
.wp-caption-text, .wp-caption-dd {
    font-style: inherit !important;
}
.td-header-style-1 .td-header-sp-logo {
    height: 150px !important;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 150px !important;
}
.td-header-style-1 .td-header-sp-recs {
    margin: 55px 0 9px 0 !important;
}
.widget_rss .block-title .rsswidget {
    padding: 7px 10px;
}
.contain-image a {
    background-size: contain !important;
}
article.type-post figure{
    max-width: 100% !important;
}
</style>

<script type='text/javascript' src='https://thewestburytimes.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.5.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202111' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.5' id='wpgroho-js'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thewestburytimes.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://thewestburytimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[14631]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thewestburytimes.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thewestburytimes.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=110576727&postid=14631&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f6ec3dfd66665d6e525f89f1663ce5424ac3be18#parent=https%3A%2F%2Fthewestburytimes.com%2F2021%2F03%2Ftroiano-seeks-his-old-council-seat%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=110576727&postid=14631&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f6ec3dfd66665d6e525f89f1663ce5424ac3be18#parent=https%3A%2F%2Fthewestburytimes.com%2F2021%2F03%2Ftroiano-seeks-his-old-council-seat%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'110576727',post:'14631',tz:'-4',srv:'thewestburytimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '110576727', '14631' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_60578a334b0c1"></textarea>
						<div id="td_live_css_uid_1_60578a334b0c1" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_60578a334b0c1');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_60578a334b0c1");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->